Päivitys saatavilla - Taloussanomat - Ilta-Sanomat

Imp-postiohjelmasta löydetty haavoittuvuus

Cert-Fi varoittaa imp-sähköposti ohjelmistosta löydetystä haavoittuvuudesta, jonka avulla hyökkääjä voi pahimmillaan suorittaa omia komentojaan kohdejärjestelmässä.

10.1.2003 16:19

Imp-ohjelmisto on käytössä lähinnä unix-käyttöjärjestelmällä varustetuissa tietojärjestelmissä, mutta myös joissain Windows-palvelimissa. Ohjelmistolla voidaan käyttää imap- ja pop-sähköpostipalveluita. Cert-Fi:n varoituksen mukaan haavoittuuden avulla hyökkääjällä voi pahimmillaan olla mahdollisuus päästä käsiksi ohjelmston tietokantaan sekä suorittaa järjestelmässä omia komentojaan. Haavoittuvuudelle ovat alttiita ohjelmiston versiot 2.2.x - 2.2.8. Aukon saa tukittua päivittämällä imp-ohjelmsto versioon 3.x, joka ei ole haavoittuva

Osion tuoreimmat

Luitko jo nämä?