<!DOCTYPE html><html lang="fi"><head><script>window.sanomaAd = window.sanomaAd || {};window.sanomaAd.queue = sanomaAd.queue || [];</script><script src="https://assets.adobedtm.com/6cd318e2a33e/84e6b2fce820/launch-7a947cdf4f49.min.js" defer=""></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-P8C4WQ2');</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8C4WQ2" height="0" width="0" style="display:none;visibility:hidden" title="GTM tag manager"></iframe></noscript><script>
      LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};
      </script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><style id="brand-stylesheet" data-stylesheet-name="is" data-stylesheet-version="is.b23b7523a1d9c059c366.css">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</style><title>5 mikrossa valmistuvaa herkkua - helppoa ja nopeaa - Ajankohtaista - Ilta-Sanomat</title><link rel="canonical" href="https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"/><link rel="alternate" href="android-app://fi.iltasanomat/iltasanomat/article/2000008344718"/><link rel="manifest" href="/manifest.json"/><link href="/_next/static/images/favicon-ddf9449d278db96c9c4c61e43ecf0c10.svg" rel="icon" type="image/svg+xml" sizes="any"/><link href="/_next/static/images/favicon-32x32-4de1cf78ff90b34961717e13861a8d26.png" rel="icon" type="image/png" sizes="32x32"/><link href="/_next/static/images/favicon-240x240-28f87b78613b66b550126a8dcab04fe8.png" rel="icon" type="image/png" sizes="240x240"/><meta property="og:url" content="https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"/><meta name="msapplication-config" content="/browserconfig.xml"/><meta name="googlebot" content="noarchive"/><meta name="keywords" content="Ilta-Sanomat"/><meta name="format-detection" content="telephone=no"/><meta name="twitter:dnt" content="on"/><meta name="twitter:site" content="@iltasanomat"/><meta name="twitter:app:country" content="FI"/><meta name="twitter:app:name:iphone" content="Ilta-Sanomat"/><meta name="twitter:app:name:ipad" content="Ilta-Sanomat"/><meta name="twitter:app:id:iphone" content="368549037"/><meta name="twitter:app:id:ipad" content="368549037"/><meta name="twitter:card" content="summary_large_image"/><meta property="al:ios:url" content="iltasanomat-news://article/2000008344718"/><meta name="twitter:app:url:ipad" content="iltasanomat-news://article/2000008344718"/><meta name="twitter:app:url:iphone" content="iltasanomat-news://article/2000008344718"/><meta property="al:ios:app_store_id" content="368549037"/><meta property="al:ios:app_name" content="Ilta-Sanomat"/><meta property="al:android:package" content="fi.iltasanomat"/><meta property="al:android:app_name" content="Ilta-Sanomat"/><meta property="og:site_name" content="Ilta-Sanomat"/><meta name="description" content="Keksi, joka paistuu 50 sekunnissa valmiiksi, tai mikrossa tehtävät sipsit pelastavat, kun herkkuhammasta kolottaa, mutta kauppaan asti ei jaksaisi lähteä."/><meta property="og:description" content="Keksi, joka paistuu 50 sekunnissa valmiiksi, tai mikrossa tehtävät sipsit pelastavat, kun herkkuhammasta kolottaa, mutta kauppaan asti ei jaksaisi lähteä."/><meta name="article:modified_time" content="2021-10-20T16:04:00.000+03:00"/><meta name="article:published_time" content="2021-10-20T16:04:00.000+03:00"/><meta property="og:title" content="Kun herkkuhimo iskee, nämä 5 hittiohjetta valmistuvat vain minuuteissa mikrossa – oletko kokeillut mikrosipsejä?"/><meta name="twitter:title" content="Kun herkkuhimo iskee, nämä 5 hittiohjetta valmistuvat vain minuuteissa mikrossa – oletko kokeillut mikrosipsejä?"/><meta name="application-name" content="Kun herkkuhimo iskee, nämä 5 hittiohjetta valmistuvat vain minuuteissa mikrossa – oletko kokeillut mikrosipsejä?"/><meta name="apple-mobile-web-app-title" content="Kun herkkuhimo iskee, nämä 5 hittiohjetta valmistuvat vain minuuteissa mikrossa – oletko kokeillut mikrosipsejä?"/><meta property="article:section" content="Ajankohtaista"/><meta property="og:image" content="https://is.mediadelivery.fi/img/some/default/99d0d8fb16c88597cf72bf5613ea5bb0.jpg"/><meta name="twitter:image" content="https://is.mediadelivery.fi/img/some/default/99d0d8fb16c88597cf72bf5613ea5bb0.jpg"/><meta property="fb:app_id" content="292454074115166"/><meta property="og:type" content="article"/><meta property="og:locale" content="fi_FI"/><meta name="next-head-count" content="45"/><noscript data-n-css=""></noscript><style id="__jsx-3024808514">a.jsx-3024808514{position:absolute;left:-10000px;top:auto;width:1px;height:1px;overflow:hidden;z-index:-999;}a.jsx-3024808514:focus{position:relative;left:auto;top:auto;width:auto;height:auto;z-index:999;background:undefined;}</style><style id="__jsx-3652275090">.share-menu.jsx-3652275090{top:40px;width:204px;}</style><style id="__jsx-2628153121">.aspect-ratio-container.jsx-2628153121{padding-top:56.25%;}</style><style id="__jsx-1300143859">@media only screen and (max-width:575px){.aspect-ratio-container.square.jsx-1300143859{padding-top:100%;}}</style><style id="__jsx-1790343954">.iframe-container.jsx-1790343954{padding-top:initial;}.loading.jsx-1790343954{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.spinner.jsx-1790343954{widht:32px;height:32px;}</style><style id="__jsx-884717300">span.jsx-884717300{width:24px;height:24px;background-image:url(data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAyNCAyNCI+PHBhdGggZmlsbD0iI2ZmZiIgZD0iTTE5LjExIDE2LjE3IDEyIDEwLjkxbC03LjExIDUuMjYtMS43OC0yLjQyTDEyIDcuMTdsOC44OSA2LjU4LTEuNzggMi40MnoiLz48L3N2Zz4=);}@media only screen and (min-width:768px){span.jsx-884717300{width:24px;height:24px;}}@media only screen and (min-width:980px){span.jsx-884717300{width:24px;height:24px;}}</style><style id="__jsx-3071749522">footer.jsx-3071749522{height:64px;}@media only screen and (min-width:768px){footer.jsx-3071749522{height:72px;}}</style></head><body class="overflow-x-hidden max-w-full min-w-minSiteWidth"><div id="__next"><div class="bg-positive absolute top-0 w-full"><ul class="mx-auto w-full lg:w-wide xl:w-wider xl:pr-sideAdOffset focus-within:py-8 focus-within:px-16"><li><a class="jsx-3024808514 border-b border-divider-2" href="#page-main-content">Siirry sivun pääsisältöön.</a></li><li><a class="jsx-3024808514 border-b border-divider-2" href="/haku/">Siirry sivuston hakuun.</a></li></ul></div><div class="bg-article"><header id="header" class=""><section class="text-positive bg-header-main"><h2 class="overflow-hidden sr-only"><span>Ilta-Sanomat</span></h2><div class="mx-auto lg:max-w-wide xl:max-w-wider"><div class="flex justify-between items-center h-56 md:h-72 lg:px-16 xl:px-8 xl:max-w-wide"><div class="flex items-center"><a class="ml-16 md:mr-32 lg:ml-0 h-48 header-20-neg flex items-center justify-center" aria-label="Siirry etusivulle" href="/"><span class="inline-block header__logo header__logo--is bg-no-repeat bg-contain bg-center"></span></a><a class="hidden mr-24 md:flex last:mr-0 h-48 header-20-neg flex items-center justify-center" data-testid="header-main-link-Tuoreimmat" href="/tuoreimmat/">Tuoreimmat</a><a class="hidden mr-24 md:flex last:mr-0 h-48 header-20-neg flex items-center justify-center" data-testid="header-main-link-Luetuimmat" href="/luetuimmat/">Luetuimmat</a><a class="hidden mr-24 md:flex last:mr-0 h-48 header-20-neg flex items-center justify-center" data-testid="header-main-link-Sää" href="https://www.is.fi/supersaa/">Sää</a></div><div class="flex items-center"><a class="md:ml-32 min-w-48 h-48 header-20-neg flex items-center justify-center" href="/haku/"><span class="header-10-neg sr-only md:not-sr-only">Hae</span><svg class="icon inline md:ml-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button data-testid="header-main-menu-button" class="md:ml-32 min-w-48 h-48 header-10-neg flex items-center justify-center relative md:mr-16 lg:mr-0" aria-haspopup="true" aria-expanded="false"><span class="sr-only md:not-sr-only md:max-w-100 md:truncate">Valikko</span><svg class="icon inline md:ml-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div></div></div></section><nav class="hidden bg-positive md:border-b md:border-divider-2"><div class="pt-16 mx-auto max-w-wide md:p-8 md:pb-32 xl:max-w-wider xl:pr-sideAdOffset"><section class="md:pt-32"><div class="md:flex"><ul class="md:w-1/4"><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/uutiset/">Uutiset<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Kotimaa" href="/kotimaa/">Kotimaa</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ulkomaat" href="/ulkomaat/">Ulkomaat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Politiikka" href="/politiikka/">Politiikka</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Pääkirjoitus" href="/paakirjoitus/">Pääkirjoitus</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Tampere" href="/tampereen-seutu/">Tampere</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Turku" href="/turun-seutu/">Turku</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Oulu" href="/oulun-seutu/">Oulu</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Helsinki" href="/hs-helsinki/">Helsinki</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Espoo" href="/hs-espoo/">Espoo</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Vantaa" href="/hs-vantaa/">Vantaa</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/hyvaolo/">Hyvä olo<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Terveys" href="/terveys/">Terveys</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Laihdutus" href="/laihdutus/">Laihdutus</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Seksi &amp; parisuhde" href="/seksi-parisuhde/">Seksi &amp; parisuhde</a></li></ul></li></ul><ul class="md:w-1/4"><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/viihde/">Viihde<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-TV &amp; elokuva" href="/tv-ja-elokuvat/">TV &amp; elokuva</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Musiikki" href="/musiikki/">Musiikki</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Kuninkaalliset" href="/kuninkaalliset/">Kuninkaalliset</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Horoskooppi" href="/menaiset/horoskooppi/">Horoskooppi</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/menaiset/">Me Naiset<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ilmiöt" href="/menaiset/ilmiot/">Ilmiöt</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ihmiset &amp; suhteet" href="/ihmiset-ja-suhteet/">Ihmiset &amp; suhteet</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Tyyli" href="/menaiset/tyyli/">Tyyli</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Työ &amp; raha" href="/tyo-ja-raha/">Työ &amp; raha</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Hyvä fiilis" href="/hyva-fiilis/">Hyvä fiilis</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Vapaalla" href="/menaiset/vapaalla/">Vapaalla</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Horoskooppi" href="/menaiset/horoskooppi/">Horoskooppi</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Kalastajan vaimo" href="/menaiset/kalastajan-vaimo/">Kalastajan vaimo</a></li></ul></li></ul><ul class="md:w-1/4"><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/urheilu/">Urheilu<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Tulospalvelu" href="/tulospalvelu/">Tulospalvelu</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Formula 1" href="/formula1/">Formula 1</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ravit" href="/ravit/">Ravit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Jalkapallo" href="/jalkapallo/">Jalkapallo</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Jääkiekko" href="/jaakiekko/">Jääkiekko</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Hiihtolajit" href="/hiihtolajit/">Hiihtolajit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Yleisurheilu" href="/yleisurheilu/">Yleisurheilu</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-SM-liiga" href="/sm-liiga/">SM-liiga</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-NHL" href="/nhl/">NHL</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Veikkausliiga" href="/veikkausliiga/">Veikkausliiga</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ralli" href="/ralli/">Ralli</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/autot/">Autot<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/matkat/">Matkat<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/digitoday/">Digi<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li></ul><ul class="md:w-1/4"><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/taloussanomat/">Talous<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Markkinat" href="/taloussanomat/porssi/">Markkinat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Osakkeet" href="/taloussanomat/porssi/osakkeet-suomi/">Osakkeet</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Valuutat" href="/taloussanomat/porssi/valuutat/">Valuutat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Rahastot" href="/taloussanomat/porssi/rahastot/">Rahastot</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Yritystiedot" href="/yritykset/">Yritystiedot</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Oma raha" href="/taloussanomat/oma-raha/">Oma raha</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/ruokala/">Ruokala<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ajankohtaista" href="/ruokala/ajankohtaista/">Ajankohtaista</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Reseptit" href="/ruokala/reseptit/">Reseptit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Viinit" href="/ruokala/viikon-viini/">Viinit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Oluet" href="/ruokala/viikon-olut/">Oluet</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/asuminen/">Asuminen<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/perhe/">Perhe<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li></ul></div></section><hr class="hidden md:block md:mt-24 border-divider-2"/><section class=""><div class="px-16 pt-24 pb-8 bg-menu-title-bg border-b border-divider-2 md:px-0 md:pb-16 md:bg-transparent md:border-0"><h2 class="overflow-hidden menu-area-title"><span>Palvelut, info ja apu</span></h2></div><div class="md:flex"><div class="md:w-1/4"><div><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3 class="overflow-hidden"><span>Digilehdet &amp; tilaus</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Ilta-Sanomat &amp; Urheilulehti" href="https://www.is.fi/lehti/">Ilta-Sanomat &amp; Urheilulehti</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Me Naiset -digilehti" href="https://www.digilehdet.fi/menaiset/">Me Naiset -digilehti</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tilaa IS digilehdet" href="https://tilaa.sanoma.fi/is-digilehdet?ref=tilaa_topbar">Tilaa IS digilehdet</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tilaa Me Naiset" href="https://tilaa.sanoma.fi/me-naiset?defaultAid=true&amp;showPaymentPeriodList=true&amp;showOfferDetails=true&amp;offer=7&amp;ref=tilaa_topmenu">Tilaa Me Naiset</a></li></ul></div></div><div class="md:w-1/4"><div><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3 class="overflow-hidden"><span>Hupi &amp; Hyöty</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Älypää" href="https://www.alypaa.com/">Älypää</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Nettipelit" href="https://www.pelikone.fi/">Nettipelit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-10 kysymystä" href="https://www.10kysymysta.fi/">10 kysymystä</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tv-ohjelmaopas" href="https://www.iltapulu.fi/">Tv-ohjelmaopas</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Alekoodit" href="https://www.is.fi/alennuskoodi/">Alekoodit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Oikotie työpaikat" href="https://tyopaikat.oikotie.fi/">Oikotie työpaikat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Helsingin Sanomat" href="https://www.hs.fi/">Helsingin Sanomat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Aamulehti" href="https://www.aamulehti.fi">Aamulehti</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Satakunnan Kansa" href="https://www.satakunnankansa.fi/">Satakunnan Kansa</a></li></ul></div></div><div class="md:w-1/4"><div><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3 class="overflow-hidden"><span>Asiakaspalvelu</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Lähetä palautetta" href="https://www.is.fi/palaute/">Lähetä palautetta</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Lähetä kuva tai uutisvinkki" href="https://www.is.fi/uutisvihje/">Lähetä kuva tai uutisvinkki</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-IS:n asiakaspalvelu" href="https://oma.sanoma.fi/tuote/ilta-sanomat">IS:n asiakaspalvelu</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Me Naisten asiakaspalvelu" href="https://oma.sanoma.fi/tuote/me-naiset">Me Naisten asiakaspalvelu</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Urheilulehden asiakaspalvelu" href="https://oma.sanoma.fi/v2/tuote/urheilulehti">Urheilulehden asiakaspalvelu</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Yhteystiedot" href="https://www.is.fi/info/art-2000000000013.html">Yhteystiedot</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Mainonta Ilta-Sanomissa" href="http://media.sanoma.fi/">Mainonta Ilta-Sanomissa</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Käyttäytymiseen perustuva mainonta" href="https://www.youronlinechoices.eu/fi/">Käyttäytymiseen perustuva mainonta</a></li></ul></div></div><div class="md:w-1/4"><div><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3 class="overflow-hidden"><span>Ehdot &amp; Evästeet</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Käyttöehdot" href="https://oma.sanoma.fi/aihe/tilaus-ja-kayttoehdot/kayttoehdot">Käyttöehdot</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tietosuojalauseke" href="https://www.sanoma.fi/tietosuojalauseke/">Tietosuojalauseke</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tietosuojakuvaus" href="https://oma.sanoma.fi/aihe/tietosuojakuvaukset/ilta-sanomien-palvelukohtainen-tietosuojakuvaus">Tietosuojakuvaus</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Evästekäytännöt" href="https://www.sanoma.fi/evastekaytannot/">Evästekäytännöt</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><button class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="Evästeasetukset">Evästeasetukset</button></li></ul></div><div class="md:mt-40 first:mt-0"><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3 class="overflow-hidden"><span>Etusivun asetukset</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"><li class="px-16 md:px-0"><p class="menu-additional-info py-8 h-48 md:h-64">Näe tärkeimmät uutiset täydennettynä sinulle valikoidulla sisällöllä.<!-- --> <a class="underline" href="/info/art-2000005182894.html">Lue lisää</a></p><div class="h-48 flex items-center md:h-32"><label class="w-full menu-switch flex justify-between items-center cursor-pointer md:inline-flex md:justify-start">Oma etusivu<input type="checkbox" class="sr-only switch__input"/><div class="switch relative inline-block w-50 h-24 rounded-full md:ml-16"><div class="switch__knob absolute h-24 w-24 rounded-full"></div></div></label></div></li></ul></div></div></div></section></div></nav><div class="w-full"><nav class="nav-bar bg-positive border-b border-divider-2"><div class="m-auto lg:max-w-wide relative xl:max-w-wider"><ul class="flex flex-row items-center justify-between px-8 h-56 xs:px-16 md:px-0 md:h-52 md:justify-start no-visible-scrollbar scrolling-touch overflow-x-auto max-w-screen"><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0"><a class="nav-bar__link whitespace-no-wrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg>Etusivu</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 md:hidden"><a class="nav-bar__link whitespace-no-wrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/luetuimmat/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg>Suositut</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 md:hidden"><a class="nav-bar__link whitespace-no-wrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/tuoreimmat/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg>Tuoreet</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-no-wrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/uutiset/">Uutiset</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-no-wrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/viihde/">Viihde</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-no-wrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/urheilu/">Urheilu</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0"><a class="nav-bar__link whitespace-no-wrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/menaiset/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg>Me Naiset</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-no-wrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/taloussanomat/">Talous</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-no-wrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/autot/">Autot</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-no-wrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/hyvaolo/">Hyvä olo</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-no-wrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/digitoday/">Digi</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-no-wrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30-active md:pb-12 md:border-b-4 md:border-navigation-indicator" aria-current="true" href="/ruokala/">Ruokala</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-no-wrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/asuminen/">Asuminen</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 md:hidden"><a class="nav-bar__link whitespace-no-wrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="https://www.is.fi/supersaa/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg>Sää</a></li></ul></div></nav><div class="border-b border-divider-2 relative bg-positive section-header section-header--ruokala"><nav aria-label="Alaosastot"><div class="section-header__wrapper pt-16 px-16 m-auto max-w-wide xl:px-8 xl:max-w-wider"><a data-testid="section-header-title" href="/ruokala/"><h3 class="overflow-hidden section-heading-10 inline"><span>Ruokala</span></h3></a></div><div class="section-header__divider"></div><div class="m-auto lg:max-w-wide relative xl:max-w-wider"><ul class="section-header__link-bar flex flex-row items-center px-8 xl:px-0 no-visible-scrollbar scrolling-touch overflow-x-auto max-w-screen"><li class="px-8"><a class="section-header__link header-50 whitespace-no-wrap block py-16 header-50-active pb-12 border-b-4 border-navigation-indicator" href="/ruokala/ajankohtaista/">Ajankohtaista</a></li><li class="px-8"><a class="section-header__link header-50 whitespace-no-wrap block py-16" href="/ruokala/reseptit/">Reseptit</a></li><li class="px-8"><a class="section-header__link header-50 whitespace-no-wrap block py-16" href="/ruokala/viikon-viini/">Viinit</a></li><li class="px-8"><a class="section-header__link header-50 whitespace-no-wrap block py-16" href="/ruokala/viikon-olut/">Oluet</a></li></ul></div></nav></div><section class="bg-positive border-b border-divider-2 z-20 top-0 w-full hidden"><div class="mx-auto lg:max-w-wide xl:max-w-wider"><div class="flex flex-row justify-between itmes-center lg:max-w-wide"><a class="flex items-center" href="/"><svg class="icon text-button ml-16 mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><span class="header-10">Etusivulle</span></a><div class="flex items-center my-8 py-4"><div class="ab-test-article-sharing article-actions relative mr-16"><div class="flex md:hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Kun%20herkkuhimo%20iskee,%20n%C3%A4m%C3%A4%205%20hittiohjetta%20valmistuvat%20vain%20minuuteissa%20mikrossa%20%E2%80%93%20oletko%20kokeillut%20mikrosipsej%C3%A4?&amp;body=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 legacy-ui-text-40 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div></div><div class="md:flex hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Kun%20herkkuhimo%20iskee,%20n%C3%A4m%C3%A4%205%20hittiohjetta%20valmistuvat%20vain%20minuuteissa%20mikrossa%20%E2%80%93%20oletko%20kokeillut%20mikrosipsej%C3%A4?&amp;body=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 legacy-ui-text-40 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div></div></div></div></div></div></section></div></header><div hidden="">SiteWide ContentPlaceholder</div><div class="sticky top-0 sticky-wallpaper-fix"><div class="wallpaper-background-container absolute top-0 w-full min-h-screen overflow-hidden bg-top bg-no-repeat"><div class="mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-ad-position="wallpaper"></div></div></div><div class="flex justify-center mx-auto lg:w-wide xl:w-wider xl:justify-start min-h-screen"><div class="w-full lg:w-wide"><div class="wallpaper-ad-wrapper ad-wrapper relative block overflow-hidden max-w-wide"></div><div class="relative mt-8 md:mt-16 lg:px-8 bg-article"><main><section class="m-auto"><div class=""><script>if (typeof performance !== 'undefined' && typeof performance.mark === 'function'){ performance.mark('top_ad_before'); }</script><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="70429" data-ad-position="top"></div><script>if (typeof performance !== 'undefined' && typeof performance.mark === 'function'){ performance.mark('top_ad_after'); }</script><script>if (typeof performance !== 'undefined' && typeof performance.measure === 'function') { performance.measure('top_ad', 'top_ad_before', 'top_ad_after'); }</script></div></section><section class="m-auto"><div class=""><div hidden="">Wide ContentPlaceholder</div></div></section><section class="flex justify-start sm:justify-center lg:justify-start"><section class="w-full max-w-main lg:w-main"><div class=""><div hidden="">Main ContentPlaceholder</div><div id="page-main-content"></div><article class="article--m bg-positive py-16 mb-16 hide-if-empty"><div class="article-info min-h-32 flex flex-col justify-center hide-if-empty px-16 mb-8"><div class="article-info__wrapper hide-if-empty label-article text-storylogo-fallback"><span class="article-info__label">Ajankohtaista</span></div></div><h1 class="overflow-hidden article-title-40 mx-16 mb-8 last:mb-0 article--m-headline"><span>Kun herkkuhimo iskee, nämä 5 hittiohjetta valmistuvat vain minuuteissa mikrossa – oletko kokeillut mikrosipsejä?</span></h1><p class="ab-test-ingress article-ingress-20 mx-16 mb-16 last:mb-0">Keksi, joka paistuu 50 sekunnissa valmiiksi, tai mikrossa tehtävät sipsit pelastavat, kun herkkuhammasta kolottaa, mutta kauppaan asti ei jaksaisi lähteä.</p><div class="ab-test-article-sharing article-actions relative article-actions--top px-16 mb-16"><div class="flex md:hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Kun%20herkkuhimo%20iskee,%20n%C3%A4m%C3%A4%205%20hittiohjetta%20valmistuvat%20vain%20minuuteissa%20mikrossa%20%E2%80%93%20oletko%20kokeillut%20mikrosipsej%C3%A4?&amp;body=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 legacy-ui-text-40 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div></div><div class="md:flex hidden flex-row"><div class="ab-test-article-sharing mr-8 last:mr-0"><div class="relative share-button"><button class="flex flex-row-reverse items-center button function-button--md button--function"><label class="cursor-pointer">Jaa</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Kun%20herkkuhimo%20iskee,%20n%C3%A4m%C3%A4%205%20hittiohjetta%20valmistuvat%20vain%20minuuteissa%20mikrossa%20%E2%80%93%20oletko%20kokeillut%20mikrosipsej%C3%A4?&amp;body=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 legacy-ui-text-40 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div></div></div><div class="px-picture w-full mb-16"><div class="flex-none"><button class="block w-full h-full m-0 p-0 zoom-in" aria-label="Suurenna kuva"><div class="w-full"><div class="jsx-2628153121 aspect-ratio-container relative overflow-hidden"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://is.mediadelivery.fi/img/115/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 115w, https://is.mediadelivery.fi/img/230/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 230w, https://is.mediadelivery.fi/img/320/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 320w, https://is.mediadelivery.fi/img/468/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 468w, https://is.mediadelivery.fi/img/658/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 658w, https://is.mediadelivery.fi/img/978/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 978w, " sizes="(max-width: 980px) 40vw, 256px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 115w, https://is.mediadelivery.fi/img/230/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 230w, https://is.mediadelivery.fi/img/320/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 320w, https://is.mediadelivery.fi/img/468/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 468w, https://is.mediadelivery.fi/img/658/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 658w, https://is.mediadelivery.fi/img/978/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 978w, " sizes="(max-width: 980px) 40vw, 256px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 115w, https://is.mediadelivery.fi/img/230/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 230w, https://is.mediadelivery.fi/img/320/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 320w, https://is.mediadelivery.fi/img/468/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 468w, https://is.mediadelivery.fi/img/658/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 658w, https://is.mediadelivery.fi/img/978/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 978w, " sizes="(max-width: 980px) 60vw, 384px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 115w, https://is.mediadelivery.fi/img/230/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 230w, https://is.mediadelivery.fi/img/320/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 320w, https://is.mediadelivery.fi/img/468/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 468w, https://is.mediadelivery.fi/img/658/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 658w, https://is.mediadelivery.fi/img/978/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 978w, " sizes="(max-width: 980px) 60vw, 384px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 115w, https://is.mediadelivery.fi/img/230/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 230w, https://is.mediadelivery.fi/img/320/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 320w, https://is.mediadelivery.fi/img/468/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 468w, https://is.mediadelivery.fi/img/658/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 658w, https://is.mediadelivery.fi/img/978/99d0d8fb16c88597cf72bf5613ea5bb0.jpg.webp 978w, " sizes="(max-width: 980px) 100vw, 640px" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 115w, https://is.mediadelivery.fi/img/230/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 230w, https://is.mediadelivery.fi/img/320/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 320w, https://is.mediadelivery.fi/img/468/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 468w, https://is.mediadelivery.fi/img/658/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 658w, https://is.mediadelivery.fi/img/978/99d0d8fb16c88597cf72bf5613ea5bb0.jpg 978w, " sizes="(max-width: 980px) 100vw, 640px" type="image/jpeg"/><img src="https://is.mediadelivery.fi/img/468/99d0d8fb16c88597cf72bf5613ea5bb0.jpg" alt="Mukikakkujen hyviä puolia ovat helppous ja syntyvän tiskin vähyys." class="w-full"/></picture></div></div></button></div><div class="px-caption mt-caption-top mb-16"><p class="article-picture-caption">Mukikakkujen hyviä puolia ovat helppous ja syntyvän tiskin vähyys.<!-- --> <wbr/><span class="article-picture-byline">Kuva: <!-- -->Colourbox</span></p></div></div><a class="ab-test-byline" href="/haku/?query=Marissa+Siivonen"><div class="article-byline mx-16 mb-4" itemProp="author" itemscope="" itemType="https://schema.org/Person"><meta itemProp="name" content="Marissa Siivonen"/><span>Marissa Siivonen</span></div></a><script>if (typeof performance !== 'undefined' && typeof performance.mark === 'function'){ performance.mark('Ingress rendered'); }</script><div class="label-timestamp mx-16 mb-16"><span>16:04</span></div><section class="article-body ab-test-article-body w-full"><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Syksyinen pimeä ja sateinen ilta sohvanpohjalla on kuin tehty herkutteluun. Aina herkkuja ei kuitenkaan löydy keittiönkaapeista, eikä pimeässä kauppaan taivaltaminenkaan houkuttele. Silloin mikrossa valmistuvat herkut pelastavat!</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><h3 class="overflow-hidden article-subtitle-20 m-16"><span>Kolmen suklaan keksi</span></h3><p class="article-body px-16 mb-24"><span>Suomalainen TikTok-käyttäjä @Fitfoodieselma on jakanut minuutissa valmistuvan kolmen suklaan keksin reseptin, jota on katsottu lähes 400 000 kertaa.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Kulhossa sekoitetaan yksi kananmunan keltuainen, 1–2 ruokalusikallista ruskeaa tai kookossokeria, 1 ruokalusikallinen maapähkinävoita ja 1/4 teelusikallinen vaniljauutetta.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Sen jälkeen joukkoon lisätään yhdestä kahteen ruokalusikallista jauhoja ja yksi ruokalusikallinen kaakaojauhetta, jotka sekoitetaan keskenään.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Taikinasta muotoillaan pallo, joka levitetään leivinpaperin päälle ja painellaan keksiksi. Päälle levitetään puoli ruokalusikallista tummaa suklaata, puoli ruokalusikallista maitosuklaata ja puoli ruokalusikallista valkosuklaata.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Keksiä kypsennetään mikrossa noin 50 sekuntia ja herkku on valmis.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><h3 class="overflow-hidden article-subtitle-20 m-16"><span>Omenapaistos mukissa</span></h3><p class="article-body px-16 mb-24"><span>Baking envyn omenapaistokseen tarvitaan vain kuusi raaka-ainetta ja muutama minuutti aikaa.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Omenaherkun valmistus aloitetaan kuorimalla omena ja pilkkomalla se. Omenakuutiot laitetaan kahvikuppiin. Sekaan laitetaan ruokalusikallinen ruskeaa sokeria ja 1/4 teelusikallinen kanelia. Nämä sekoitetaan lusikalla.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Toisessa kupissa sulatetaan ruokalusikallinen voita, missäpä muualla kuin mikrossa. Sulan voin joukkoon lisätään ruokalusikallinen ruskeaa sokeria, ruokalusikallinen jauhoja ja kaksi ruokalusikallista kaurahiutaleita. Ainekset sekoitetaan lusikalla keskenään.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Lopuksi kaurahiutaleseos ripotellaan omenoiden päälle. Kuppi laitetaan mikroon ja sitä kuumennetaan kaksi minuuttia. Juuri ennen annoksen nauttimista päälle lisätään vielä pieni pallo vaniljajäätelöä.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><h3 class="overflow-hidden article-subtitle-20 m-16"><span>Brownie mukissa</span></h3><p class="article-body px-16 mb-24"><span>Brownie on herkku, joka valmistuu nopeasti ja näppärästi myös mikrossa. Aikaa menee alle kaksi minuuttia, eikä tiskiäkään synny juuri lainkaan. </span><span class="article-em">Dish Editin</span><span> mikro-brownien reseptiä on katsottu yli 1,4 miljoonaa kertaa.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Reseptissä sulatetaan ensin kaksi ruokalusikallista voita mikrossa. Sulan voin joukkoon lisätään kolme ruokalusikallista maitoa, 1/4 teelusikallinen vaniljauutetta tai -sokeria ja kaksi ja puoli ruokalusikallista sokeria. Ainekset sekoitetaan huolellisesti haarukalla.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Seokseen lisätään neljä ruokalusikallista jauhoja, kaksi ruokalusikallista kaakaojauhetta, ripaus kanelia ja ripaus suolaa. Ainekset sekoitetaan jälleen haarukalla.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Sen jälkeen muki laitetaan mikroon ja sitä lämmitetään minuutin ajan täydellä teholla. Jos pakkasesta löytyy nokare vaniljajäätelöä, brownie-nautinnon voi viimeistellä lisäämällä pienen jäätelöpallon annoksen päälle.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><a class="article-genericlink" href="/ruokala/ajankohtaista/art-2000008057456.html">Lue myös: Mukikakku yhdelle mikrossa – nämä herkut syntyvät hetkessä, kun vain tarvitset jotain hyvää</a></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><h3 class="overflow-hidden article-subtitle-20 m-16"><span>Nutella-keksit</span></h3><p class="article-body px-16 mb-24"><span>Minuutin mikrotuksella valmistuvat Nutella-keksit näyttävät uskomattoman hyviltä. Gratefull Boxin reseptissä sekoitetaan käsin kulhossa neljä ruokalusikallista Nutellaa, viisi ja puoli ruokalusikallista jauhoja ja yksi ruokalusikallinen maitoa huolellisesti keskenään.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Sitten lautanen voidellaan kevyesti ja taikinasta muotoillaan sen päälle neljä pientä palloa. Jokaisen pallon keskelle painetaan peukalolla kuoppa, joka täytetään Nutellalla.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Keksejä kuumennetaan noin minuutin ajan mikrossa. Päälle ripotellaan viimeistelyvaiheessa vielä hieman merisuolaa.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><h3 class="overflow-hidden article-subtitle-20 m-16"><span>Sipsit mikrossa</span></h3><p class="article-body px-16 mb-24"><span>Vai tekeekö mieli kuitenkin suolaista herkkua? </span><span class="article-em">Tasty</span><span> on jakanut TikTokiin videon, jossa valmistetaan sipsejä mikrossa.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><a class="article-genericlink" href="/ruokala/ajankohtaista/art-2000004889389.html">Lue myös: Tee törkyhyvät sipsit mikrossa – tarvitset vain perunoita, öljyä, suolaa ja talouspaperia</a></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Sipsien valmistus aloitetaan leikkaamalla perunasta noin 3 millimetrin paksuisia viipaleita. Perunaviipaleet kuivataan huolellisesti talouspaperilla.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Perunat laitetaan kulhoon ja päälle kaadetaan noin ruokalusikallinen oliiviöljyä. Perunaviipaleet pyöritellään kauttaaltaan öljyssä.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Sen jälkeen erilliselle lautaselle kaadetaan toinen ruokalusikallinen oliiviöljyä. Öljy sivellään lautasen pintaan, jotta perunat eivät tartu siihen. Perunat asetellaan lautaselle vieretysten, mutta niin, että ne eivät ole päällekkäin. Päälle ripotellaan suolaa.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Lautanen laitetaan mikroon ja perunoita kuumennetaan 6–7 minuutin ajan, tai kunnes ne alkavat muuttua kullanruskeiksi.</span></p><p class="article-body px-16 mb-24"><span>Mikrossa lämmittämistä joutuu todennäköisesti tekemään useassa vaiheessa. Videolla lopputulos näyttää niin rapealta, että kärsivällisyys ilmeisesti palkitaan.</span></p></section><div class="mx-16"><div class="end-byline py-16 border-t border-divider-2"><h3 class="overflow-hidden article-tail-title"><span>Lue lisää kirjoittajalta</span></h3><a class="ab-test-byline article-byline" href="/haku/?query=Marissa+Siivonen">Marissa Siivonen<!-- --> <svg class="icon inline stroke-current fill-current" width="13px" height="13px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></div><div class="ab-test-article-sharing article-actions relative py-16 border-t border-divider-2"><div class="flex md:hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Kun%20herkkuhimo%20iskee,%20n%C3%A4m%C3%A4%205%20hittiohjetta%20valmistuvat%20vain%20minuuteissa%20mikrossa%20%E2%80%93%20oletko%20kokeillut%20mikrosipsej%C3%A4?&amp;body=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 legacy-ui-text-40 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div></div><div class="md:flex hidden flex-row"><div class="ab-test-article-sharing mr-8 last:mr-0"><div class="relative share-button"><button class="flex flex-row-reverse items-center button function-button--md button--function"><label class="cursor-pointer">Jaa</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Kun%20herkkuhimo%20iskee,%20n%C3%A4m%C3%A4%205%20hittiohjetta%20valmistuvat%20vain%20minuuteissa%20mikrossa%20%E2%80%93%20oletko%20kokeillut%20mikrosipsej%C3%A4?&amp;body=https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 legacy-ui-text-40 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div></div></div><div class="related-articles border-t border-divider-2"><h3 class="overflow-hidden article-tail-title my-16"><span>Aiheeseen liittyvää</span></h3><a class="mb-16 flex" href="/ruokala/ajankohtaista/art-2000008276640.html"><div class="flex-none related-articles__picture mr-16 w-87 md:w-155"><div class="jsx-2628153121 aspect-ratio-container relative overflow-hidden jsx-1300143859 square"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://is.mediadelivery.fi/img/115/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg.webp 115w, https://is.mediadelivery.fi/img/230/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg.webp 230w, https://is.mediadelivery.fi/img/320/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg.webp 320w, " sizes="80px" media="(min-resolution: 288dpi) and (max-width: 575px)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg 115w, https://is.mediadelivery.fi/img/230/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg 230w, https://is.mediadelivery.fi/img/320/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg 320w, " sizes="80px" media="(min-resolution: 288dpi) and (max-width: 575px)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg.webp 115w, https://is.mediadelivery.fi/img/230/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg.webp 230w, https://is.mediadelivery.fi/img/320/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg.webp 320w, " sizes="120px" media="(min-resolution: 192dpi) and (max-width: 575px)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg 115w, https://is.mediadelivery.fi/img/230/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg 230w, https://is.mediadelivery.fi/img/320/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg 320w, " sizes="120px" media="(min-resolution: 192dpi) and (max-width: 575px)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg.webp 115w, https://is.mediadelivery.fi/img/230/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg.webp 230w, https://is.mediadelivery.fi/img/320/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg.webp 320w, " sizes="200px" media="(max-width: 575px)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg 115w, https://is.mediadelivery.fi/img/230/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg 230w, https://is.mediadelivery.fi/img/320/8cb2a55b44e3e8aa3d93e90838c7cf43.jpg 320w, " sizes="200px" media="(max-width: 575px)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg.webp 115w, https://is.mediadelivery.fi/img/230/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg.webp 230w, https://is.mediadelivery.fi/img/320/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg.webp 320w, " sizes="80px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg 115w, https://is.mediadelivery.fi/img/230/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg 230w, https://is.mediadelivery.fi/img/320/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg 320w, " sizes="80px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg.webp 115w, https://is.mediadelivery.fi/img/230/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg.webp 230w, https://is.mediadelivery.fi/img/320/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg.webp 320w, " sizes="120px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg 115w, https://is.mediadelivery.fi/img/230/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg 230w, https://is.mediadelivery.fi/img/320/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg 320w, " sizes="120px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg.webp 115w, https://is.mediadelivery.fi/img/230/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg.webp 230w, https://is.mediadelivery.fi/img/320/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg.webp 320w, " sizes="200px" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg 115w, https://is.mediadelivery.fi/img/230/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg 230w, https://is.mediadelivery.fi/img/320/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg 320w, " sizes="200px" type="image/jpeg"/><img src="https://is.mediadelivery.fi/img/115/bc0f6f8ebd2e8f7da2002e8c5032da57.jpg" alt="Sosiaalinen media vaikuttaa ruokatrendeihin yhä enemmän. " class="w-full"/></picture></div></div><div><h3 class="overflow-hidden teaser-title-40 mb-8"><span>Suomi mainittu! Tässä ovat TikTokin suosituimmat reseptit: kolmen ainesosan pilvileipää, pannukakkumuroja, herkkukahvi...</span></h3><div class="ab-test-teaser-info flex items-center hide-if-empty"><span class="related-articles__category mr-8 teaser-info label-category">Ajankohtaista</span><time dateTime="2021-09-23T12:21:00.000+03:00" class="teaser-info label-timestamp">23.9. 12:21</time></div></div></a><a class="mb-16 flex" href="/ruokala/ajankohtaista/art-2000008293490.html"><div class="flex-none related-articles__picture mr-16 w-87 md:w-155"><div class="jsx-2628153121 aspect-ratio-container relative overflow-hidden jsx-1300143859 square"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://is.mediadelivery.fi/img/115/ef9a7d22d2ec285a64e2181665e5d238.jpg.webp 115w, https://is.mediadelivery.fi/img/230/ef9a7d22d2ec285a64e2181665e5d238.jpg.webp 230w, https://is.mediadelivery.fi/img/320/ef9a7d22d2ec285a64e2181665e5d238.jpg.webp 320w, " sizes="80px" media="(min-resolution: 288dpi) and (max-width: 575px)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/ef9a7d22d2ec285a64e2181665e5d238.jpg 115w, https://is.mediadelivery.fi/img/230/ef9a7d22d2ec285a64e2181665e5d238.jpg 230w, https://is.mediadelivery.fi/img/320/ef9a7d22d2ec285a64e2181665e5d238.jpg 320w, " sizes="80px" media="(min-resolution: 288dpi) and (max-width: 575px)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/ef9a7d22d2ec285a64e2181665e5d238.jpg.webp 115w, https://is.mediadelivery.fi/img/230/ef9a7d22d2ec285a64e2181665e5d238.jpg.webp 230w, https://is.mediadelivery.fi/img/320/ef9a7d22d2ec285a64e2181665e5d238.jpg.webp 320w, " sizes="120px" media="(min-resolution: 192dpi) and (max-width: 575px)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/ef9a7d22d2ec285a64e2181665e5d238.jpg 115w, https://is.mediadelivery.fi/img/230/ef9a7d22d2ec285a64e2181665e5d238.jpg 230w, https://is.mediadelivery.fi/img/320/ef9a7d22d2ec285a64e2181665e5d238.jpg 320w, " sizes="120px" media="(min-resolution: 192dpi) and (max-width: 575px)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/ef9a7d22d2ec285a64e2181665e5d238.jpg.webp 115w, https://is.mediadelivery.fi/img/230/ef9a7d22d2ec285a64e2181665e5d238.jpg.webp 230w, https://is.mediadelivery.fi/img/320/ef9a7d22d2ec285a64e2181665e5d238.jpg.webp 320w, " sizes="200px" media="(max-width: 575px)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/ef9a7d22d2ec285a64e2181665e5d238.jpg 115w, https://is.mediadelivery.fi/img/230/ef9a7d22d2ec285a64e2181665e5d238.jpg 230w, https://is.mediadelivery.fi/img/320/ef9a7d22d2ec285a64e2181665e5d238.jpg 320w, " sizes="200px" media="(max-width: 575px)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/e3d7325b36e94bb492fde6fcf992c013.jpg.webp 115w, https://is.mediadelivery.fi/img/230/e3d7325b36e94bb492fde6fcf992c013.jpg.webp 230w, https://is.mediadelivery.fi/img/320/e3d7325b36e94bb492fde6fcf992c013.jpg.webp 320w, " sizes="80px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/e3d7325b36e94bb492fde6fcf992c013.jpg 115w, https://is.mediadelivery.fi/img/230/e3d7325b36e94bb492fde6fcf992c013.jpg 230w, https://is.mediadelivery.fi/img/320/e3d7325b36e94bb492fde6fcf992c013.jpg 320w, " sizes="80px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/e3d7325b36e94bb492fde6fcf992c013.jpg.webp 115w, https://is.mediadelivery.fi/img/230/e3d7325b36e94bb492fde6fcf992c013.jpg.webp 230w, https://is.mediadelivery.fi/img/320/e3d7325b36e94bb492fde6fcf992c013.jpg.webp 320w, " sizes="120px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/e3d7325b36e94bb492fde6fcf992c013.jpg 115w, https://is.mediadelivery.fi/img/230/e3d7325b36e94bb492fde6fcf992c013.jpg 230w, https://is.mediadelivery.fi/img/320/e3d7325b36e94bb492fde6fcf992c013.jpg 320w, " sizes="120px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/e3d7325b36e94bb492fde6fcf992c013.jpg.webp 115w, https://is.mediadelivery.fi/img/230/e3d7325b36e94bb492fde6fcf992c013.jpg.webp 230w, https://is.mediadelivery.fi/img/320/e3d7325b36e94bb492fde6fcf992c013.jpg.webp 320w, " sizes="200px" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/e3d7325b36e94bb492fde6fcf992c013.jpg 115w, https://is.mediadelivery.fi/img/230/e3d7325b36e94bb492fde6fcf992c013.jpg 230w, https://is.mediadelivery.fi/img/320/e3d7325b36e94bb492fde6fcf992c013.jpg 320w, " sizes="200px" type="image/jpeg"/><img src="https://is.mediadelivery.fi/img/115/e3d7325b36e94bb492fde6fcf992c013.jpg" alt="Mehevä leivonnainen viimeistellään suklaakuorrutteella ja paahdetuilla pähkinöillä." class="w-full"/></picture></div></div><div><h3 class="overflow-hidden teaser-title-40 mb-8"><span>Tässä on täydellinen mokkapalaresepti! Yksi aines takaa mehevyyden ja tasaisen kohoamisen</span></h3><div class="ab-test-teaser-info flex items-center hide-if-empty"><span class="related-articles__category mr-8 teaser-info label-category">Ajankohtaista</span><time dateTime="2021-09-27T17:01:00.000+03:00" class="teaser-info label-timestamp">27.9. 17:01</time></div></div></a><a class="mb-16 flex" href="/ruokala/ajankohtaista/art-2000008341110.html"><div class="flex-none related-articles__picture mr-16 w-87 md:w-155"><div class="jsx-2628153121 aspect-ratio-container relative overflow-hidden jsx-1300143859 square"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://is.mediadelivery.fi/img/115/a99ae5f47f8589c3d5856e1399c1363c.jpg.webp 115w, https://is.mediadelivery.fi/img/230/a99ae5f47f8589c3d5856e1399c1363c.jpg.webp 230w, https://is.mediadelivery.fi/img/320/a99ae5f47f8589c3d5856e1399c1363c.jpg.webp 320w, " sizes="80px" media="(min-resolution: 288dpi) and (max-width: 575px)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/a99ae5f47f8589c3d5856e1399c1363c.jpg 115w, https://is.mediadelivery.fi/img/230/a99ae5f47f8589c3d5856e1399c1363c.jpg 230w, https://is.mediadelivery.fi/img/320/a99ae5f47f8589c3d5856e1399c1363c.jpg 320w, " sizes="80px" media="(min-resolution: 288dpi) and (max-width: 575px)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/a99ae5f47f8589c3d5856e1399c1363c.jpg.webp 115w, https://is.mediadelivery.fi/img/230/a99ae5f47f8589c3d5856e1399c1363c.jpg.webp 230w, https://is.mediadelivery.fi/img/320/a99ae5f47f8589c3d5856e1399c1363c.jpg.webp 320w, " sizes="120px" media="(min-resolution: 192dpi) and (max-width: 575px)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/a99ae5f47f8589c3d5856e1399c1363c.jpg 115w, https://is.mediadelivery.fi/img/230/a99ae5f47f8589c3d5856e1399c1363c.jpg 230w, https://is.mediadelivery.fi/img/320/a99ae5f47f8589c3d5856e1399c1363c.jpg 320w, " sizes="120px" media="(min-resolution: 192dpi) and (max-width: 575px)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/a99ae5f47f8589c3d5856e1399c1363c.jpg.webp 115w, https://is.mediadelivery.fi/img/230/a99ae5f47f8589c3d5856e1399c1363c.jpg.webp 230w, https://is.mediadelivery.fi/img/320/a99ae5f47f8589c3d5856e1399c1363c.jpg.webp 320w, " sizes="200px" media="(max-width: 575px)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/a99ae5f47f8589c3d5856e1399c1363c.jpg 115w, https://is.mediadelivery.fi/img/230/a99ae5f47f8589c3d5856e1399c1363c.jpg 230w, https://is.mediadelivery.fi/img/320/a99ae5f47f8589c3d5856e1399c1363c.jpg 320w, " sizes="200px" media="(max-width: 575px)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/cd858c54af18456fb1d8223ba03c5100.jpg.webp 115w, https://is.mediadelivery.fi/img/230/cd858c54af18456fb1d8223ba03c5100.jpg.webp 230w, https://is.mediadelivery.fi/img/320/cd858c54af18456fb1d8223ba03c5100.jpg.webp 320w, " sizes="80px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/cd858c54af18456fb1d8223ba03c5100.jpg 115w, https://is.mediadelivery.fi/img/230/cd858c54af18456fb1d8223ba03c5100.jpg 230w, https://is.mediadelivery.fi/img/320/cd858c54af18456fb1d8223ba03c5100.jpg 320w, " sizes="80px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/cd858c54af18456fb1d8223ba03c5100.jpg.webp 115w, https://is.mediadelivery.fi/img/230/cd858c54af18456fb1d8223ba03c5100.jpg.webp 230w, https://is.mediadelivery.fi/img/320/cd858c54af18456fb1d8223ba03c5100.jpg.webp 320w, " sizes="120px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/cd858c54af18456fb1d8223ba03c5100.jpg 115w, https://is.mediadelivery.fi/img/230/cd858c54af18456fb1d8223ba03c5100.jpg 230w, https://is.mediadelivery.fi/img/320/cd858c54af18456fb1d8223ba03c5100.jpg 320w, " sizes="120px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/cd858c54af18456fb1d8223ba03c5100.jpg.webp 115w, https://is.mediadelivery.fi/img/230/cd858c54af18456fb1d8223ba03c5100.jpg.webp 230w, https://is.mediadelivery.fi/img/320/cd858c54af18456fb1d8223ba03c5100.jpg.webp 320w, " sizes="200px" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/cd858c54af18456fb1d8223ba03c5100.jpg 115w, https://is.mediadelivery.fi/img/230/cd858c54af18456fb1d8223ba03c5100.jpg 230w, https://is.mediadelivery.fi/img/320/cd858c54af18456fb1d8223ba03c5100.jpg 320w, " sizes="200px" type="image/jpeg"/><img src="https://is.mediadelivery.fi/img/115/cd858c54af18456fb1d8223ba03c5100.jpg" alt="Ihanan tahmeissa herkkupaloissa maistuvat suolaiset popparit ja makea valkosuklaa." class="w-full"/></picture></div></div><div><h3 class="overflow-hidden teaser-title-40 mb-8"><span>Poppari-valkosuklaapalat on täydellinen syyslomaherkku! Tällä ohjeella onnistut</span></h3><div class="ab-test-teaser-info flex items-center hide-if-empty"><span class="related-articles__category mr-8 teaser-info label-category">Ajankohtaista</span><time dateTime="2021-10-18T12:09:00.000+03:00" class="teaser-info label-timestamp">18.10. 12:09</time></div></div></a></div><div class="border-t border-b border-divider-2 w-full"><h3 class="overflow-hidden my-16 article-tail-title"><span>Artikkeliin liittyviä aiheita</span></h3><div class="flex flex-wrap"><a class="tag mb-16 mr-16 last:mr-0" href="/aihe/reseptit/">Reseptit</a><a class="tag mb-16 mr-16 last:mr-0" href="/aihe/ruoka/">Ruoka</a></div></div></div></article></div><div class=""><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="400704" data-ad-position="contentfeedlow"></div></div><div class="lg:hidden"><article data-id="653011" class="mb-16 advertorial-teaser bg-native-ad-1 lg:w-main-lane border-b border-divider-2"><a class="block" href="/mainos/art-2000008335268.html"><div class="px-16 py-8 bg-native-ad-vignette-1"><span class="w-full advertorial-teaser-vignette">Mainos: Atria</span></div><div class="flex teaser--advertorial__subcontainer hide-if-empty"><h2 class="overflow-hidden advertorial-teaser__title px-16 mb-16 advertorial-teaser-title-10"><span>Hyvä vai huono valinta? Henri Alén kokkaa mielellään kanaa ja arvostaa uusia hiilijalanjälkimerkintöjä pakkauksissa</span></h2><div class="hide-if-empty"><div class="w-full mb-16"><div class="jsx-2628153121 aspect-ratio-container relative overflow-hidden"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://is.mediadelivery.fi/img/115/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 115w, https://is.mediadelivery.fi/img/230/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 230w, https://is.mediadelivery.fi/img/320/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 320w, https://is.mediadelivery.fi/img/468/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 468w, https://is.mediadelivery.fi/img/658/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 658w, https://is.mediadelivery.fi/img/978/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 978w, " sizes="(max-width: 980px) 40vw, 256px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/cb966926bf19ebf630aec9ba8b7328d1.jpg 115w, https://is.mediadelivery.fi/img/230/cb966926bf19ebf630aec9ba8b7328d1.jpg 230w, https://is.mediadelivery.fi/img/320/cb966926bf19ebf630aec9ba8b7328d1.jpg 320w, https://is.mediadelivery.fi/img/468/cb966926bf19ebf630aec9ba8b7328d1.jpg 468w, https://is.mediadelivery.fi/img/658/cb966926bf19ebf630aec9ba8b7328d1.jpg 658w, https://is.mediadelivery.fi/img/978/cb966926bf19ebf630aec9ba8b7328d1.jpg 978w, " sizes="(max-width: 980px) 40vw, 256px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 115w, https://is.mediadelivery.fi/img/230/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 230w, https://is.mediadelivery.fi/img/320/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 320w, https://is.mediadelivery.fi/img/468/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 468w, https://is.mediadelivery.fi/img/658/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 658w, https://is.mediadelivery.fi/img/978/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 978w, " sizes="(max-width: 980px) 60vw, 384px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/cb966926bf19ebf630aec9ba8b7328d1.jpg 115w, https://is.mediadelivery.fi/img/230/cb966926bf19ebf630aec9ba8b7328d1.jpg 230w, https://is.mediadelivery.fi/img/320/cb966926bf19ebf630aec9ba8b7328d1.jpg 320w, https://is.mediadelivery.fi/img/468/cb966926bf19ebf630aec9ba8b7328d1.jpg 468w, https://is.mediadelivery.fi/img/658/cb966926bf19ebf630aec9ba8b7328d1.jpg 658w, https://is.mediadelivery.fi/img/978/cb966926bf19ebf630aec9ba8b7328d1.jpg 978w, " sizes="(max-width: 980px) 60vw, 384px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 115w, https://is.mediadelivery.fi/img/230/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 230w, https://is.mediadelivery.fi/img/320/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 320w, https://is.mediadelivery.fi/img/468/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 468w, https://is.mediadelivery.fi/img/658/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 658w, https://is.mediadelivery.fi/img/978/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 978w, " sizes="(max-width: 980px) 100vw, 640px" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/cb966926bf19ebf630aec9ba8b7328d1.jpg 115w, https://is.mediadelivery.fi/img/230/cb966926bf19ebf630aec9ba8b7328d1.jpg 230w, https://is.mediadelivery.fi/img/320/cb966926bf19ebf630aec9ba8b7328d1.jpg 320w, https://is.mediadelivery.fi/img/468/cb966926bf19ebf630aec9ba8b7328d1.jpg 468w, https://is.mediadelivery.fi/img/658/cb966926bf19ebf630aec9ba8b7328d1.jpg 658w, https://is.mediadelivery.fi/img/978/cb966926bf19ebf630aec9ba8b7328d1.jpg 978w, " sizes="(max-width: 980px) 100vw, 640px" type="image/jpeg"/><img src="https://is.mediadelivery.fi/img/468/cb966926bf19ebf630aec9ba8b7328d1.jpg" alt="– Kana on lihoista energiatehokkain ja sen hiilijalanjälki on oikeasti järkitasolla, Alén sanoo. " class="w-full"/></picture></div></div></div></div><p class="px-16 mb-16 advertorial-teaser-ingress">Alénille Amerikan tädin buttermilk chicken on legendaarinen annos: rapea, nopea ja täynnä makua. Tee hyvä valinta ja nappaa ohje kanan ohutleikkeestä valmistettuun annokseen tästä.</p></a></article></div><div class=""></div><div class="lg:hidden"><article data-id="414801" class="list bg-positive w-full mb-16"><header><h2 class="overflow-hidden list__heading py-16 list-heading-20 border-b border-divider-3"><span>Osion tuoreimmat</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div><div class=""><div class="flex mx-auto max-w-main"><div class="flex last:ml-8 last:mr-0 first:ml-0 sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="409345" data-ad-position="rectangle1-1"></div><div class="flex last:ml-8 last:mr-0 first:ml-0 sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="409345" data-ad-position="rectangle1-2"></div></div></div><div class="lg:hidden"><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="409746" data-ad-position="bottom"></div></div><div class=""><article data-id="402269" class="list bg-positive w-full mb-16"><header><h2 class="overflow-hidden list__heading py-16 list-heading-10 border-b border-divider-3"><span>Luitko jo nämä?</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div><div class="lg:hidden"><article data-id="30273" class="list bg-positive w-full mb-16"><header><h2 class="overflow-hidden list__heading py-16 list-heading-20 border-b border-divider-3"><span>Luetuimmat Reseptit</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div><div class="lg:hidden"><article data-id="30274" class="list bg-positive w-full mb-16"><header><h2 class="overflow-hidden list__heading py-16 list-heading-20 border-b border-divider-3"><span>Tuoreimmat Reseptit</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div></section><aside class="ml-16 hidden w-right lg:block"><div class="hidden lg:block"><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="392872" data-ad-position="rectangle2-1"></div></div><div class=""><article data-id="653016" class="mb-16 advertorial-teaser bg-native-ad-1 lg:w-main-lane border-b border-divider-2"><a class="block" href="/mainos/art-2000008335268.html"><div class="px-16 py-8 bg-native-ad-vignette-1"><span class="w-full advertorial-teaser-vignette">Mainos: Atria</span></div><div class="flex teaser--advertorial__subcontainer hide-if-empty"><h2 class="overflow-hidden advertorial-teaser__title px-16 mb-16 advertorial-teaser-title-20"><span>Hyvä vai huono valinta? Henri Alén kokkaa mielellään kanaa ja arvostaa uusia hiilijalanjälkimerkintöjä pakkauksissa</span></h2><div class="hide-if-empty"><div class="w-full mb-16"><div class="jsx-2628153121 aspect-ratio-container relative overflow-hidden"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://is.mediadelivery.fi/img/115/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 115w, https://is.mediadelivery.fi/img/230/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 230w, https://is.mediadelivery.fi/img/320/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 320w, https://is.mediadelivery.fi/img/468/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 468w, " sizes="123.2px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/cb966926bf19ebf630aec9ba8b7328d1.jpg 115w, https://is.mediadelivery.fi/img/230/cb966926bf19ebf630aec9ba8b7328d1.jpg 230w, https://is.mediadelivery.fi/img/320/cb966926bf19ebf630aec9ba8b7328d1.jpg 320w, https://is.mediadelivery.fi/img/468/cb966926bf19ebf630aec9ba8b7328d1.jpg 468w, " sizes="123.2px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 115w, https://is.mediadelivery.fi/img/230/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 230w, https://is.mediadelivery.fi/img/320/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 320w, https://is.mediadelivery.fi/img/468/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 468w, " sizes="184.79999999999998px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/cb966926bf19ebf630aec9ba8b7328d1.jpg 115w, https://is.mediadelivery.fi/img/230/cb966926bf19ebf630aec9ba8b7328d1.jpg 230w, https://is.mediadelivery.fi/img/320/cb966926bf19ebf630aec9ba8b7328d1.jpg 320w, https://is.mediadelivery.fi/img/468/cb966926bf19ebf630aec9ba8b7328d1.jpg 468w, " sizes="184.79999999999998px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 115w, https://is.mediadelivery.fi/img/230/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 230w, https://is.mediadelivery.fi/img/320/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 320w, https://is.mediadelivery.fi/img/468/cb966926bf19ebf630aec9ba8b7328d1.jpg.webp 468w, " sizes="308px" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/cb966926bf19ebf630aec9ba8b7328d1.jpg 115w, https://is.mediadelivery.fi/img/230/cb966926bf19ebf630aec9ba8b7328d1.jpg 230w, https://is.mediadelivery.fi/img/320/cb966926bf19ebf630aec9ba8b7328d1.jpg 320w, https://is.mediadelivery.fi/img/468/cb966926bf19ebf630aec9ba8b7328d1.jpg 468w, " sizes="308px" type="image/jpeg"/><img src="https://is.mediadelivery.fi/img/230/cb966926bf19ebf630aec9ba8b7328d1.jpg" alt="– Kana on lihoista energiatehokkain ja sen hiilijalanjälki on oikeasti järkitasolla, Alén sanoo. " class="w-full"/></picture></div></div></div></div><p class="px-16 mb-16 advertorial-teaser-ingress">Alénille Amerikan tädin buttermilk chicken on legendaarinen annos: rapea, nopea ja täynnä makua. Tee hyvä valinta ja nappaa ohje kanan ohutleikkeestä valmistettuun annokseen tästä.</p></a></article></div><div class=""><article data-id="353" class="list bg-positive w-full mb-16"><header><h2 class="overflow-hidden list__heading py-16 list-heading-20 border-b border-divider-3"><span>Tuoreimmat Reseptit</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div><div class="hidden lg:block"><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="392893" data-ad-position="rectangle2-2"></div></div><div class=""><article data-id="355" class="list bg-positive w-full mb-16"><header><h2 class="overflow-hidden list__heading py-16 list-heading-20 border-b border-divider-3"><span>Tuoreimmat Ruokala</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div><div class=""><div data-id="362" class="jsx-1790343954 mb-16 relative"><div class="jsx-1790343954 iframe-container"><iframe frameBorder="0" height="450" title="Upotettua sisältöä" allowfullscreen="" class="jsx-1790343954 w-full"></iframe></div></div></div></aside></section></main></div></div><div class="hidden xl:block bg-none mt-8 md:mt-16"><div class="sticky sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-ad-position="side01" style="top:0px"></div></div></div><footer class="jsx-3071749522 relative w-full bg-is-light-grey mx-auto flex items-start"><a href="#header" class="jsx-3071749522 ui-text-30-neg pt-8 pl-16 w-full mx-auto flex items-center md:pt-16 md:pl-none md:max-w-main lg:pl-8 lg:max-w-wide xl:max-w-wider"><span class="jsx-3071749522 pr-8">Takaisin sivun alkuun</span><span role="presentation" class="jsx-884717300 block bg-center bg-no-repeat bg-contain"></span></a></footer><script>LUX = window.LUX || {};LUX.label = 'Article';</script></div><script>
  function getCachedUserAdParams(){
    try {
      var localStorageKey = 'userAdParams';
      var cachedUserAdParams = window && window.localStorage ? window.localStorage.getItem(localStorageKey) : null;
      if (!cachedUserAdParams) {
        return null;
      }
      try {
        return JSON.parse(cachedUserAdParams);
      } catch (e) {
        return null;
      }
    } catch (e) {
      return null;
    }
  }
  try {
    window.utag_data = {"ad_site_name":"is-fi","ad_page_category":"ruokala","ad_page_subcategory":"","ad_tags":["reseptit","ruoka"],"ad_disable_ads":"false","ad_context":"ruoka","ad_wallpaper_allowed":"true","page_type":"Article","page_id":2000008344718,"page_title":"Kun herkkuhimo iskee, nämä 5 hittiohjetta valmistuvat vain minuuteissa mikrossa – oletko kokeillut mikrosipsejä?","page_content_length":null,"page_fullcategory":"/lifestyle/ruokala/ajankohtaista/","page_author":"Marissa Siivonen","page_variant":"m","page_paywall_status":"free","page_has_video":"false","leikiKeywords":{"kwLoc":[],"kwComp":[],"kwInd":[],"kwCont":["Cutlery","Potato","Food","Nutella"],"kwIab2":["IAB8","IAB8-8"],"brandsf":["lcs_ice_cream","lcs_asuminenjamuuttocontextual","lcs_oikiocontextual2","lcs_oikiocontextual3","lcs_dna","lcs_operator"]}};
    var cachedParams = getCachedUserAdParams();
    if (cachedParams) {
      window.utag_data.user_sad_id = cachedParams.user_sad_id;
      window.utag_data.user_subscription_status = cachedParams.user_subscription_status;
      window.utag_data.user_odc_status = cachedParams.user_odc_status;
      window.utag_data.user_is_subscriber = cachedParams.user_is_subscriber || 'false';
      window.utag_data.user_is_logged_in = cachedParams.user_is_logged_in || 'false';
    }
  } catch (ex) { console.error(ex); }</script><script>window.dataLayer.push({"page":{"pageType":"Article","pageTitle":"Kun herkkuhimo iskee, nämä 5 hittiohjetta valmistuvat vain minuuteissa mikrossa – oletko kokeillut mikrosipsejä?","category":"ajankohtaista","fullCategory":"/lifestyle/ruokala/ajankohtaista/","pageVariant":"m","pageID":2000008344718,"publishedDate":1634735040000,"themetags":"Reseptit,Ruoka","contentLength":null,"author":"Marissa Siivonen","paywallStatus":"free","externalUrl":null,"audienceProjectSectionIdWeb":"b9426c66-6753-49c8-be42-a3eb0aac3874","audienceProjectSectionIdIOS":"77b00f77-02da-4474-b52b-d263f3a1947f","audienceProjectSectionIdAndroid":"cca0a9d5-880b-4105-a088-835b2cc373d6","fullUrl":"https://www.is.fi/ruokala/ajankohtaista/art-2000008344718.html","nodeID":115,"tagID":null}})</script></div><script>(function() {
  if (
    !(
      Object.assign &&
      Object.entries &&
      window.IntersectionObserver &&
      String.prototype.startsWith &&
      String.prototype.endsWith &&
      window.AbortController &&
      Array.prototype.fill &&
      Array.prototype.includes &&
      String.prototype.includes &&
      String.prototype.repeat &&
      NodeList.prototype.forEach &&
      window.IntersectionObserver
    )
  ) {
    document.write('<script type="text/javascript" src="https://polyfill.io/v3/polyfill.min.js?features=Object.assign%2CObject.entries%2CString.prototype.startsWith%2CString.prototype.endsWith%2CAbortController%2CArray.prototype.fill%2CArray.prototype.includes%2CString.prototype.includes%2CIntersectionObserver%2CString.prototype.repeat%2CNodeList.prototype.forEach"><'+'/script>');
  }

  window.positionStickySupport = function() {var el=document.createElement('a'),mStyle=el.style;mStyle.cssText="position:sticky;position:-webkit-sticky;position:";return mStyle.position.indexOf('sticky')!==-1;}();

  if(!window.positionStickySupport) {
    document.write('<style>.sticky-wallpaper-fix{position: fixed; width: 100vw;}</style>');
    document.write('<script type="text/javascript">var ticking=false;var emulateSticky=function(){var headerBottom=document.querySelector("header+*");if(!!headerBottom){var headerHeight=headerBottom.offsetTop;var cssTop=Math.max(0,headerHeight-window.pageYOffset)+"px";var element=document.querySelector(".sticky-wallpaper-fix");if(!!element){element.style.top=cssTop;}}};window.addEventListener("content-loaded",function(e){emulateSticky();});window.addEventListener("menu-toggle",function(e){setTimeout(function(){emulateSticky();},0);});window.addEventListener("scroll",function(e){if(!ticking){window.requestAnimationFrame(function(){emulateSticky();ticking=false;});ticking=true;}});emulateSticky();<'+'/script>');
  }
})();</script><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-e68ba227f53f8689c763.js"></script><script src="/_next/static/chunks/webpack-8e4d70c4c00852477b8a.js" async=""></script><script src="/_next/static/chunks/framework.5857a35a2d0cb59460dd.js" async=""></script><script src="/_next/static/chunks/commons.75dac0b5934e1c5cf020.js" async=""></script><script src="/_next/static/chunks/main-5f3930eef3a241f81605.js" async=""></script><script src="/_next/static/chunks/2de8d782a55d02ab482fbc17c7c5b5404eab211e.50d4e73e6c397952bfdc.js" async=""></script><script src="/_next/static/chunks/pages/_app-53453b9aa1aaec0de2e6.js" async=""></script><script src="/_next/static/chunks/8a603bf9e95ed5c588443c4747b4c4403350a0d9.a57d18f944456a08abeb.js" async=""></script><script src="/_next/static/chunks/html-snippets.009eb0043f98b0e24e7c.js" async=""></script><script src="/_next/static/chunks/pages/dynamicPage-2bc02ca13db443a6aec5.js" async=""></script><script src="/_next/static/a4MCPL2p29LO5rCLYM_Y8/_buildManifest.js" async=""></script><script src="/_next/static/a4MCPL2p29LO5rCLYM_Y8/_ssgManifest.js" async=""></script><script src="https://cdn.speedcurve.com/js/lux.js?id=1160116" defer=""></script><script>LUX = window.LUX || { addData: function(n, v) { console.log('LUX not available – cannot addData:', n, v); }}; LUX.addData('site-environment', 'HTML');</script></body></html>