<!DOCTYPE html><html lang="fi"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width"/><style id="brand-stylesheet" data-stylesheet-name="is" data-stylesheet-version="is.30f375648de7caba8604.css">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</style><title>Ravivihje: Toto5 Jokimaa 22.9.2022 - Ravivihjeet - Ilta-Sanomat</title><link rel="canonical" href="https://www.is.fi/ravivihjeet/art-2000009086588.html"/><link rel="alternate" href="android-app://fi.iltasanomat/iltasanomat/article/2000009086588"/><link rel="manifest" href="/manifest.json"/><link href="/_next/static/images/favicon-c25f6ab465c2a8a55fdf41328fb6fc82.svg" rel="icon" type="image/svg+xml" sizes="any"/><link href="/_next/static/images/favicon-32x32-b9d31d1119db8f4009e0289e760eb9e7.png" rel="icon" type="image/png" sizes="32x32"/><link href="/_next/static/images/favicon-240x240-6d8c0e9e75da49208e72595544b0b6a2.png" rel="icon" type="image/png" sizes="240x240"/><meta property="og:url" content="https://www.is.fi/ravivihjeet/art-2000009086588.html"/><meta name="msapplication-config" content="/browserconfig.xml"/><meta name="googlebot" content="noarchive"/><meta name="keywords" content="Ilta-Sanomat"/><meta name="format-detection" content="telephone=no"/><meta name="twitter:dnt" content="on"/><meta name="twitter:site" content="@iltasanomat"/><meta name="twitter:app:country" content="FI"/><meta name="twitter:app:name:iphone" content="Ilta-Sanomat"/><meta name="twitter:app:name:ipad" content="Ilta-Sanomat"/><meta name="twitter:app:id:iphone" content="368549037"/><meta name="twitter:app:id:ipad" content="368549037"/><meta name="twitter:card" content="summary_large_image"/><meta property="al:ios:url" content="iltasanomat-news://article/2000009086588"/><meta name="twitter:app:url:ipad" content="iltasanomat-news://article/2000009086588"/><meta name="twitter:app:url:iphone" content="iltasanomat-news://article/2000009086588"/><meta property="al:ios:app_store_id" content="368549037"/><meta property="al:ios:app_name" content="Ilta-Sanomat"/><meta property="al:android:package" content="fi.iltasanomat"/><meta property="al:android:app_name" content="Ilta-Sanomat"/><meta property="og:site_name" content="Ilta-Sanomat"/><meta name="description" content="Torstain Toto5-rivi ratkotaan Jokimaalla. Vihjerivien varma poimitaan päätöskohteesta."/><meta property="og:description" content="Torstain Toto5-rivi ratkotaan Jokimaalla. Vihjerivien varma poimitaan päätöskohteesta."/><meta name="article:modified_time" content="2022-09-22T10:00:00.000+03:00"/><meta name="article:published_time" content="2022-09-22T10:00:00.000+03:00"/><meta property="og:title" content="Ravivihje: Toto5 Jokimaa 22.9.2022"/><meta name="twitter:title" content="Ravivihje: Toto5 Jokimaa 22.9.2022"/><meta name="application-name" content="Ravivihje: Toto5 Jokimaa 22.9.2022"/><meta name="apple-mobile-web-app-title" content="Ravivihje: Toto5 Jokimaa 22.9.2022"/><meta property="article:section" content="Ravivihjeet"/><meta property="og:image" content="https://is.mediadelivery.fi/img/some/default/4d186cbc0ac4cd458e8a5e1138c54317.jpg"/><meta property="fb:app_id" content="292454074115166"/><meta property="og:type" content="article"/><meta property="og:locale" content="fi_FI"/><meta name="next-head-count" content="44"/><script>window.sanomaAd = window.sanomaAd || {};window.sanomaAd.queue = sanomaAd.queue || [];</script><script src="https://assets.adobedtm.com/6cd318e2a33e/84e6b2fce820/launch-7a947cdf4f49.min.js" defer=""></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'optimizeDisabled': false});w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-P8C4WQ2');</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8C4WQ2" height="0" width="0" style="display:none;visibility:hidden" title="GTM tag manager"></iframe></noscript><script>
      LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};
      </script><script>(function() {
            var storageKey = 'darkMode';
            var classNameDark = 'sndp-dark';
          
            function setClass(darkMode) {
              var root = document && document.querySelector(':root');
              if (!root) { return; }
              root.setAttribute('class', '');
              if (darkMode.toString() === "true") {
                root.classList.add(classNameDark);
              } 
            }
            
            var localStorageTheme = null;
            try {
              localStorageTheme = localStorage.getItem(storageKey);
            } catch (err) {}
            var localStorageExists = localStorageTheme !== null;
            var prefersDark = window && window.matchMedia('(prefers-color-scheme: dark)').matches;

            if (localStorageExists) {
              localStorageTheme = JSON.parse(localStorageTheme);
            }
            if (localStorageExists) {
              setClass(localStorageTheme);
            } else if (prefersDark) {
              setClass(true);
            }
          }());</script><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-0d1b80a048d4787e.js"></script><script src="/_next/static/chunks/webpack-1ff94406c4f4df2e.js" defer=""></script><script src="/_next/static/chunks/main-a9dc54ebe3f4475c.js" defer=""></script><script src="/_next/static/chunks/pages/_app-bd9b56a4b00b94ac.js" defer=""></script><script src="/_next/static/chunks/html-snippets-ab28594c534d3771.js" defer=""></script><script src="/_next/static/chunks/pages/dynamicPage-61cf2bd1f7cfa1ff.js" defer=""></script><script src="/_next/static/RIXqDR4Iv9kE9EDVWep3h/_buildManifest.js" defer=""></script><script src="/_next/static/RIXqDR4Iv9kE9EDVWep3h/_ssgManifest.js" defer=""></script><style id="__jsx-3024808514">a.jsx-3024808514{position:absolute;left:-10000px;top:auto;width:1px;height:1px;overflow:hidden;z-index:-999;}a.jsx-3024808514:focus{position:relative;left:auto;top:auto;width:auto;height:auto;z-index:999;background:undefined;}</style><style id="__jsx-3652275090">.share-menu.jsx-3652275090{top:40px;width:204px;}</style><style id="__jsx-2628153121">.aspect-ratio-container.jsx-2628153121{padding-top:56.25%;}</style><style id="__jsx-1790343954">.iframe-container.jsx-1790343954{padding-top:initial;}.loading.jsx-1790343954{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.spinner.jsx-1790343954{widht:32px;height:32px;}</style></head><body class="overflow-x-hidden max-w-full bg-main min-w-minSiteWidth"><div id="__next" data-reactroot=""><script>
  if(window && window.InkBridge && window.InkBridge.webToNative) {
    window.InkBridge.webToNative({"type":"initialPageViewData","shareUrl":"https://www.is.fi/ravivihjeet/art-2000009086588.html","analyticsMetadata":{"pageType":"Article","pageTitle":"Ravivihje: Toto5 Jokimaa 22.9.2022","category":"ravivihjeet","fullCategory":"/urheilu/ravit/ravivihjeet/","pageVariant":"m","pageID":2000009086588,"publishedDate":1663830000000,"themetags":"","contentLength":null,"author":"Jukka Ritvanen","paywallStatus":"free","externalUrl":null,"audienceProjectSectionIdWeb":"676caa6d-3508-42ae-a780-6be9ee2899eb","audienceProjectSectionIdIOS":"ba37fee5-295e-426c-8454-cfc138b8722a","audienceProjectSectionIdAndroid":"fafa8201-fc88-435f-ae9d-2b6ed8e9fb32","fullUrl":"https://www.is.fi/ravivihjeet/art-2000009086588.html","nodeID":173,"tagID":null}})
  }
  </script><div class="bg-positive text-text-10 absolute top-0 w-full"><ul class="mx-auto w-full lg:w-wide xl:w-wider xl:pr-sideAdOffset focus-within:py-8 focus-within:px-16"><li><a class="jsx-3024808514 border-b border-divider-2" href="#page-main-content">Siirry sivun pääsisältöön.</a></li><li><a class="jsx-3024808514 border-b border-divider-2" href="/haku/">Siirry sivuston hakuun.</a></li></ul></div><div class="bg-article"><header id="header" class=""><section class="text-positive bg-header-main"><h2 class="sr-only"><span>Ilta-Sanomat</span></h2><div class="mx-auto lg:max-w-wide xl:max-w-wider"><div class="flex justify-between items-center h-56 md:h-72 lg:px-16 xl:px-8 xl:max-w-wide"><div class="flex items-center"><a class="ml-16 md:mr-32 lg:ml-0 h-48 header-20-neg flex items-center justify-center" aria-label="Siirry etusivulle" href="/"><span class="inline-block header__logo header__logo--is bg-no-repeat bg-contain bg-center"></span></a><a class="hidden mr-24 md:flex last:mr-0 h-48 header-20-neg flex items-center justify-center" data-testid="header-main-link-Tuoreimmat" href="/tuoreimmat/">Tuoreimmat</a><a class="hidden mr-24 md:flex last:mr-0 h-48 header-20-neg flex items-center justify-center" data-testid="header-main-link-Luetuimmat" href="/luetuimmat/">Luetuimmat</a><a class="hidden mr-24 md:flex last:mr-0 h-48 header-20-neg flex items-center justify-center" data-testid="header-main-link-Sää" href="https://www.is.fi/supersaa/">Sää</a></div><div class="flex items-center"><a class="md:ml-32 min-w-48 h-48 header-20-neg flex items-center justify-center" href="/haku/"><span class="header-10-neg sr-only md:not-sr-only">Hae</span><svg class="icon inline md:ml-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button data-testid="header-main-menu-button" class="md:ml-32 min-w-48 h-48 header-10-neg flex items-center justify-center relative md:mr-16 lg:mr-0" aria-haspopup="true" aria-expanded="false"><span class="sr-only md:not-sr-only md:max-w-100 md:truncate">Valikko</span><svg class="icon inline md:ml-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div></div></div></section><nav class="hidden bg-positive md:border-b md:border-divider-2"><div class="pt-16 mx-auto max-w-wide md:p-8 md:pb-32 xl:max-w-wider xl:pr-sideAdOffset"><section class="md:pt-32"><div class="md:flex"><ul class="md:w-1/4"><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/uutiset/">Uutiset<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Kotimaa" href="/kotimaa/">Kotimaa</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ulkomaat" href="/ulkomaat/">Ulkomaat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Politiikka" href="/politiikka/">Politiikka</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Pääkirjoitus" href="/paakirjoitus/">Pääkirjoitus</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Tampere" href="/tampereen-seutu/">Tampere</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Turku" href="/turun-seutu/">Turku</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Oulu" href="/oulun-seutu/">Oulu</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Helsinki" href="/hs-helsinki/">Helsinki</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Espoo" href="/hs-espoo/">Espoo</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Vantaa" href="/hs-vantaa/">Vantaa</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/hyvaolo/">Hyvä olo<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Terveys" href="/terveys/">Terveys</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Laihdutus" href="/laihdutus/">Laihdutus</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Seksi &amp; parisuhde" href="/seksi-parisuhde/">Seksi &amp; parisuhde</a></li></ul></li></ul><ul class="md:w-1/4"><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/viihde/">Viihde<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-TV &amp; elokuva" href="/tv-ja-elokuvat/">TV &amp; elokuva</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Musiikki" href="/musiikki/">Musiikki</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Kuninkaalliset" href="/kuninkaalliset/">Kuninkaalliset</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Horoskooppi" href="/menaiset/horoskooppi/">Horoskooppi</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/menaiset/">Me Naiset<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ilmiöt" href="/menaiset/ilmiot/">Ilmiöt</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ihmiset &amp; suhteet" href="/ihmiset-ja-suhteet/">Ihmiset &amp; suhteet</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Tyyli" href="/menaiset/tyyli/">Tyyli</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Työ &amp; raha" href="/tyo-ja-raha/">Työ &amp; raha</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Hyvä fiilis" href="/hyva-fiilis/">Hyvä fiilis</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Vapaalla" href="/menaiset/vapaalla/">Vapaalla</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Horoskooppi" href="/menaiset/horoskooppi/">Horoskooppi</a></li></ul></li></ul><ul class="md:w-1/4"><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/urheilu/">Urheilu<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Formula 1" href="/formula1/">Formula 1</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ravit" href="/ravit/">Ravit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Jalkapallo" href="/jalkapallo/">Jalkapallo</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Jääkiekko" href="/jaakiekko/">Jääkiekko</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Hiihtolajit" href="/hiihtolajit/">Hiihtolajit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Yleisurheilu" href="/yleisurheilu/">Yleisurheilu</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-SM-liiga" href="/sm-liiga/">SM-liiga</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-NHL" href="/nhl/">NHL</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Veikkausliiga" href="/veikkausliiga/">Veikkausliiga</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ralli" href="/ralli/">Ralli</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/autot/">Autot<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/matkat/">Matkat<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/digitoday/">Digi<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li></ul><ul class="md:w-1/4"><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/taloussanomat/">Talous<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Markkinat" href="/taloussanomat/porssi/">Markkinat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Osakkeet" href="/taloussanomat/porssi/osakkeet-suomi/">Osakkeet</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Valuutat" href="/taloussanomat/porssi/valuutat/">Valuutat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Rahastot" href="/taloussanomat/porssi/rahastot/">Rahastot</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Yritystiedot" href="/yritykset/">Yritystiedot</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Oma raha" href="/taloussanomat/oma-raha/">Oma raha</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/ruokala/">Ruokala<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ajankohtaista" href="/ruokala/ajankohtaista/">Ajankohtaista</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Reseptit" href="/ruokala/reseptit/">Reseptit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Viinit" href="/ruokala/viikon-viini/">Viinit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Oluet" href="/ruokala/viikon-olut/">Oluet</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/asuminen/">Asuminen<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/perhe/">Perhe<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li></ul></div></section><hr class="hidden md:block md:mt-24 border-divider-2"/><section class=""><div class="px-16 pt-24 pb-8 bg-menu-title-bg border-b border-divider-2 md:px-0 md:pb-16 md:bg-transparent md:border-0"><h2 class="menu-area-title"><span>Palvelut, info ja apu</span></h2></div><div class="md:flex"><div class="md:w-1/4"><div><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3><span>Digilehdet &amp; tilaus</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Ilta-Sanomat &amp; Urheilulehti" href="https://www.is.fi/lehti/">Ilta-Sanomat &amp; Urheilulehti</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Me Naiset -digilehti" href="https://www.digilehdet.fi/menaiset/">Me Naiset -digilehti</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tilaa IS digilehdet" href="https://tilaa.sanoma.fi/is-digilehdet?ref=tilaa_topbar">Tilaa IS digilehdet</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tilaa Me Naiset" href="https://tilaa.sanoma.fi/me-naiset?defaultAid=true&amp;showPaymentPeriodList=true&amp;showOfferDetails=true&amp;offer=7&amp;ref=tilaa_topmenu">Tilaa Me Naiset</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tilaa TV-lehti" href="https://tilaa.sanoma.fi/tv-lehti?defaultAid=true&amp;ref=shop_aikakauslehdet&amp;backTo=%2F%3Fcategory%3Daikakauslehdet">Tilaa TV-lehti</a></li></ul></div></div><div class="md:w-1/4"><div><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3><span>Hupi &amp; Hyöty</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Älypää" href="https://www.alypaa.com/">Älypää</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Nettipelit" href="https://www.pelikone.fi/">Nettipelit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-10 kysymystä" href="https://www.10kysymysta.fi/">10 kysymystä</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tv-ohjelmaopas" href="https://www.iltapulu.fi/">Tv-ohjelmaopas</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-IS Playpilot" href="https://www.playpilot.com/fi/">IS Playpilot</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Alekoodit" href="https://www.is.fi/alennuskoodi/">Alekoodit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Oikotie työpaikat" href="https://tyopaikat.oikotie.fi/">Oikotie työpaikat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Helsingin Sanomat" href="https://www.hs.fi/">Helsingin Sanomat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Aamulehti" href="https://www.aamulehti.fi">Aamulehti</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Satakunnan Kansa" href="https://www.satakunnankansa.fi/">Satakunnan Kansa</a></li></ul></div></div><div class="md:w-1/4"><div><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3><span>Asiakaspalvelu</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Lähetä palautetta" href="https://www.is.fi/palaute/">Lähetä palautetta</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Lähetä kuva tai uutisvinkki" href="https://www.is.fi/uutisvihje/">Lähetä kuva tai uutisvinkki</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-IS:n asiakaspalvelu" href="https://oma.sanoma.fi/tuote/ilta-sanomat">IS:n asiakaspalvelu</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Me Naisten asiakaspalvelu" href="https://oma.sanoma.fi/tuote/me-naiset">Me Naisten asiakaspalvelu</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Urheilulehden asiakaspalvelu" href="https://oma.sanoma.fi/v2/tuote/urheilulehti">Urheilulehden asiakaspalvelu</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Yhteystiedot" href="https://www.is.fi/info/art-2000000000013.html">Yhteystiedot</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Mainonta Ilta-Sanomissa" href="https://media.sanoma.fi/">Mainonta Ilta-Sanomissa</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Käyttäytymiseen perustuva mainonta" href="https://www.youronlinechoices.eu/fi/">Käyttäytymiseen perustuva mainonta</a></li></ul></div></div><div class="md:w-1/4"><div><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3><span>Ehdot &amp; Evästeet</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Käyttöehdot" href="https://oma.sanoma.fi/aihe/tilaus-ja-kayttoehdot/kayttoehdot">Käyttöehdot</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tietosuojalauseke" href="https://www.sanoma.fi/tietosuojalauseke/">Tietosuojalauseke</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tietosuojakuvaus" href="https://oma.sanoma.fi/aihe/tietosuojakuvaukset/ilta-sanomien-palvelukohtainen-tietosuojakuvaus">Tietosuojakuvaus</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Evästekäytännöt" href="https://www.sanoma.fi/evastekaytannot/">Evästekäytännöt</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><button class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="Evästeasetukset">Evästeasetukset</button></li></ul></div><div class="md:mt-40 first:mt-0"><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3><span>Etusivun asetukset</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"><li class="px-16 md:px-0"><div class="h-48 flex items-center md:h-32"><label class="w-full menu-switch flex items-center cursor-pointer justify-between md:inline-flex md:justify-start"><div class="md:w-96 menu-secondary-link">Oma etusivu</div><input type="checkbox" class="sr-only switch__input"/><div class="switch relative inline-block w-50 h-24 md:ml-12 rounded-full"><div class="switch__knob absolute h-24 w-24 rounded-full"></div></div></label></div><p class="menu-additional-info py-8 h-48">Näe tärkeimmät uutiset täydennettynä sinulle valikoidulla sisällöllä.<!-- --> <a class="underline" href="/info/art-2000005182894.html">Lue lisää</a></p></li></ul></div><div class="md:mt-12 first:mt-0"><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3><span>Sivuston ulkoasu</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"></ul></div></div></div></section></div></nav><div class="w-full"><nav class="nav-bar bg-positive border-b border-divider-2"><div class="m-auto lg:max-w-wide relative xl:max-w-wider"><ul class="flex flex-row items-center justify-between px-8 h-56 xs:px-16 md:px-0 md:h-52 md:justify-start no-visible-scrollbar scrolling-touch overflow-x-auto max-w-screen"><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg>Etusivu</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 md:hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/luetuimmat/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg>Suositut</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 md:hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/tuoreimmat/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg>Tuoreet</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/uutiset/">Uutiset</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/viihde/">Viihde</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/urheilu/">Urheilu</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/menaiset/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg>Me Naiset</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/taloussanomat/">Talous</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/autot/">Autot</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/hyvaolo/">Hyvä olo</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/digitoday/">Digi</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/ruokala/">Ruokala</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/asuminen/">Asuminen</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 md:hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="https://www.is.fi/supersaa/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg>Sää</a></li></ul></div></nav><div class="border-b border-divider-2 relative bg-positive section-header section-header--ravit"><nav aria-label="Alaosastot"><div class="section-header__wrapper pt-16 px-16 m-auto max-w-wide xl:px-8 xl:max-w-wider"><a data-testid="section-header-title" href="/ravit/"><h3 class="section-heading-10 inline"><span>Ravit</span></h3></a></div><div class="section-header__divider"></div><div class="m-auto lg:max-w-wide relative xl:max-w-wider"><ul class="section-header__link-bar flex flex-row items-center px-8 xl:px-0 no-visible-scrollbar scrolling-touch overflow-x-auto max-w-screen"><li class="px-8"><a class="section-header__link header-50 whitespace-nowrap block py-16" href="/ravit/">Uutiset</a></li><li class="px-8"><a class="section-header__link header-50 whitespace-nowrap block py-16 header-50-active pb-12 border-b-4 border-navigation-indicator" href="/ravivihjeet/">Vihjeet</a></li><li class="px-8"><a class="section-header__link header-50 whitespace-nowrap block py-16" href="/ravit/paivanravit/">Päivän ravit</a></li><li class="px-8"><a class="section-header__link header-50 whitespace-nowrap block py-16" href="/ravit/tulevat/">Tulevat</a></li><li class="px-8"><a class="section-header__link header-50 whitespace-nowrap block py-16" href="/ravit/tulokset/">Tulokset</a></li><li class="px-8"><a class="section-header__link header-50 whitespace-nowrap block py-16" href="/ravit/tallikommentit/">Tallikommentit</a></li><li class="px-8"><a class="section-header__link header-50 whitespace-nowrap block py-16" href="/ravit/hevoset/">Hevoset</a></li><li class="px-8"><a class="section-header__link header-50 whitespace-nowrap block py-16" href="https://www.veikkaus.fi/fi/veikkaustv/tototv">Videot</a></li></ul></div></nav></div><section class="bg-positive border-b border-divider-2 z-20 top-0 w-full hidden"><div class="mx-auto lg:max-w-wide xl:max-w-wider"><div class="flex flex-row justify-between items-center lg:max-w-wide"><a variant="header-button" class="flex items-center" href="/"><svg class="icon text-button ml-4 mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><span class="header-10">Etusivulle</span></a><div class="flex items-center my-8 py-4"><div class="ab-test-article-sharing article-actions relative mr-16"><div class="flex md:hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Ravivihje:%20Toto5%20Jokimaa%2022.9.2022&amp;body=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.is.fi/ravivihjeet/art-2000009086588.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div></div><div class="md:flex hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Ravivihje:%20Toto5%20Jokimaa%2022.9.2022&amp;body=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.is.fi/ravivihjeet/art-2000009086588.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div></div></div></div></div></div></section></div></header><div hidden="">SiteWide ContentPlaceholder</div><div class="sticky top-0 sticky-wallpaper-fix"><div class="wallpaper-background-container absolute top-0 w-full min-h-screen overflow-hidden bg-top bg-no-repeat"><div class="mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-ad-position="wallpaper"></div></div></div><div class="flex justify-center mx-auto lg:w-wide xl:w-wider xl:justify-start min-h-screen"><div class="w-full lg:w-wide"><div class="wallpaper-ad-wrapper ad-wrapper relative block overflow-hidden max-w-wide"></div><div class="relative mt-8 md:mt-16 lg:px-8 bg-article"><main><section class="m-auto"><div class="ab-test-laneitem-402594"><div hidden="">Wide ContentPlaceholder</div></div></section><section class="flex justify-start sm:justify-center lg:justify-start"><section class="w-full max-w-main lg:w-main"><div class="ab-test-laneitem-718760"><script>if (typeof performance !== 'undefined' && typeof performance.mark === 'function'){ performance.mark('top_ad_before'); }</script><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="718760" data-ad-position="top"></div><script>if (typeof performance !== 'undefined' && typeof performance.mark === 'function'){ performance.mark('top_ad_after'); }</script><script>if (typeof performance !== 'undefined' && typeof performance.measure === 'function') { performance.measure('top_ad', 'top_ad_before', 'top_ad_after'); }</script></div><div class="ab-test-laneitem-116"><div hidden="">Main ContentPlaceholder</div><div id="page-main-content"></div><article class="article--m bg-positive py-16 mb-16 hide-if-empty"><script type="application/ld+json">{&quot;@context&quot;:&quot;https://schema.org&quot;,&quot;@type&quot;:&quot;NewsArticle&quot;,&quot;mainEntityOfPage&quot;:{&quot;@type&quot;:&quot;WebPage&quot;,&quot;@id&quot;:2000009086588},&quot;image&quot;:&quot;https://is.mediadelivery.fi/img/468/4d186cbc0ac4cd458e8a5e1138c54317.jpg&quot;,&quot;dateModified&quot;:&quot;2022-09-22T10:00:00.000+03:00&quot;,&quot;publisher&quot;:{&quot;name&quot;:&quot;Ilta-Sanomat&quot;,&quot;@type&quot;:&quot;Organization&quot;},&quot;author&quot;:{&quot;@type&quot;:&quot;Person&quot;,&quot;name&quot;:&quot;Jukka Ritvanen&quot;},&quot;headline&quot;:&quot;Ravivihje: Toto5 Jokimaa 22.9.2022&quot;,&quot;isAccessibleForFree&quot;:true,&quot;description&quot;:&quot;Torstain Toto5-rivi ratkotaan Jokimaalla. Vihjerivien varma poimitaan päätöskohteesta.&quot;,&quot;hasPart&quot;:{&quot;@type&quot;:&quot;WebPageElement&quot;,&quot;isAccessibleForFree&quot;:false,&quot;cssSelector&quot;:&quot;.paywall&quot;}}</script><div class="article-info hide-if-empty px-16 mb-8"><div class="article-info__wrapper hide-if-empty article-label storylogo-fallback"><span class="article-info__label">Ravivihjeet</span></div></div><h1 class="article-title-40 mx-16 mb-8 last:mb-0 article--m-headline"><span>Ravivihje: Toto5 Jokimaa 22.9.2022</span></h1><p class="ab-test-ingress article-ingress-20 mx-16 mb-16 last:mb-0">Torstain Toto5-rivi ratkotaan Jokimaalla. Vihjerivien varma poimitaan päätöskohteesta.</p><div class="ab-test-article-sharing article-actions relative article-actions--top px-16 mb-16"><div class="flex md:hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Ravivihje:%20Toto5%20Jokimaa%2022.9.2022&amp;body=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.is.fi/ravivihjeet/art-2000009086588.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div></div><div class="md:flex hidden flex-row"><div class="ab-test-article-sharing mr-8 last:mr-0"><div class="relative share-button"><button class="flex flex-row-reverse items-center button function-button--md button--function"><label class="cursor-pointer">Jaa</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Ravivihje:%20Toto5%20Jokimaa%2022.9.2022&amp;body=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.is.fi/ravivihjeet/art-2000009086588.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div></div></div><div class="px-picture w-full mb-16"><div class="flex-none"><button class="block w-full h-full m-0 p-0 zoom-in" aria-label="Suurenna kuva"><div class="w-full"><div class="jsx-2628153121 aspect-ratio-container relative overflow-hidden"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://is.mediadelivery.fi/img/115/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 115w, https://is.mediadelivery.fi/img/230/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 230w, https://is.mediadelivery.fi/img/320/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 320w, https://is.mediadelivery.fi/img/468/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 468w, https://is.mediadelivery.fi/img/658/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 658w, https://is.mediadelivery.fi/img/978/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 978w, " sizes="(max-width: 980px) 40vw, 256px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/4d186cbc0ac4cd458e8a5e1138c54317.jpg 115w, https://is.mediadelivery.fi/img/230/4d186cbc0ac4cd458e8a5e1138c54317.jpg 230w, https://is.mediadelivery.fi/img/320/4d186cbc0ac4cd458e8a5e1138c54317.jpg 320w, https://is.mediadelivery.fi/img/468/4d186cbc0ac4cd458e8a5e1138c54317.jpg 468w, https://is.mediadelivery.fi/img/658/4d186cbc0ac4cd458e8a5e1138c54317.jpg 658w, https://is.mediadelivery.fi/img/978/4d186cbc0ac4cd458e8a5e1138c54317.jpg 978w, " sizes="(max-width: 980px) 40vw, 256px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 115w, https://is.mediadelivery.fi/img/230/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 230w, https://is.mediadelivery.fi/img/320/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 320w, https://is.mediadelivery.fi/img/468/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 468w, https://is.mediadelivery.fi/img/658/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 658w, https://is.mediadelivery.fi/img/978/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 978w, " sizes="(max-width: 980px) 60vw, 384px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/4d186cbc0ac4cd458e8a5e1138c54317.jpg 115w, https://is.mediadelivery.fi/img/230/4d186cbc0ac4cd458e8a5e1138c54317.jpg 230w, https://is.mediadelivery.fi/img/320/4d186cbc0ac4cd458e8a5e1138c54317.jpg 320w, https://is.mediadelivery.fi/img/468/4d186cbc0ac4cd458e8a5e1138c54317.jpg 468w, https://is.mediadelivery.fi/img/658/4d186cbc0ac4cd458e8a5e1138c54317.jpg 658w, https://is.mediadelivery.fi/img/978/4d186cbc0ac4cd458e8a5e1138c54317.jpg 978w, " sizes="(max-width: 980px) 60vw, 384px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://is.mediadelivery.fi/img/115/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 115w, https://is.mediadelivery.fi/img/230/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 230w, https://is.mediadelivery.fi/img/320/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 320w, https://is.mediadelivery.fi/img/468/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 468w, https://is.mediadelivery.fi/img/658/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 658w, https://is.mediadelivery.fi/img/978/4d186cbc0ac4cd458e8a5e1138c54317.jpg.webp 978w, " sizes="(max-width: 980px) 100vw, 640px" type="image/webp"/><source srcSet="https://is.mediadelivery.fi/img/115/4d186cbc0ac4cd458e8a5e1138c54317.jpg 115w, https://is.mediadelivery.fi/img/230/4d186cbc0ac4cd458e8a5e1138c54317.jpg 230w, https://is.mediadelivery.fi/img/320/4d186cbc0ac4cd458e8a5e1138c54317.jpg 320w, https://is.mediadelivery.fi/img/468/4d186cbc0ac4cd458e8a5e1138c54317.jpg 468w, https://is.mediadelivery.fi/img/658/4d186cbc0ac4cd458e8a5e1138c54317.jpg 658w, https://is.mediadelivery.fi/img/978/4d186cbc0ac4cd458e8a5e1138c54317.jpg 978w, " sizes="(max-width: 980px) 100vw, 640px" type="image/jpeg"/><img src="https://is.mediadelivery.fi/img/468/4d186cbc0ac4cd458e8a5e1138c54317.jpg" alt="" class="w-full"/></picture></div></div></button></div></div><a class="ab-test-byline" href="/haku/?query=Jukka+Ritvanen"><div class="article-byline mx-16 mb-4" itemProp="author" itemscope="" itemType="https://schema.org/Person"><meta itemProp="name" content="Jukka Ritvanen"/><span>Jukka Ritvanen</span></div></a><script>if (typeof performance !== 'undefined' && typeof performance.mark === 'function'){ performance.mark('Ingress rendered'); }</script><div class="timestamp-label mx-16 mb-16"><span>10:00</span></div><section class="article-body ab-test-article-body w-full"><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><div class="jsx-1790343954 mb-24 mx-16 relative"><div class="jsx-1790343954 iframe-container"><iframe frameBorder="0" title="Upotettua sisältöä" allowfullscreen="" class="jsx-1790343954 w-full"></iframe></div></div></section><div class="mx-16"><div class="end-byline"><h3 class="article-tail-title"><span>Lue lisää kirjoittajalta</span></h3><a class="ab-test-byline article-byline" href="/haku/?query=Jukka+Ritvanen">Jukka Ritvanen<!-- --> <svg class="icon inline stroke-current fill-current" width="13px" height="13px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></div><div class="ab-test-article-sharing article-actions relative py-16 border-t border-divider-2 article-tail-action--top"><div class="flex md:hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Ravivihje:%20Toto5%20Jokimaa%2022.9.2022&amp;body=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.is.fi/ravivihjeet/art-2000009086588.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div></div><div class="md:flex hidden flex-row"><div class="ab-test-article-sharing mr-8 last:mr-0"><div class="relative share-button"><button class="flex flex-row-reverse items-center button function-button--md button--function"><label class="cursor-pointer">Jaa</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Ravivihje:%20Toto5%20Jokimaa%2022.9.2022&amp;body=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.is.fi/ravivihjeet/art-2000009086588.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div></div></div><div class="ab-test-article-sharing article-actions relative py-16 border-b border-divider-2 article-tail-action--bot"><div class="flex md:hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Ravivihje:%20Toto5%20Jokimaa%2022.9.2022&amp;body=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.is.fi/ravivihjeet/art-2000009086588.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div></div><div class="md:flex hidden flex-row"><div class="ab-test-article-sharing mr-8 last:mr-0"><div class="relative share-button"><button class="flex flex-row-reverse items-center button function-button--md button--function"><label class="cursor-pointer">Jaa</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Ravivihje:%20Toto5%20Jokimaa%2022.9.2022&amp;body=https://www.is.fi/ravivihjeet/art-2000009086588.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.is.fi/ravivihjeet/art-2000009086588.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div></div></div></div></article></div></section><aside class="ml-16 hidden w-right lg:block"><div class="ab-test-laneitem-392872 hidden lg:block"><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="392872" data-ad-position="rectangle2-1"></div></div><div class="ab-test-laneitem-125"><article data-id="125" class="list bg-positive w-full mb-16"><header><h2 class="list__heading py-16 list-heading-20 border-b border-divider-3"><span>Tuoreimmat Ravit</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div><div class="ab-test-laneitem-127"><div data-id="127" class="jsx-1790343954 mb-16 relative"><div class="jsx-1790343954 iframe-container"><iframe frameBorder="0" height="500" title="Upotettua sisältöä" allowfullscreen="" class="jsx-1790343954 w-full"></iframe></div></div></div></aside></section><section class="w-full lg:w-footer m-auto"></section></main></div></div><div class="hidden xl:block bg-none mt-8 md:mt-16"><div class="sticky sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-ad-position="side01" style="top:0px"></div></div></div><footer class="bg-footer relative w-full mx-auto pt-16 pb-32 px-24"><div class="max-w-wide mx-auto"><button class="flex flex-row items-center button button--md button--simple-icon cursor-pointer"><label class="cursor-pointer"></label><div class="flex items-center footer-back-link"><span class="mr-8">TAKAISIN SIVUN ALKUUN</span><svg class="icon transform rotate-180 mb-4 stroke-current fill-current" width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></div></button><div class="mt-24 w-full flex flex-wrap justify-center pt-24 border-t border-divider-2"><div class="px-4 md:px-8 pt-4 footer-link-20"><a href="https://oma.sanoma.fi/aihe/tilaus-ja-kayttoehdot/kayttoehdot">Käyttöehdot</a></div><div class="px-4 md:px-8 pt-4 footer-link-20"><a href="https://www.sanoma.fi/tietosuojalauseke/">Tietosuojalauseke</a></div><div class="px-4 md:px-8 pt-4 footer-link-20"><a href="https://oma.sanoma.fi/aihe/tietosuojakuvaukset/ilta-sanomien-palvelukohtainen-tietosuojakuvaus">Tietosuojakuvaus</a></div><div class="px-4 md:px-8 pt-4 footer-link-20"><a href="https://www.sanoma.fi/evastekaytannot/">Evästekäytännöt</a></div><div class="px-4 md:px-8 pt-4 footer-link-20"><button>Evästeasetukset</button></div><div class="px-4 md:px-8 pt-4 footer-link-20"><a href="https://www.youronlinechoices.com/fi/">Käyttäytymiseen perustuva mainonta</a></div></div><div class="flex flex-col mt-24 items-center"><svg class="icon stroke-current fill-current" width="52px" height="52px" viewBox="0 0 52 52" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></div></div></footer><script>LUX = window.LUX || {};LUX.label = 'Article';</script></div><script>
  function getCachedUserAdParams(){
    try {
      var localStorageKey = 'userAdParams';
      var cachedUserAdParams = window && window.localStorage ? window.localStorage.getItem(localStorageKey) : null;
      if (!cachedUserAdParams) {
        return null;
      }
      try {
        return JSON.parse(cachedUserAdParams);
      } catch (e) {
        return null;
      }
    } catch (e) {
      return null;
    }
  }
  try {
    window.utag_data = {"ad_site_name":"is-fi","ad_page_category":"urheilu","ad_page_subcategory":"ravit","ad_tags":[],"ad_disable_ads":"false","ad_context":null,"ad_wallpaper_allowed":"true","page_type":"Article","page_id":2000009086588,"page_title":"Ravivihje: Toto5 Jokimaa 22.9.2022","page_content_length":null,"page_fullcategory":"/urheilu/ravit/ravivihjeet/","page_author":"Jukka Ritvanen","page_variant":"m","page_paywall_status":"free","page_has_video":"false","leikiKeywords":{"kwCont":["Gambling Lotteries","Horse Racing Harness Racing","The Tote Gaming","Horse","Gaming","Online Gambling","Sports Betting","Horse Sports","Equidae","Mammal"],"kwIab2":["IAB17","IAB17-16"],"brandsf":["lcs_bs01","lcs_dna","lcs_pihlajal","lcs_veikkaus"]},"adKeywords":{"kwCont":["Gambling Lotteries","Horse Racing Harness Racing","The Tote Gaming","Horse","Gaming","Online Gambling","Sports Betting","Horse Sports","Equidae","Mammal"],"kwIab":["IAB17","IAB17-16"],"brandsfIndication":true,"brandsf":["lcs_bs01","lcs_dna","lcs_pihlajal","lcs_veikkaus"]}};
    var cachedParams = getCachedUserAdParams();
    if (cachedParams) {
      window.utag_data.user_sad_id = cachedParams.user_sad_id;
      window.utag_data.user_subscription_status = cachedParams.user_subscription_status;
      window.utag_data.user_odc_status = cachedParams.user_odc_status;
      window.utag_data.user_is_subscriber = cachedParams.user_is_subscriber || 'false';
      window.utag_data.user_is_logged_in = cachedParams.user_is_logged_in || 'false';
      
    }
  } catch (ex) { console.error(ex); }</script><script>window.dataLayer && window.dataLayer.push && window.dataLayer.push({"page":{"pageType":"Article","pageTitle":"Ravivihje: Toto5 Jokimaa 22.9.2022","category":"ravivihjeet","fullCategory":"/urheilu/ravit/ravivihjeet/","pageVariant":"m","pageID":2000009086588,"publishedDate":1663830000000,"themetags":"","contentLength":null,"author":"Jukka Ritvanen","paywallStatus":"free","externalUrl":null,"audienceProjectSectionIdWeb":"676caa6d-3508-42ae-a780-6be9ee2899eb","audienceProjectSectionIdIOS":"ba37fee5-295e-426c-8454-cfc138b8722a","audienceProjectSectionIdAndroid":"fafa8201-fc88-435f-ae9d-2b6ed8e9fb32","fullUrl":"https://www.is.fi/ravivihjeet/art-2000009086588.html","nodeID":173,"tagID":null}})</script></div><script>(function() {
  if (
    !(
      Object.assign &&
      Object.entries &&
      window.IntersectionObserver &&
      String.prototype.startsWith &&
      String.prototype.endsWith &&
      window.AbortController &&
      Array.prototype.fill &&
      Array.prototype.includes &&
      String.prototype.includes &&
      String.prototype.repeat &&
      NodeList.prototype.forEach
    )
  ) {
    document.write('<script type="text/javascript" src="https://polyfill.io/v3/polyfill.min.js?features=Object.assign%2CObject.entries%2CString.prototype.startsWith%2CString.prototype.endsWith%2CAbortController%2CArray.prototype.fill%2CArray.prototype.includes%2CString.prototype.includes%2CIntersectionObserver%2CString.prototype.repeat%2CNodeList.prototype.forEach"><'+'/script>');
  }

  window.positionStickySupport = function() {var el=document.createElement('a'),mStyle=el.style;mStyle.cssText="position:sticky;position:-webkit-sticky;position:";return mStyle.position.indexOf('sticky')!==-1;}();

  if(!window.positionStickySupport) {
    document.write('<style>.sticky-wallpaper-fix{position: fixed; width: 100vw;}</style>');
    document.write('<script type="text/javascript">var ticking=false;var emulateSticky=function(){var headerBottom=document.querySelector("header+*");if(!!headerBottom){var headerHeight=headerBottom.offsetTop;var cssTop=Math.max(0,headerHeight-window.pageYOffset)+"px";var element=document.querySelector(".sticky-wallpaper-fix");if(!!element){element.style.top=cssTop;}}};window.addEventListener("content-loaded",function(e){emulateSticky();});window.addEventListener("menu-toggle",function(e){setTimeout(function(){emulateSticky();},0);});window.addEventListener("scroll",function(e){if(!ticking){window.requestAnimationFrame(function(){emulateSticky();ticking=false;});ticking=true;}});emulateSticky();<'+'/script>');
  }
})();</script><script id="__NEXT_DATA__" type="application/json">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</script></body></html>