Tietoturva

Adobe Readerissa ja Acrobatissa häijy aukko – koskee myös Mac-käyttäjiä

Julkaistu: , Päivitetty:

Haavoittuvuus muun muassa sallii koneen haltuunoton ja valjastamisen roskapostittajaksi.


Viestintäviraston Kyberturvallisuuskeskus varoittaa yleisissä Adobe Reader- ja Adobe Acrobat -ohjelmistoissa olevista haavoittuvuudesta. Ohjelmia käytetään pdf-tiedostojen lukemiseen ja muokkaamiseen.

Ohjelmissa olevat aukot mahdollistavat tietokoneen etäkäytön, mielivaltaisen komentojen suorittamisen, laitteen valjastamisen palvelusestohyökkäyksiin ja suojauksen ohittamisen eli koneen kautta suojattuun verkkoon tunkeutumisen.

Haavoittuvuus koskee ohjelmiston Windows- sekä Mac OS X -versioita.

Windowsilla molemmissa ohjelmistoissa haavoittuvia ovat XI-versio 11.0.08 ja vanhemmat sekä X -versiossa 10.1.10 ja vanhemmat.
Mainos (Teksti jatkuu alla)
Mainos päättyy

Macilla puolestaan vaarassa ovat XI-versio 11.0.07 ja vanhemmat sekä X-versio 10.1.10 ja vanhemmat.

Päivitetyt versiot ovat 11.0.09 (XI-versiot) sekä 10.1.12 (X-versio).

Päivitystiedostot voi ladata joko Adoben omalla päivitysohjelmalla tai käsin. Käsin ladattavat tiedostot löytyvät täältä:

Reader for Windows
Reader for Macintosh
Acrobat for Windows
Acrobat for Macintosh

Kommentit

    Näytä lisää