Kriittisiä haavoittuvuuksia - Tietoturva - Ilta-Sanomat

Päivitä Firefox-selaimesi heti

Hyökkääjä pääsee koneelle Firefoxin haavoittuvuuksia hyväksikäyttämällä, Mozilla varoittaa.

5.3.2009 12:25 | Päivitetty 5.3.2009 13:01

Mozillan suositusta Firefox-selaimesta löytyi taas uusia haavoittuvuuksia, joista osa on luokiteltu kriittisiksi. Viimeksi softaa päivitettiin kriittisen haavoittuvuuden ja muiden ongelmien vuoksi helmikuussa.

Cert-Fi:n mukaan hyökkääjä voi omien komentojensa lisäksi hankkia luottamuksellisia tietoja tai muokata selaimen osoiterivillä näkyviä tietoja. Koneen valtaaminen omille komennoille onnistuu muistinkäsittelyvirheiden vuoksi.

Haavoittuvuudet koskevat myös SeaMonkey- ja Thunderbird-ohjelmistoja. Firefoxin voi päivittää uuteen versioon 3.0.7, mutta aukoista vapaat Thunderbird 2.0.0.21 ja SeaMonkey 1.1.15 eivät ole vielä ilmestyneet.

Osaa haavoittuvuuksista voi myös rajoittaa kytkemällä sovelluksen javascript-tuen pois päältä.

Osion tuoreimmat

Luitko jo nämä?