Tietoturva

Ciscon aukot päästävät vakoilemaan

Julkaistu:

Cisco Systemsin tuotteista on löydetty vakavia haavoittuvuuksia, Viestintäviraston tietoturvayksikkö Cert-Fi ilmoittaa.


Haavoittuvuuksia hyväksikäyttämällä hyökkääjän voi olla mahdollista ohittaa tietojärjestelmän suojauksia, hankkia luottamuksellista tietoa tai suorittaa haitallista ohjelmakoodia.

Uhka koskee palvelimia, palvelinsovelluksia ja verkon aktiivilaitteita. Haavoittuvia ovat Cisco Unified MeetingPlace Web Conferencing versio 5.3.235.0 ja sitä aiemmat ohjelmistoversiot sekä Cisco IOS-järjestelmät.

Cisco on toimittanut korjaavat päivitykset.

Kommentit

    Näytä lisää