Tietoturva

Mutt-postiohjelma kaipaa päivitystä

Julkaistu:

Linux-käyttöjärjestelmien tekstipohjaisesta Mutt-postiohjelmistosta on löydetty vakava haavoittuvuus. Raporttien mukaan jotkut roskapostit laukaisevat haavoittuvuuteen liittyvän puskurin ylivuodon vahingossa ja kaatavat postiohjelman.
Mutt-postiohjelmasta julkaistiin keskiviikkona versio 1.4.2, josta puskurinylivuoto on korjattu. Muun muassa Red Hat ja Fedora ovat ovat jo päivittäneet jakelujensa Mutt-versiot.

Tietoturvayhtiö Secunian mukaan puskurinylivuoto aiheuttaa ohjelman kaatumisen ja pahimmillaan antaa hyökkääjälle pääsyn ohjelmaa käyttävään tietojärjestelmään.

Kommentit

    Näytä lisää