







<!DOCTYPE html>

<html lang="fi">
    <head>
        <meta charset="UTF-8">
        <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge"><![endif]-->
        <title>Tietoturvatutkija: Windows-istunnot voi kaapata 30 sekunnissa ilman salasanaa - Tietoturva - Ilta-Sanomat</title>

        <link rel="stylesheet" media="screen,print" href="/assets/css/fonts-is.7b369815378684080.gz.css">
        <link rel="stylesheet" media="screen,print" href="/assets/css/main-is.55fcabb50e8df1def.gz.css">

        
            <meta http-equiv="expires" content="0">
        

        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cleartype" content="on">
        

<!-- META TAGS: SHARED -->

<meta property="og:url" content="http://www.is.fi/digitoday/tietoturva/art-2000005134086.html"/>
<meta property="fb:app_id" content="292454074115166" />
<meta property="og:site_name" content="Ilta-Sanomat"/>
<meta property="og:locale" content="fi_FI">
<meta id="fb-app-id" property="fb-app-id" content="292454074115166">


<meta name="twitter:site" content="@iltasanomat" />


<meta name="googlebot" content="noodp">
<link rel="canonical" href="http://www.is.fi/digitoday/tietoturva/art-2000005134086.html" />


<link rel="mask-icon" href="/assets/images/platform-icons/safari_pinned_tab_mask.8ce85e5d3eed24b51.svg" color="#da2128">



    
    <link rel="icon" href="/assets/images/platform-icons/digitoday/favicon.635793c33254a10cf.ico">

    
    <link rel="icon" sizes="192x192" href="/assets/images/platform-icons/digitoday/is_192x192.8009e5fde6c2256d2.png">

    
    <link rel="apple-touch-icon" sizes="180x180" href="/assets/images/platform-icons/digitoday/apple-touch-icon-180x180-precomposed.3bd1b316596e7bded.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/assets/images/platform-icons/digitoday/apple-touch-icon-152x152-precomposed.4115748e20104431f.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/assets/images/platform-icons/digitoday/apple-touch-icon-144x144-precomposed.1e834f60c42aefcce.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets/images/platform-icons/digitoday/apple-touch-icon-120x120-precomposed.623c79b8f1e7990f3.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/assets/images/platform-icons/digitoday/apple-touch-icon-114x114-precomposed.333172e19f4480334.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/assets/images/platform-icons/digitoday/apple-touch-icon-76x76-precomposed.ec055304440ab89b0.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/assets/images/platform-icons/digitoday/apple-touch-icon-72x72-precomposed.8bfd44b382194d66c.png">
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/assets/images/platform-icons/digitoday/apple-touch-icon-57x57-precomposed.044b92ea8df6c9ce3.png">
    <link rel="apple-touch-icon-precomposed" href="/assets/images/platform-icons/digitoday/apple-touch-icon-precomposed.3b0f565ea78c3e654.png">

    
    <meta name="msapplication-TileColor" content="#b9242e">
    <meta name="msapplication-TileImage" content="/assets/images/platform-icons/digitoday/windows-tileicon-144x144.1e834f60c42aefcce.png">
    <meta name="msapplication-square70x70logo" content="/assets/images/platform-icons/digitoday/windows-tileicon-70x70.58c3aef868fcba3e0.png"/>
    <meta name="msapplication-square150x150logo" content="/assets/images/platform-icons/digitoday/windows-tileicon-150x150.8ccdbcf15892227c7.png"/>
    <meta name="msapplication-wide310x150logo" content="/assets/images/platform-icons/digitoday/windows-tileicon-310x150.4904117facbba8aa6.png"/>
    <meta name="msapplication-square310x310logo" content="/assets/images/platform-icons/digitoday/windows-tileicon-310x310.2b8a96cc36e4db2f2.png"/>

    
    <meta name="msapplication-tooltip" content="Ilta-Sanomat" />
    <meta name="msapplication-starturl" content="http://www.is.fi/?ref=win7msie9" />
    <meta name="msapplication-task" content="name=Etusivu;action-uri=../?ref=win7msie9;icon-uri=/assets/images/favicon.ico" />
    <meta name="msapplication-task" content="name=Uutiset;action-uri=../uutiset/?ref=win7msie9;icon-uri=/assets/images/favicon.ico" />
    <meta name="msapplication-task" content="name=Urheilu;action-uri=../urheilu/?ref=win7msie9;icon-uri=/assets/images/favicon.ico" />
    <meta name="msapplication-task" content="name=Viihde;action-uri=../viihde/?ref=win7msie9;icon-uri=/assets/images/favicon.ico" />
    <meta name="msapplication-task" content="name=Päivän lehti;action-uri=/lehti/?ref=win7msie9;icon-uri=/assets/images/favicon.ico" />

    
    <meta name="twitter:card" content="app" />
    <meta name="twitter:app:country" content="FI" />
    <meta name="twitter:app:name:iphone" content="Ilta-Sanomat" />
    <meta name="twitter:app:id:iphone" content="368549037" />
    <meta name="twitter:app:name:ipad" content="Ilta-Sanomat" />
    <meta name="twitter:app:id:ipad" content="368549037" />
    <meta name="twitter:app:name:googleplay" content="Ilta-Sanomat" />
    <meta name="twitter:app:id:googleplay" content="fi.iltasanomat" />

    <meta name="format-detection" content="telephone=no"/>



<!-- META TAGS: ARTICLE -->











<meta name="description" content="Windows-käyttöjärjestelmän kaikissa versioissa on kaappauksen mahdollistava haavoittuvuus tai ominaisuus." />

<meta property="og:title" content="Windowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Windows-käyttöjärjestelmän kaikissa versioissa on kaappauksen mahdollistava haavoittuvuus tai ominaisuus." />

<meta property="article:modified_time" content="2017-03-20" />
<meta property="article:published_time" content="2017-03-20" />

<meta name="google" content="notranslate"/>

<meta property="article:publisher" content="https://www.facebook.com/iltasanomat" />

<meta name="is:content:paid" content="false"/>


	<meta property="article:section" content="Tietoturva" />



	<meta property="article:tag" content="Windows,Tietoturva,Microsoft" />



	
	
	<meta property="og:image" content="http://is.mediadelivery.io/img/1920/9d90bc2561384b1589ba35cd955c071c.jpg" />



	<meta property="og:see_also" content="http://www.is.fi/digitoday/tietoturva/art-2000005072972.html,http://www.is.fi/digitoday/tietoturva/art-2000005119154.html" />




	
		<meta name="twitter:image" content="http://is.mediadelivery.io/img/978/9d90bc2561384b1589ba35cd955c071c.jpg"/>
	


 
    
        
        <link rel="alternate" href="android-app://fi.iltasanomat/iltasanomat/article/2000005134086" />
        <meta property="al:ios:url" content="iltasanomat-news://article/2000005134086" />
    
    <meta name="apple-itunes-app" content="app-id=368549037, app-argument=http://article/2000005134086" />
    <meta property="al:ios:app_store_id" content="368549037" />
    <meta property="al:ios:app_name" content="Ilta-Sanomat" />

    <meta property="al:android:url" content="iltasanomat://article/2000005134086" />
    <meta property="al:android:package" content="fi.iltasanomat" />
    <meta property="al:android:app_name" content="Ilta-Sanomat" />

    <meta property="al:windows_phone:url" content="iltasanomat://article/2000005134086" />
    <meta property="al:windows_phone:app_id" content="e61f3105-f7a9-4c00-94aa-3a05d7a1bd58" />
    <meta property="al:windows_phone:app_name" content="Ilta-Sanomat" />



 
	<meta name="twitter:card" content="summary_large_image" />


<meta name="twitter:title" content="Windowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan">


    <meta name="twitter:app:url:iphone" content="iltasanomat-news://article/2000005134086" />
    <meta name="twitter:app:url:ipad" content="iltasanomat-news://article/2000005134086" />
    <meta name="twitter:app:url:googleplay" content="iltasanomat://article/2000005134086" />




  <link rel="next" href="/digitoday/tietoturva/art-2000005131576.html" />




        


    <meta name="is:msite:prependtourl" content="" />
    <meta name="is:msite:domain" content="m.iltasanomat.fi" />
    <script src="/assets/js/redirect.26ebea43caa511386.gz.js"></script>



    <link href="//fonts.googleapis.com/css?family=Playfair+Display:700|Roboto:400,400i,500,500i|Source+Sans+Pro:400,600,700,400italic,700italic&subset=latin,latin-ext" rel="stylesheet" type="text/css">


<!--[if lte IE 8]>
<link href="/assets/css/iecss/ie8.gz.css" rel="stylesheet">
<![endif]-->
<!--[if lte IE 9]>
<link href="/assets/css/iecss/ie9.gz.css" rel="stylesheet">
<![endif]-->


<noscript>
    <style>
        .fitted-heading span {
            visibility: visible !important;
            white-space: normal !important;
            font-size: 35px !important;
        }
    </style>
</noscript>





    <!--[if lt IE 9]>
    <script src="/assets/js/head-old.215d70740b2238ac5.gz.js" type="text/javascript"></script>
    <![endif]-->
    <!--[if gte IE 9]><!-->
    <script src="/assets/js/head.cfc153440bf25478c.gz.js"></script>
    <!--<![endif]-->




        

        

        

        <script>window.tulospalveluConfig = { baseUrl: "http://tulospalvelu.iltasanomat.fi/" };</script>
        <script>window.stockErrors = []; window.stockServiceConfig = {
            
                 // for not localhost use versioned assets
                    fullUrl: "http://porssi.iltasanomat.fi/assets/javascripts/stockdata.min.v686.js"
                
            
        };</script>

        


    <script type="text/javascript">
        var config = JSON.parse('{     "uid": 54060,     "domain": "iltasanomat.fi",     "flickerControl": false,     "useCanonical": true,     "title": "",     "sections": "",     "authors": "" }');
        var _sf_async_config = _sf_async_config || config;
        var _sf_startpt = (new Date()).getTime();
    </script>
    


    </head>

    <body data-page-id="237" class="digitoday tietoturva content viewtype-article">
        <script>window.ISFittedHeading.init()</script>
        <span id="js-mobile"></span>

        <a name="header"></a>

        <div class="geolocation-permission-ui-container"></div>

        


    
        <script type="text/javascript">
            var dataLayer = [{
                page: {
                    

"pageinfo": {
    "pageid": "2000005134086",
    "publisheddate": "1489996632000",
    "modifieddate": "1489996632000",
    
        "author": 'Tuomas Linnake',
    
    "pagename": 'Windowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan',
    "themetags": ['Windows','Tietoturva','Microsoft'],
    "variant": "Control" // TODO: this needs to be implemented when
                         // A/B testing is implemented
},
"category": {
    "categoryid": "is/digitoday",
    "fullcategory": "/digitoday/tietoturva/",
    
    "pagetype": "Article"
}

                }
            }];
        </script>

        <!-- Google Tag Manager -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-NX7S72"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <script>
            
                if (window.Features.isMobile) {
                    window.dataLayer[0].page.category.categoryid = window.dataLayer[0].page.category.categoryid.replace(/^is\//, "is/mobiili/");
                }
            

            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NX7S72');
        </script>
        <!-- End Google Tag Manager -->

        <script type="text/javascript">
            var _sf_startpt = (new Date()).getTime();
        </script>
    



    
        <script type="text/javascript">
          // <![CDATA[
          window.DY = window.DY || {};
          DY.recommendationContext = {type: 'POST', data: ['2000005134086']};
          // ]]>
        </script>
        <script src="//cdn.dynamicyield.com/api/8767340/api_dynamic.js" async type="text/javascript"></script>
        <script src="//cdn.dynamicyield.com/api/8767340/api_static.js" async type="text/javascript"></script>
    



    <script type="text/javascript">
        window.cpValue = "is/digitoday";
        window.cpValue = window.Features.isMobile ? window.cpValue.replace(/^is\//, "is/mobiili/") : window.cpValue;
        window.springq = window.springq || [];

        springq.push({
            s: "is",
            cp: window.cpValue,
            url: document.location.href
        });
    </script>
    <noscript><img src="//is.spring-tns.net/j0=,,,;+,,cp=is/digitoday;;;;" alt="" /></noscript>
    <script src="/assets/js/spring.cda9926f85e76fd68.gz.js" type="text/javascript" async="true"></script>





    <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
         _sf_async_config.sections = "digitoday,digitoday,tietoturva"; 

        
            _sf_async_config.title = 'Windowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan';

            
                _sf_async_config.authors = 'Tuomas Linnake';
            
        

        /** CONFIGURATION END **/
        (function () {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

                document.body.appendChild(e);
            }

            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function () {
                    oldonload();
                    loadChartbeat();
                };
        })();
    </script>



        
            

<script>window.ProfileInfo.initialize({
    userinfoUrl: 'http://www.is.fi/rest/auth/userinfo',
    gattlingUrl: 'http://www.is.fi/rest/auth/startGatlingSession',
    isGatlingEnabled: true
})</script>

        

        



    

    <script type="text/javascript" src="//cts.sanoma.fi/service/js/iltasanomat-fi_responsive/digitoday/"></script>

    <script type="text/javascript">
        try {
            
                ctsTags =  { 'tags': 'windows+tietoturva' };
            
            cts = new Tagging();
            cts.render('head', ctsTags);
        }
        catch (err) { cts.log(err); }
        window.RatasAPI.callRatasIfPermissionGranted(window.Locate.hasLocationPermission());
    </script>



        <div class="top-wallpaper-ad-wrapper top-ad-wrapper"></div>

        <div class="wrapper site-wrapper">

            

            

<div class="content-wrapper ">
    
        <div class="lane header-position">

<div class="block ">
    

<div class="header-wrapper digitoday-header">
    <div class="header-aside-bar">
        
<div class="order-is-extra-wrapper" id="order-is-extra-wrapper">
    <a class="order-is-extra-button" href="/tilaa/">Tilaa IS Extra</a>
</div>

        <!-- Global site search -->
<div class="global-search" id="global-search">
    <a class="global-search-show" href="#"><i class="fa fa-search"></i></a>
    <a class="global-search-hide" href="#"><i class="fa fa-times"></i></a>
    <form action="/haku/" method="get" accept-charset="utf-8">
        <input type="search" name="search-term" id="global-search-query" />
        <input type="submit" value="Hae!" />
    </form>
    <script>window.GlobalSearch.init('#global-search')</script>
</div>

        <!-- Secondary navigation -->
<nav class="secondary-navigation">
    <ul>
        <li class="top150"><a href="/tuoreimmat/">Tuoreimmat</a></li>
        <li class="dailypaper"><a href="/lehti/">Päivän lehti</a></li>
        <li class="readerphoto"><a href="/uutisvihje/">Lähetä vihje tai kuva</a></li>
        <li class="contact"><a href="/yhteystiedot/">Yhteystiedot</a></li>
        <li class="feedback"><a href="http://alypaa.com/"><span class="icon"></span>Älypää</a></li>
        <li class="vacation"><a href="http://lomakuumetta.fi/akkilahdot?utm_source=IS&utm_medium=topnavi"><span class="icon"></span>Äkkilähdöt</a></li>
        <li class="jobs"><a href="http://tyopaikat.iltasanomat.fi"><span class="icon"></span>Työpaikat</a></li>
        <li class="iltapulu"><a href="http://www.iltapulu.fi/?ref=is-top-nav">TV-ohjelmat</a></li>
    </ul>
</nav>

    </div>

    <header class="main-header">
        <div class="header-inner-wrapper">
            <script>window.SoMe.initBeforePrint('/assets/images/is-logo-header.06eb78960b5536e4a.png')</script>
            <a href="/" id="main-logo">Iltasanomat</a>
        </div>

        


    
        <h1 class="section-title"><span>Tietoturva</span></h1>
    




        

<span id="main-nav-toggle">Valikko</span>
<nav class="navigation dropdown-navigation" id="mobile-navigation">
  <ul class="level-one mobile">
      
          

<li class="frontpage  item-level-one">
    <div class="title">
        <a href="/" class="title">Etusivu</a>
        
    </div>
    
</li>

      
          

<li class="digitoday  item-level-one">
    <div class="title">
        <a href="/digitoday/" class="title">Digitoday</a>
        
    </div>
    
</li>

      
          

<li class="digitodaymobiili  item-level-one">
    <div class="title">
        <a href="/digitoday/mobiili/" class="title">Mobiili</a>
        
    </div>
    
</li>

      
          

<li class="digitodaytestit  item-level-one">
    <div class="title">
        <a href="/digitoday/testit/" class="title">Testit</a>
        
    </div>
    
</li>

      
          

<li class="digitodaytietoturva  item-level-one">
    <div class="title">
        <a href="/digitoday/tietoturva/" class="title">Tietoturva</a>
        
    </div>
    
</li>

      
          

<li class="digitodayesports  item-level-one">
    <div class="title">
        <a href="/digitoday/esports/" class="title">Esports</a>
        
    </div>
    
</li>

      
  </ul>
  <div class="mobile-nav-order-isextra">
          <a class="order-is-extra-button" href="/tilaa/">Tilaa IS Extra</a>
          </div>
  <div class="dropdown-search">
      <form action="/haku/" method="get">
          <input type="search" name="search-term" id="dropdown-search-query"><input type="submit" value="Hae!">
      </form>
  </div>
</nav>


    </header>

    

<nav class="navigation main-navigation" id="desktop-navigation">
    <ul class="level-one desktop">
        
            

<li class="frontpage  item-level-one">
    <div class="title">
        <a href="/" class="title">Etusivu</a>
        
    </div>
    
</li>

        
            

<li class="gap  item-level-one">
    <div class="title">
        <a href="#" class="title"></a>
        
    </div>
    
</li>

        
            

<li class="digitoday  item-level-one">
    <div class="title">
        <a href="/digitoday/" class="title">Digitoday</a>
        
    </div>
    
</li>

        
            

<li class="digitodaymobiili  item-level-one">
    <div class="title">
        <a href="/digitoday/mobiili/" class="title">Mobiili</a>
        
    </div>
    
</li>

        
            

<li class="digitodaytestit  item-level-one">
    <div class="title">
        <a href="/digitoday/testit/" class="title">Testit</a>
        
    </div>
    
</li>

        
            

<li class="digitodaytietoturva hide-small  item-level-one">
    <div class="title">
        <a href="/digitoday/tietoturva/" class="title">Tietoturva</a>
        
    </div>
    
</li>

        
            

<li class="digitodayesports  item-level-one">
    <div class="title">
        <a href="/digitoday/esports/" class="title">Esports</a>
        
    </div>
    
</li>

        
    </ul>
</nav>

<script>
    window.Navigation.init();
</script>

</div>

</div>


<div class="block hide-if-no-ad sadblob-loading">
    


    <div id="Ad-7737356" class="ad centered">
        

<script type="text/javascript">


    try {
        cts.render("top", ctsTags);
    } catch (err) {
        cts.log(err);
    }


</script>


    </div>


</div>
</div>
    

    
    


    

    

    
</div>


<div class="content-wrapper ">
    

    
    


    <div class="giant-teasers-wrapper">
    



    




    </div>




    
        <div class="lane main-position">
        

<div class="breaking-news-placeholder" data-id="38814">
</div>






    
<article class="single-article with-ads"
data-article-id="2000005134086"
data-article-path="/digitoday/tietoturva"
itemscope itemType="http://schema.org/NewsArticle">

    

    
        
            <div class="hidden" itemprop="articleSection">Tietoturva</div>
        
    


<div class="hidden" itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
    
        <div itemprop="name" property="publisher">Ilta-Sanomat</div>
        <div itemprop="url">http://www.is.fi</div>
    
</div>

    


    

    


<header>
    
            




    
        


<div id="ArticleNavTop-2000005134086" class="article-navigation top">
    
    
        <a class="article-navlink next" href="/digitoday/tietoturva/art-2000005131576.html">
            <i class="fa fa-angle-right"></i>
        </a>
    
    
</div>


    

    
<h1 itemprop="headline name" class="article-title">Windowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan</h1>





    


    
    
        <div class="article-main-image">
            
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
                 




    <ul class="quick-share">
        <li class="facebook"><!--
        --><span id="QuickShareFacebook-2824924" href="http://www.is.fi/digitoday/tietoturva/art-2000005134086.html" data-image="http://is.mediadelivery.io/img/978/9d90bc2561384b1589ba35cd955c071c.jpg"><i class="fa fa-facebook-f"></i></span><script>window.SoMe.quickInit('#QuickShareFacebook-2824924', 'shareFacebook')</script><!--
    --></li>
        <li class="twitter"><!--
        --><span id="QuickShareTwitter-2824924" data-text="Windowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan"  data-url="http://www.is.fi/digitoday/tietoturva/art-2000005134086.html"><i class="fa fa-twitter"></i></span><script>window.SoMe.quickInit('#QuickShareTwitter-2824924', 'shareTwitter')</script><!--
    --></li>
    </ul>


            
        
    

    
        <div style="padding-top:56.3%;"  class="aspect mfp-lightbox-item"  data-mfp-src="//is.mediadelivery.io/img/978/9d90bc2561384b1589ba35cd955c071c.jpg" >
    
        
            
                <div class="delayed-image-load" id="imagestack-848557" data-src="//is.mediadelivery.io/img/{width}/9d90bc2561384b1589ba35cd955c071c.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/9d90bc2561384b1589ba35cd955c071c.jpg" alt=""></noscript>
            
        

        
        </div>

    


    <div class="figure-footer">
        <figcaption itemprop="caption">
            
            
                <span class="credit">(KUVA: <span class="picture-copyrightholder" itemprop="copyrightHolder">© Ilya Naymushin / Reuters</span>)</span>
            
        </figcaption>
    </div>



    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-848557'));
        </script>
    
</figure>


                
            
        </div>
    



    
    

    
<p class="updated" itemprop="datePublished" datetime="2017-03-20">
            Julkaistu: 
<time datetime="2017-03-20">
    20.3. 9:57
</time>

    
</p>

<p class="hidden updated updated-print">
            Julkaistu: 
<time datetime="2017-03-20">
    20.3.2017 9:57
</time>

    
</p>


        
</header>

    


    <script type="text/html" id="email-share-form">
        <form class="email-share-form" method="post" action="#">
            <span class="cancel">Close</span>
            <ul>
                <li>
                    <label>
                        <span class="text">Vastaanottajan sähköposti</span>
                        <input type="email" name="recipient" value="" required autocomplete="email">
                        <span class="error"></span>
                    </label>
                </li>
                <li>
                    <label>
                        <span class="text">Lähettäjän sähköposti</span>
                        <input type="email" name="sender" value="" required maxlength="50" autocomplete="email">
                        <span class="error"></span>
                    </label>
                </li>
                <li class="buttons">
                    <span class="error">Sähköpostin lähetys epäonnistui. Kokeile myöhemmin uudelleen.</span>
                    <input type="hidden" name="articleId" value="<%=articleId%>" data-number="true">
                    
                    <button class="send-form">Lähetä</button>
                </li>
            </ul>
        </form>
    </script>
    <script type="text/html" id="email-share-success">
        <div class="email-share-success">
            <div class="center">
                <h3>Kiitos jakamisesta!</h3>
                <br>
                Viesti lähetettiin osoitteeseen:
                <span class="email"></span>
            </div>
            <span class="close">Close</span>
        </div>
    </script>




    


















    

        

        <div id="ShareButtons-129073" class="share-buttons" data-article-id="2000005134086">
            <ul class="share-buttons-container">
                <li class="share-facebook" hidden><a href="http://www.is.fi/digitoday/tietoturva/art-2000005134086.html" data-image="" class="share-button share-facebook"><span class="icon fa fa-facebook-official"></span><span class="label">Jaa</span><span class="share-count share-facebook-count" data-url="http://www.is.fi/digitoday/tietoturva/art-2000005134086.html"></span></a>
                </li><li class="share-twitter" hidden><a href="https://twitter.com/share" class="share-button share-twitter" data-text="Windowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan" data-url="http://www.is.fi/digitoday/tietoturva/art-2000005134086.html"><span class="icon fa fa-twitter"></span><span class="label">Twiittaa</span><span class="share-count share-twitter-count"></span></a>
                </li><li class="share-whatsapp" hidden><a href="whatsapp://send?text=http%3A%2F%2Fwww.is.fi%2Fdigitoday%2Ftietoturva%2Fart-2000005134086.html" data-action="share/whatsapp/share" class="share-button share-whatsapp"><span class="icon fa fa-whatsapp"></span><span class="label">Whatsapp</span></a>
                </li><li class="share-fb-messenger" hidden><a href="fb-messenger://share?link=http%3A%2F%2Fwww.is.fi%2Fdigitoday%2Ftietoturva%2Fart-2000005134086.html" class="share-button share-messenger"><span class="icon"></span><span class="label">Messenger</span></a>
                </li><li class="share-linkedin" hidden><a href="http://www.is.fi/digitoday/tietoturva/art-2000005134086.html" class="share-button share-linkedin"><span class="icon fa fa-linkedin"></span><span class="label">LinkedIn</span></a>
                </li><li class="share-email" hidden><a href="mailto:?subject=Windowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan&body=Luin seuraavan artikkelin Ilta-Sanomista ja ajattelin sen kiinnostavan sinua:%0A%0AWindowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan%0Ahttp%3A%2F%2Fwww.is.fi%2Fdigitoday%2Ftietoturva%2Fart-2000005134086.html%3Fcs%3Demail" class="share-button share-email-link"><span class="icon fa fa-envelope"></span><span class="label">Sähköposti</span></a>
                </li><li class="share-print" hidden><a href="http://www.is.fi/digitoday/tietoturva/art-2000005134086.html" class="share-button share-printer"><span class="icon fa fa-print"></span><span class="label">Tulosta</span></a>
                </li>
            </ul>
            <script>window.SoMe.init('#ShareButtons-129073')</script>
        </div>

    




    

    
        <div class="side-ads">
        
            


    <div id="Ad-337314" class="ad">
        

<script type="text/javascript">


    try {
        cts.render("basket01", ctsTags);
    } catch (err) {
        cts.log(err);
    }


</script>


    </div>


        
        </div>
    


    
<div class="ingress" itemprop="about" itemscope itemtype="http://schema.org/Thing">



    <span class="sticker digi">Windows-kaappaus</span>



<div itemprop="description">Windows-käyttöjärjestelmän kaikissa versioissa on kaappauksen mahdollistava haavoittuvuus tai ominaisuus.</div>
</div>




    

<div class="block hide-if-no-ad sadblob-loading">
    


    <div id="Ad-5127966" class="ad centered">
        

<script type="text/javascript">


    try {
        cts.render("top_mobi", ctsTags);
    } catch (err) {
        cts.log(err);
    }


</script>


    </div>


</div>





    



    <div id="ArticleBody-8559839" class="body" itemprop="articleBody">
    
        Tietoturvatutkija <a href="/haku/?search-term=Alexander%20Korznikov" class="person">Alexander Korznikov<span class="hidden print-url">http://www.is.fi/haku/?search-term=Alexander%20Korznikov</span></a> raportoi laajasta ongelmasta Microsoftin Windows-käyttöjärjestelmässä. Käyttäjän istunto on mahdollista kaapata Windowsin kaikissa versioissa jopa vain puolessa minuutissa, tutkija <a href="http://www.korznikov.com/2017/03/0-day-or-feature-privilege-escalation.html">esittelee videoissaan<span class="hidden print-url">http://www.korznikov.com/2017/03/0-day-or-feature-privilege-escalation.html</span></a>.<br><br>Samalla tietokoneella oleville muille aktiivisille Windows-tileille on mahdollista päästä ilman salasanaa. Hyökkäys onnistuu tiettyjen Windowsiin upotettujen komentojen avulla eikä vaadi hyökkääjältä mitään erityisiä käyttöoikeuksia, muun muassa <em><a href="https://www.bleepingcomputer.com/news/security/new-but-old-technique-hijacks-user-sessions-on-all-windows-versions/">Bleeping Computer<span class="hidden print-url">https://www.bleepingcomputer.com/news/security/new-but-old-technique-hijacks-user-sessions-on-all-windows-versions/</span></a></em> kirjoittaa.<br><br>Korznikovin mukaan hyökkäys onnistuu paitsi paikallisesti samalta tietokoneelta, myös etäältä Windowsin Remote Desktop -toiminnon avulla.<br><br>Tutkijan teoreettisessa esimerkissä hyökkääjä voisi tunkeutua esimerkiksi pankin työntekijän tietokoneelle tämän ollessa lounaalla ja päästä käsiksi pankin laskutusjärjestelmään.<br><br>Korznikovin havainnot eivät ole uusia, sillä toinen tutkija Ranskan keskuspankista hälytti samasta asiasta vuonna 2011. Mutta ongelmaa ei ole korjattu, mikä viittaa siihen, että Microsoft suhtautuu asiaan Windowsin ominaisuutena, ei virheenä.<br><br>Microsoft kommentoi asiaa <em><a href="http://www.zdnet.com/article/feature-or-flaw-how-to-hijack-a-windows-domain-in-one-minute/">ZDNetille<span class="hidden print-url">http://www.zdnet.com/article/feature-or-flaw-how-to-hijack-a-windows-domain-in-one-minute/</span></a></em>. Yhtiön mukaan kyseessä ei ole haavoittuvuus, koska se edellyttää paikallisia ylläpitäjän oikeuksia tietokoneella.<br>

        

        
        <script>CollapseTables.initialize('#ArticleBody-8559839')</script>
    
    </div>
    <script>
        window.ImageGallery.init();
    </script>



    





    
<p class="byline">
    
        
            <a href="/haku/?search-term=Tuomas%20Linnake" itemprop="author">Tuomas Linnake</a>
        
    
</p>








    
        


    
    

    <div class="is-list tag-related-articles">
        

<span class="vignette">
    Lue myös
</span>

        <ol data-tag-id="2000000762447" data-article-id="2000005134086">
            


    <li class="list-item">
        <a href="/digitoday/tietoturva/art-2000005131598.html">
            <div class="content">
                
<time datetime="2017-03-17">
    17.3. 16:34
</time>

                <span class="listitem-title">Microsoft hautaa 10 vuoden takaisen Windowsin – ei kuulu yhtiön hienoimpiin hetkiin</span>
            </div>
        </a>
    </li>

    <li class="list-item">
        <a href="/digitoday/art-2000005129701.html">
            <div class="content">
                
<time datetime="2017-03-16">
    16.3. 14:58
</time>

                <span class="listitem-title">Microsoftin Applen-tappaja vihdoin Suomeen – hirvittävään hintaan</span>
            </div>
        </a>
    </li>

    <li class="list-item">
        <a href="/digitoday/tietoturva/art-2000005122447.html">
            <div class="content">
                
<time datetime="2017-03-10">
    10.3. 20:45
</time>

                <span class="listitem-title">Microsoft vakuuttaa Windows 10:n turvallisuutta CIA-vuodon jälkeen – lausunnossa ammottava aukko</span>
            </div>
        </a>
    </li>

    <li class="list-item">
        <a href="/digitoday/mobiili/art-2000005121630.html">
            <div class="content">
                
<time datetime="2017-03-10">
    10.3. 11:14
</time>

                <span class="listitem-title">Väite: Microsoft julkaisemassa Windows-puhelimen – ja se on jotain ihan muuta kuin odotettiin</span>
            </div>
        </a>
    </li>

    <li class="list-item">
        <a href="/digitoday/tietoturva/art-2000005119154.html">
            <div class="content">
                
<time datetime="2017-03-09">
    9.3. 7:12
</time>

                <span class="listitem-title">Tätä on odotettu: Windows 10:n kestoriesalle tulee loppu</span>
            </div>
        </a>
    </li>







            



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-1745665" class="is-more-items-link" data-override-url="" data-id="2000000762447" data-even="false" data-from="5" data-count="5" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-1745665')</script>
                
            </a>
        </li>
    



        </ol>
    </div>


    

    

    <div class="factbox-container">
        
    </div>


    

<script>
    window.PlusContent.initialize("");
</script>

    


    


















    

        
            <div id="DefaultShareButtons-5684073" class="default-buttons">
                
                    <div class="print-button default-button" hidden>
                        <span class="icon fa fa-print"></span>
                    </div>
                
                
                    <div class="fb-like-holder default-button">
                        <div class="fb-like" data-href="http://www.is.fi/digitoday/tietoturva/art-2000005134086.html" data-ref="www-like" data-send="false" data-layout="button" data-width="150" data-show-faces="false" data-font="arial" data-action="recommend"></div>
                    </div>
                
                <script>window.SoMe.initDefaultButtons('#DefaultShareButtons-5684073')</script>
            </div>
        

        <div id="ShareButtons-5684073" class="share-buttons" data-article-id="2000005134086">
            <ul class="share-buttons-container">
                <li class="share-facebook" hidden><a href="http://www.is.fi/digitoday/tietoturva/art-2000005134086.html" data-image="" class="share-button share-facebook"><span class="icon fa fa-facebook-official"></span><span class="label">Jaa</span><span class="share-count share-facebook-count" data-url="http://www.is.fi/digitoday/tietoturva/art-2000005134086.html"></span></a>
                </li><li class="share-twitter" hidden><a href="https://twitter.com/share" class="share-button share-twitter" data-text="Windowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan" data-url="http://www.is.fi/digitoday/tietoturva/art-2000005134086.html"><span class="icon fa fa-twitter"></span><span class="label">Twiittaa</span><span class="share-count share-twitter-count"></span></a>
                </li><li class="share-whatsapp" hidden><a href="whatsapp://send?text=http%3A%2F%2Fwww.is.fi%2Fdigitoday%2Ftietoturva%2Fart-2000005134086.html" data-action="share/whatsapp/share" class="share-button share-whatsapp"><span class="icon fa fa-whatsapp"></span><span class="label">Whatsapp</span></a>
                </li><li class="share-fb-messenger" hidden><a href="fb-messenger://share?link=http%3A%2F%2Fwww.is.fi%2Fdigitoday%2Ftietoturva%2Fart-2000005134086.html" class="share-button share-messenger"><span class="icon"></span><span class="label">Messenger</span></a>
                </li><li class="share-linkedin" hidden><a href="http://www.is.fi/digitoday/tietoturva/art-2000005134086.html" class="share-button share-linkedin"><span class="icon fa fa-linkedin"></span><span class="label">LinkedIn</span></a>
                </li><li class="share-email" hidden><a href="mailto:?subject=Windowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan&body=Luin seuraavan artikkelin Ilta-Sanomista ja ajattelin sen kiinnostavan sinua:%0A%0AWindowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan%0Ahttp%3A%2F%2Fwww.is.fi%2Fdigitoday%2Ftietoturva%2Fart-2000005134086.html%3Fcs%3Demail" class="share-button share-email-link"><span class="icon fa fa-envelope"></span><span class="label">Sähköposti</span></a>
                </li><li class="share-print" hidden><a href="http://www.is.fi/digitoday/tietoturva/art-2000005134086.html" class="share-button share-printer"><span class="icon fa fa-print"></span><span class="label">Tulosta</span></a>
                </li>
            </ul>
            <script>window.SoMe.init('#ShareButtons-5684073')</script>
        </div>

    




    


    <ul itemprop="keywords" id="ArticleTagList" class="taglist">
        
        
            


    <li id="Tag-2000000900057" class="tag">
        
            <a href="/windows/" >Windows</a>
        
    </li>


        
            


    <li id="Tag-2000000766486" class="tag">
        
            <a href="/tietoturva/" >Tietoturva</a>
        
    </li>


        
            



        
        <script>window.UserDataModule.disableForCorporateUsers('#ArticleTagList');</script>
    </ul>


    


    <div id="Ad-4724589" class="ad centered verticalMargins hide-if-no-ad sadblob-loading">
        

<script type="text/javascript">


    try {
        cts.render("rectangle1-1", ctsTags);
    } catch (err) {
        cts.log(err);
    }


</script>


    </div>


    

<div class="related-links">
    


    <ul class="teaser-links">
        

            
                    
                        

<li class=" ">

    <a href="/digitoday/tietoturva/art-2000005072972.html" class="block-link">
        


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.3%;"  class="small-video aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-4190325" data-src="//is.mediadelivery.io/img/{width}/a824572106fd4dd99f2e2aa6041499d3.jpg" data-alt="”Sinisenä kuolemanruutuna” (blue screen of death) tunnettu Windowsin kaatumisilmoitus."></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/a824572106fd4dd99f2e2aa6041499d3.jpg" alt="”Sinisenä kuolemanruutuna” (blue screen of death) tunnettu Windowsin kaatumisilmoitus."></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-4190325'));
        </script>
    
</figure>



        <div class="text">
            <h3 class="">
                



                Nyt näyttää pahalta: Windowsissa ”täyden kympin” haavoittuvuus
                
            </h3>

            
                <div class="ingress-wrapper">
                    
                        <span class="ingress">Windows-käyttöjärjestelmästä paljastettiin "täyden kympin" haavoittuvuus, johon Microsoft ei ole julkaissut korjausta.</span>
                    
                    <span class="read-more">Lue lisää ›</span>
                </div>
            
        </div>
    </a>

</li>

                    
                
        

            
                    
                        

<li class=" ">

    <a href="/digitoday/tietoturva/art-2000005119154.html" class="block-link">
        


<figure class="image
    
    non-inline
    no-caption
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.25%;"  class="small-video aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-2655243" data-src="//is.mediadelivery.io/img/{width}/db110e53bfe04cb6a9b517affc99b0c8.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/db110e53bfe04cb6a9b517affc99b0c8.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-2655243'));
        </script>
    
</figure>



        <div class="text">
            <h3 class="">
                



                Tätä on odotettu: Windows 10:n kestoriesalle tulee loppu
                
            </h3>

            
                <div class="ingress-wrapper">
                    
                        <span class="ingress">Microsoft lakkaa pakottamasta Windows 10 -päivityksiä tietokoneisiin, Cnet kirjoittaa.</span>
                    
                    <span class="read-more">Lue lisää ›</span>
                </div>
            
        </div>
    </a>

</li>

                    
                
        
    </ul>


</div>

    

    


    


    <div id="Ad-5724854" class="ad centered verticalMargins hide-if-no-ad sadblob-loading">
        

<script type="text/javascript">


    try {
        cts.render("middle01", ctsTags);
    } catch (err) {
        cts.log(err);
    }


</script>


    </div>


    


    
</article>
    
<img class="pagehitcounter" src="/sivulaskuri?type=IS_Article&aid=2000005134086&sectionId=237&paid=0"/>




<div class="block  visible-narrow-only">
    

<article class="teaser image-top full-width external is-advertorial visible-narrow-only">
    
        



<a id="teaser-437-78424"
   href="http://www.is.fi/mastercard/art-2000005120584.html"
   
   class="block-link ">
    

    
            
                
                    

<span class="is-advertorial-top-indicator">MAINOS 


    <span class="vignette">Mastercard</span>

</span>






<figure class="image
    
    non-inline
    no-caption
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:66.7%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-1039836" data-src="//is.mediadelivery.io/img/{width}/0a935c1aee124129a32e290ee3ab25bd.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/0a935c1aee124129a32e290ee3ab25bd.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-1039836'));
        </script>
    
</figure>




    <div class="teaser-heading heading-on-bottom">
    


    
        <h2 id="fitted-heading-NRt2vZ8SQr1TcGH" class="fitted-heading">
            <div class="width-measure"></div>
            <span  data-color="#000"
                   data-width="100"
                   class="equal-font-size">Verkkomaksaminen helpottuu –</span>
            <span  data-color="#000"
                   data-width="100"
                   class="equal-font-size">kohta voit maksaa ostokset selfiellä!</span>
            <span  data-color="#000"
                   data-width="100"
                  ></span>
        </h2>
        <script>
            ISFittedHeading.fit('fitted-heading-NRt2vZ8SQr1TcGH');
        </script>
    


    </div>




<div class="details">
    
        


    






    

    
        
    

    
        <span class="ingress">
        Oletko kyllästynyt muistelemaan salasanojasi, kun teet ostoksia luottokortilla? Pian voit unohtaa salasanarumban ja kuitata ostoksesi selfien eli omakuvan avulla.
        </span>
    

    
</div>


                
          
        

    

</a>

    

    
        
    

    
        



    

</article>


</div>


<div class="block  visible-narrow-only">
    

<article class="teaser image-top full-width external is-advertorial visible-narrow-only">
    
        



<a id="teaser-437-70062"
   href="http://www.iltasanomat.fi/mystyle/art-2000005090090.html"
   
   class="block-link ">
    

    
            
                
                    

<span class="is-advertorial-top-indicator">MAINOS 


    <span class="vignette">Bonusway</span>

</span>






<figure class="image
    
    non-inline
    no-caption
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:46.2%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-2310995" data-src="//is.mediadelivery.io/img/{width}/103892ed88294fd1a9636d6cfb5c3724.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/103892ed88294fd1a9636d6cfb5c3724.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-2310995'));
        </script>
    
</figure>




    <div class="teaser-heading heading-on-bottom">
    


    
        <h2 id="fitted-heading-6CotgpTetmNchgn" class="fitted-heading">
            <div class="width-measure"></div>
            <span  data-color="#000"
                   data-width="100"
                   class="equal-font-size">Kiinalaisten nettikauppojen</span>
            <span  data-color="#000"
                   data-width="100"
                   class="equal-font-size">halvat hinnat houkuttelevat - </span>
            <span  data-color="#000"
                   data-width="100"
                  >näin vältät sudenkuopat</span>
        </h2>
        <script>
            ISFittedHeading.fit('fitted-heading-6CotgpTetmNchgn');
        </script>
    


    </div>




<div class="details">
    
        


    






    

    
        
    

    
        <span class="ingress">
        MAINOS Monet suomalaiset tekevät säännöllisesti ostoksia ulkomaalaisista verkkokaupoista. Erityisesti kiinalaiset verkkokaupat kiinnostavat suomalaisia kuluttajia yhä enemmän.
        </span>
    

    
</div>


                
          
        

    

</a>

    

    
        
    

    
        



    

</article>


</div>


<div class="block ">
    


    
        

<script type="text/html" data-name="comment">
    <li data-comment-id="<%=id%>" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
        <header>
            <span class="creator" itemprop="creator"><%=creatorName%></span>
            <time datetime="<%=createdDate%>" itemprop="commentTime" title="<%=id%>"><%=viewDate%></time>
            <span class="votes"><%=voteCount%></span>
        </header>
        <div class="comment-content" itemprop="commentText"><%=text%></div>
        <footer>
            
                <a href="#" class="quote">Lainaa</a>
            
            <a href="#" class="report-abuse">Ilmoita asiaton viesti</a>
        </footer>
    </li>
</script>
<script type="text/html" data-name="report-abuse">
    <form class="report-abuse-form">
        <div class="quoted-comment"></div>
        <fieldset>
            <span class="error"></span>
            <label>Sähköpostiosoite</label>
            <input type="email" required name="email" value="" placeholder="Ei näytetä julkisesti" autocomplete="email">
        </fieldset>
        <fieldset>
            <label class="top-space">Kuvaile miksi viesti on asiaton</label>
            <textarea required name="text"></textarea>
        </fieldset>
        <div class="bottom">
            <div class="errors"></div>
            <div class="buttons">
                <button class="abort abort-report-abuse">Peruuta</button>
                <button class="send report-abuse">Lähetä</button>
            </div>
        </div>
    </form>
</script>
<script type="text/html" data-name="page-item">
    <li class="<%=style%>"><button data-page="<%=text%>"><%=text%></button></li>
</script>
<script type="text/template" data-name="comment-form">
    <form class="add-comment-form">
        <div class="quoted-comment"></div>
        <input type="hidden" class="quoted-comment" name="quotedComment">
        <ul>
            <li>
                <fieldset>
                    <span class="error"></span>
                    <div class="top">
                        <label class="required top-space">Viesti</label>
                    </div>
                    <textarea required name="text"><%=text%></textarea>
                    <div class="input-info">Maksimi merkkimäärä on 1000</div>
                </fieldset>
            </li>
            <li>
                <fieldset>
                    <span class="error"></span>
                    <label class="required">Nimi tai nimimerkki</label>
                    <input type="text" required name="creatorName" maxlength="25" value="<%=creatorName%>" placeholder="Maksimipituus 25 merkkiä">
                </fieldset>
            </li>
            <li>
                <fieldset>
                    <span class="error"></span>
                    <label class="required">Sähköpostiosoite</label>
                    <input type="email" required name="email" value="<%=email%>" placeholder="Ei näytetä julkisesti" autocomplete="email">
                </fieldset>
            </li>
        </ul>
        <div class="bottom">
            <div class="errors"></div>
            <div class="buttons">
                <button type="button" class="abort abort-send-comment">Peruuta</button>
                <button type="submit" class="send send-comment">Lähetä</button>
            </div>
        </div>
        <p>
            Lue <a href="/info/art-1288330458772.html">keskustelun ohjeet</a> ennen viestin kirjoittamista. Huomaathan, että viestien ilmestyminen kestää hetken, koska kaikki viestit tarkistetaan ennen julkaisua. Keskusteluviestejä julkaistaan arkisin klo 8-23 ja viikonloppuisin klo 9-22.<br>

            <a href="/uutisvihje/" class="external">Lähetä täältä aiheeseen liittyvä uutisvinkki toimitukselle.</a> Yhteydenottosi on aina luottamuksellista, nimesi ja yhteystietosi jäävät vain toimituksen tietoon.<br>

            <a href="/info/art-1288330458772.html" class="external">Ilta-Sanomien keskustelu- ja kommentointisäännöt</a>
        </p>
    </form>
</script>

<div id="ArticleComments-2000005134086" class="is-comments-widget" data-article-id="2000005134086" data-article-legacy-id="">
    <h3 class="title">
        <span>Kommentit</span>
        <span class="comment-count"></span>
    </h3>
    <header class="view-options">
        <button class="oldest" data-order="oldest"><span>Vanhimmat ensin</span></button>
        <button class="newest" data-order="newest"><span>Uusimmat ensin</span></button>
        <button class="by-vote" data-order="highest-rated"><span>Suosituimmat</span></button>
    </header>
    <ul class="comments"></ul>
    <p class="loading-error"></p>
    <a href="#" class="show-more-comments">Näytä lisää</a>
    
        <div class="add-comment">
            <button class="add-comment">Kirjoita kommentti</button>
        </div>
        <p class="success"></p>
    
    <script>window.ArticleComments.initialize('#ArticleComments-2000005134086');</script>
</div>




    


</div>


<div class="block ">
    




    <div class="article-nav-heading">
        
            <a href="/digitoday/tietoturva" alt="Tietoturva">Tietoturva</a>
        
    </div>
    <div class="article-navigation bottom">

        <div class="article-nav-links single-item">

            

            
                <a class="article-navlink right picture full-height" href="/digitoday/tietoturva/art-2000005131576.html">
                    
                        


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.3%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-4756808" data-src="//is.mediadelivery.io/img/{width}/648be253af2a4f77a6c66519cda5fd88.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/648be253af2a4f77a6c66519cda5fd88.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-4756808'));
        </script>
    
</figure>


                    
                    <div data-stretch="true">
                        <i class="fa fa-angle-right"></i>
                        <span class="label">Seuraava:</span>
                        <span class="title">Nettikonnat iskevät uudella tavalla: Muutama nyrkkisääntö auttaa</span>
                    </div>
                </a>
            
            <script>window.Stretcher.initialize('.article-navigation.bottom .article-nav-links')</script>
        </div>
    </div>


</div>


<div class="block hide-if-no-ad sadblob-loading">
    


    <div id="Ad-3941244" class="ad centered">
        

<script type="text/javascript">


    try {
        cts.render("nosto01", ctsTags);
    } catch (err) {
        cts.log(err);
    }


</script>


    </div>


</div>


<div class="block ">
    

    <section class="is-list six-most-popular">
        <span class="vignette">
            
                Luitko jo nämä?
            

            
                <a href="/">IS:n etusivulle »</a>
            
        </span>
        

<ul class="most-popular">
    
        
            <li><a href="/kotimaa/art-2000005131987.html">
                
                    


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.09%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-8720087" data-src="//is.mediadelivery.io/img/{width}/703dfc996d5840c895254c31a1621725.jpg" data-alt="Lattiakaivot, hajulukot, sulakkeet tai esimerkiksi lampun vaihtaminen ovat monelle tuntemattomia asioita."></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/703dfc996d5840c895254c31a1621725.jpg" alt="Lattiakaivot, hajulukot, sulakkeet tai esimerkiksi lampun vaihtaminen ovat monelle tuntemattomia asioita."></noscript>
            
        

        
            
                
                    <span class="play ">
                        <i class="go"></i>
                    </span>
                

            
        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-8720087'));
        </script>
    
</figure>


                
                <h3>


 Pesukoneen takaa tuli hirveä haju – huoltomiehen löytö kertoo karua kieltä suomalaisten uusavuttomuudesta</h3>
            </a>
        
    
        
            <li><a href="/viihde/art-2000005133792.html">
                
                    


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.25%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-5065357" data-src="//is.mediadelivery.io/img/{width}/194216ca978f45669cbbeeece3de3c3d.jpg" data-alt="Lauri Ylönen merenrantatalossaan."></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/194216ca978f45669cbbeeece3de3c3d.jpg" alt="Lauri Ylönen merenrantatalossaan."></noscript>
            
        

        
            
                
                    <span class="play ">
                        <i class="go"></i>
                    </span>
                

            
        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-5065357'));
        </script>
    
</figure>


                
                <h3>


 Professori kyseenalaistaa Lauri Ylösen talosuunnitelmat HS:ssa: ”Valelääkäri joutuu oikeuteen, valearkkitehdista tehdään tv-ohjelma”</h3>
            </a>
        
    
        
            <li><a href="/musiikki/art-2000005133531.html">
                
                    


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.2%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-929477" data-src="//is.mediadelivery.io/img/{width}/72053d317e714f15a4df902e501d7dd3.jpg" data-alt="Paula Vesala"></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/72053d317e714f15a4df902e501d7dd3.jpg" alt="Paula Vesala"></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-929477'));
        </script>
    
</figure>


                
                <h3>


 Paula Vesala ottaa kantaa hittibiisinsä väärin kuultuun sanoitukseen – kuittailee Jenni Vartiaiselle</h3>
            </a>
        
    
        
            <li><a href="/kotimaa/art-2000005133283.html">
                
                    


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.25%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-4475128" data-src="//is.mediadelivery.io/img/{width}/8c7c8642e8354b7c9ce027cadc3a48f4.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/8c7c8642e8354b7c9ce027cadc3a48f4.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-4475128'));
        </script>
    
</figure>


                
                <h3>


 Poliisi: Kotkassa 12 miehen joukkotappelu – 19-vuotias kuoli vammoihinsa</h3>
            </a>
        
    
        
            <li><a href="/viihde/art-2000005133349.html">
                
                    


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.24%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-8211532" data-src="//is.mediadelivery.io/img/{width}/1c5b2fcf1ea94520b695d2f3b54a07f8.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/1c5b2fcf1ea94520b695d2f3b54a07f8.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-8211532'));
        </script>
    
</figure>


                
                <h3>


 Marco Bjurström hämmentyi uudistuneen Bumtsibumin ensimmäisestä jaksosta: ”Ihan eri ohjelma!”</h3>
            </a>
        
    
        
            <li><a href="/viihde/art-2000005131166.html">
                
                    


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.39%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-4575886" data-src="//is.mediadelivery.io/img/{width}/be275e3e1db44035b1b44ed8d912966a.jpg" data-alt="Markus Maulavirta valmistaa ruokaa nykyisin muun muassa villisiiasta."></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/be275e3e1db44035b1b44ed8d912966a.jpg" alt="Markus Maulavirta valmistaa ruokaa nykyisin muun muassa villisiiasta."></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-4575886'));
        </script>
    
</figure>


                
                <h3>


 Muistatko Kokkisodan julkkiskokki Markus Maulavirran? Katosi julkisuudesta ja muutti elämänsä suunnan täysin: ”Tv on taakse jäänyttä”</h3>
            </a>
        
    
</ul>


        
    </section>


</div>


<div class="block ">
    






<div class="embedded" data-html-asset-id="73463">
    <iframe src="//app.readpeak.com/ads/get/?l=77" id="mcn_iframe_77" style="display: none; width: 100%; max-width: 735px; height: 400px; border: none;" frameborder="0" scrolling="no"></iframe> 
<script type="text/javascript" src="//app.readpeak.com/js/mcn_ad_iframe.js"></script> 
<script type="text/javascript">mcn_ad_iframe.init('#mcn_iframe_77');</script>
</div>



</div>


<div class="block  visible-wide-only">
    


<div class="most-recent is-list">

    

<span class="vignette">
    Tuoreimmat
</span>


    <ol class="is-most-recent-articles-list" data-fetch-type="fullList" data-list-order="latest">
        



<li class="sub-header">
    <div class="clock">
        Juuri nyt
    </div>
</li>

    
        <li class="list-item">
            <a href="/terveys/art-2000005134090.html">
                
                    <div class="timestamp">
<time datetime="2017-03-20">
    10:01
</time>
</div>
                
                <div class="content ">

                    



                    Hammaslääkäri voi tunnistaa diabetesvaarassa olevat

                    
                </div>
                
                    <div class="category">Terveys</div>
                
            </a>
        </li>
    

    
        <li class="list-item">
            <a href="/mmkiekko/art-2000005134088.html">
                
                    <div class="timestamp">
<time datetime="2017-03-20">
    9:59
</time>
</div>
                
                <div class="content ">

                    



                    Tuleeko Patrik Laine MM-kisoihin? Näin hän pohti asiaa Ylelle

                    
                </div>
                
                    <div class="category">MM-kiekko</div>
                
            </a>
        </li>
    

    
        <li class="list-item">
            <a href="/digitoday/tietoturva/art-2000005134086.html">
                
                    <div class="timestamp">
<time datetime="2017-03-20">
    9:57
</time>
</div>
                
                <div class="content ">

                    



                    Windowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan

                    
                </div>
                
                    <div class="category">Tietoturva</div>
                
            </a>
        </li>
    

    
        <li class="list-item">
            <a href="/kotimaa/art-2000005134066.html">
                
                    <div class="timestamp">
<time datetime="2017-03-20">
    9:49
</time>
</div>
                
                <div class="content ">

                    



                    Maailman onnellisimmat maat listattiin – Suomi piti pintansa

                    
                </div>
                
                    <div class="category">Kotimaa</div>
                
            </a>
        </li>
    

    
        <li class="list-item">
            <a href="/viihde/art-2000005134062.html">
                
                    <div class="timestamp">
<time datetime="2017-03-20">
    9:44
</time>
</div>
                
                <div class="content ">

                    



                    Tyttö tuli! Marja Hintikan perheeseen syntyi prinsessa: ”Nyt meitä on viisi”

                    
                </div>
                
                    <div class="category">Viihde</div>
                
            </a>
        </li>
    

    
        <li class="list-item">
            <a href="/kotimaa/art-2000005134056.html">
                
                    <div class="timestamp">
<time datetime="2017-03-20">
    9:37
</time>
</div>
                
                <div class="content ">

                    



                    Mies löysi jäältä tynnyrin ja vei sen kotiinsa – pitkä perinne vaarantui Salossa

                    
                </div>
                
                    <div class="category">Kotimaa</div>
                
            </a>
        </li>
    

    
        <li class="list-item">
            <a href="/tennis/art-2000005134054.html">
                
                    <div class="timestamp">
<time datetime="2017-03-20">
    9:32
</time>
</div>
                
                <div class="content ">

                    



                    Tennisässä Roger Federer teki historiaa: ”Satumainen viikko”

                    
                </div>
                
                    <div class="category">Tennis</div>
                
            </a>
        </li>
    

    
        <li class="list-item">
            <a href="/matkat/art-2000005134047.html">
                
                    <div class="timestamp">
<time datetime="2017-03-20">
    9:30
</time>
</div>
                
                <div class="content ">

                    



                    14 kysymystä, joita sinäkin olet pohtinut lentomatkan aikana – lentäjä vastaa: ”Auki jätetty pöytä voi aiheuttaa loukkaantumisen”

                    
                </div>
                
                    <div class="category">Matkat</div>
                
            </a>
        </li>
    

    
        <li class="list-item">
            <a href="/kotimaa/art-2000005133934.html">
                
                    <div class="timestamp">
<time datetime="2017-03-20">
    9:29
</time>
</div>
                
                <div class="content ">

                    



                    Tänään on kevätpäiväntasaus

                    
                </div>
                
                    <div class="category">Kotimaa</div>
                
            </a>
        </li>
    

    
        <li class="list-item">
            <a href="/autot/art-2000005134041.html">
                
                    <div class="timestamp">
<time datetime="2017-03-20">
    9:28
</time>
</div>
                
                <div class="content ">

                    



                    Teiden tukko pian muisto vain? AL: Matkailuautojen ajoneuvokohtaiset nopeusrajoitukset historiaan

                    
                </div>
                
                    <div class="category">Autot</div>
                
            </a>
        </li>
    





        



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-9972036" class="is-more-items-link" data-override-url="" data-id="119" data-even="false" data-from="10" data-count="10" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-9972036')</script>
                
            </a>
        </li>
    



    </ol>
</div>

</div>


<div class="block  visible-wide-only">
    






    
    <div class="most-read is-list">

        

<span class="vignette">
    Näitä luetaan!
</span>


        <ul id="MostReadTabs-5639388" class="tabs">
            <li class="
    
 tab">
                <a href="#" data-tab="juuri-nyt">Juuri nyt</a>
            </li><li class="
    active
 tab">
                <a href="#" data-tab="paiva">Päivä</a>
            </li><li class="
    
 tab">
                <a href="#" data-tab="viikko">Viikko</a>
            </li>
            <script>window.Tabs.init('#MostReadTabs-5639388');</script>
        </ul>

        <div class="tabs-content">
            <ol class="is-most-read-articles-list tab-content 
    
" data-period="rightnow" data-tab-content="juuri-nyt">
                


        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005133995.html">
                    <div class="rank"><span>1</span></div>
                    <div class="content">
                        <p class="">


 Uusi ennuste: Poikkeuksellinen lämpöaalto vyöryy Suomeen – keskimäärin vain noin kolme kertaa sadassa vuodessa
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    8:46
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005134056.html">
                    <div class="rank"><span>2</span></div>
                    <div class="content">
                        <p class="">


 Mies löysi jäältä tynnyrin ja vei sen kotiinsa – pitkä perinne vaarantui Salossa
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    9:37
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005133981.html">
                    <div class="rank"><span>3</span></div>
                    <div class="content">
                        <p class="">


 Kun vainaja on ollut pitkään asunnossa kuolleena, Riitta Ovaska saapuu siivoamaan kaiken: ”Jos maito on vuoden vanhaa, osaan varautua”
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    8:58
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005134066.html">
                    <div class="rank"><span>4</span></div>
                    <div class="content">
                        <p class="">


 Maailman onnellisimmat maat listattiin – Suomi piti pintansa
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    9:49
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005133993.html">
                    <div class="rank"><span>5</span></div>
                    <div class="content">
                        <p class="">


 Kimi ja Minttu Räikkönen avoimina Elle-lehdessä: paljastivat kevätvauvan sukupuolen – nimikin mietitty valmiiksi
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    8:45
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005133898.html">
                    <div class="rank"><span>6</span></div>
                    <div class="content">
                        <p class="">


 Laura Malmivaara joutui sairaalaan keskiviikkona – syvä reikä päässä! Tanssi turmasta huolimatta upeasti TTK:ssa
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    5:49
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/perhe/art-2000005131655.html">
                    <div class="rank"><span>7</span></div>
                    <div class="content">
                        <p class="">


 4-vuotias suureen ääneen uimahallin saunassa: ”Miksi nuilla toisilla on nappaan saakka?”
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    9:11
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005134062.html">
                    <div class="rank"><span>8</span></div>
                    <div class="content">
                        <p class="">


 Tyttö tuli! Marja Hintikan perheeseen syntyi prinsessa: ”Nyt meitä on viisi”
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    9:44
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005133964.html">
                    <div class="rank"><span>9</span></div>
                    <div class="content">
                        <p class="">


 Tv-tähti kuoli yllättäen vain 28-vuotiaana – ex-tyttöystävä romahti suru-uutisesta: ”Sydämeeni ei ole koskaan sattunut näin paljon”
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    7:55
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/makihyppy/art-2000005133919.html">
                    <div class="rank"><span>10</span></div>
                    <div class="content">
                        <p class="">


 Olisiko lentomäen huima ME-hyppy pitänyt hylätä? Asiantuntija kriittisenä: ”Kellään ei voi olla niin hyvä näkö”
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    6:29
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    





                



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-4417761" class="is-more-items-link" data-override-url="" data-id="120" data-even="false" data-from="10" data-count="10" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-4417761')</script>
                
            </a>
        </li>
    



            </ol>

            <ol class="is-most-read-articles-list tab-content 
    active
" data-period="last24h" data-tab-content="paiva">
                


        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005131987.html">
                    <div class="rank"><span>1</span></div>
                    <div class="content">
                        <p class="">


 Pesukoneen takaa tuli hirveä haju – huoltomiehen löytö kertoo karua kieltä suomalaisten uusavuttomuudesta
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 8:09
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005133792.html">
                    <div class="rank"><span>2</span></div>
                    <div class="content">
                        <p class="">


 Professori kyseenalaistaa Lauri Ylösen talosuunnitelmat HS:ssa: ”Valelääkäri joutuu oikeuteen, valearkkitehdista tehdään tv-ohjelma”
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 20:41
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005131759.html">
                    <div class="rank"><span>3</span></div>
                    <div class="content">
                        <p class="">


 Jaajolta synkeitä paljastuksia Haluatko miljonääriksi -visailijoista – ”Aikuinen mies itki sikiöasennossa kulisseissa”
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 11:47
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/musiikki/art-2000005133531.html">
                    <div class="rank"><span>4</span></div>
                    <div class="content">
                        <p class="">


 Paula Vesala ottaa kantaa hittibiisinsä väärin kuultuun sanoitukseen – kuittailee Jenni Vartiaiselle
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 17:35
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005133283.html">
                    <div class="rank"><span>5</span></div>
                    <div class="content">
                        <p class="">


 Poliisi: Kotkassa 12 miehen joukkotappelu – 19-vuotias kuoli vammoihinsa
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 10:10
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005133349.html">
                    <div class="rank"><span>6</span></div>
                    <div class="content">
                        <p class="">


 Marco Bjurström hämmentyi uudistuneen Bumtsibumin ensimmäisestä jaksosta: ”Ihan eri ohjelma!”
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 13:27
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005131166.html">
                    <div class="rank"><span>7</span></div>
                    <div class="content">
                        <p class="">


 Muistatko Kokkisodan julkkiskokki Markus Maulavirran? Katosi julkisuudesta ja muutti elämänsä suunnan täysin: ”Tv on taakse jäänyttä”
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 16:10
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/ulkomaat/art-2000005133203.html">
                    <div class="rank"><span>8</span></div>
                    <div class="content">
                        <p class="">


 Mallinurasta haaveilleen 19-vuotiaan naisen kuvaussessio junaradalla päättyi traagisesti
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 5:03
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005133137.html">
                    <div class="rank"><span>9</span></div>
                    <div class="content">
                        <p class="">


 IS selvitti: Mikä ihme on tv-kummajainen Harju &amp; Pöntinen
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 8:23
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005133248.html">
                    <div class="rank"><span>10</span></div>
                    <div class="content">
                        <p class="">


 IS:n jättiselvitys yli 100 paikkakunnalta: Näin paljon asuntojen pyyntihinnoissa on ilmaa
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 8:34
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    





                



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-6942606" class="is-more-items-link" data-override-url="" data-id="120" data-even="false" data-from="10" data-count="10" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-6942606')</script>
                
            </a>
        </li>
    



            </ol>

            <ol class="is-most-read-articles-list tab-content 
    
" data-period="week" data-tab-content="viikko">
                


        
            <li class="list-item ">
                <a href="/suomi100/art-2000005127800.html">
                    <div class="rank"><span>1</span></div>
                    <div class="content">
                        <p class="">


 Testaa, mikä olisi nimesi, jos olisit vastakkaista sukupuolta
                            
                        </p>

                        
                            
<time datetime="2017-03-16">
    16.3. 12:16
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005131987.html">
                    <div class="rank"><span>2</span></div>
                    <div class="content">
                        <p class="">


 Pesukoneen takaa tuli hirveä haju – huoltomiehen löytö kertoo karua kieltä suomalaisten uusavuttomuudesta
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 8:09
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item  old-article ">
                <a href="/kotimaa/art-2000005122161.html">
                    <div class="rank"><span>3</span></div>
                    <div class="content">
                        <p class="">


 Vaimo ällistyi, kun poliisi näytti turvakameran kuvan – härski totuus perheen lomamatkan taustalta alkoi paljastua
                            
                        </p>

                        
                            
<time datetime="2017-03-13">
    13.3. 7:01
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item  old-article ">
                <a href="/kotimaa/art-2000000864033.html">
                    <div class="rank"><span>4</span></div>
                    <div class="content">
                        <p class="">


 Hirvittävä tapaus paljastui Suomessa: Kolme nuorta miestä oli sukupuoliyhteydessä kolmen pikkulapsen kanssa
                            
                        </p>

                        
                            
<time datetime="2015-01-16">
    16.1.2015 15:31
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005129983.html">
                    <div class="rank"><span>5</span></div>
                    <div class="content">
                        <p class="">


 Menestyneen yrittäjäpariskunnan ero muuttui helvetiksi – vaimo teki tempun, joka vei perheenisältä työn, terveyden ja kodin
                            
                        </p>

                        
                            
<time datetime="2017-03-16">
    16.3. 17:44
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/digitoday/tietoturva/art-2000005126540.html">
                    <div class="rank"><span>6</span></div>
                    <div class="content">
                        <p class="">


 Saitko oudon puhelun tästä numerosta? Viestintävirasto: Saattaa liittyä kansainväliseen huijaukseen
                            
                        </p>

                        
                            
<time datetime="2017-03-15">
    15.3. 15:24
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005127317.html">
                    <div class="rank"><span>7</span></div>
                    <div class="content">
                        <p class="">


 Minka Kuustonen julkaisi kaunistelemattoman kuvan elämästään Putouksen jälkeen – ”Todellisuus iski”
                            
                        </p>

                        
                            
<time datetime="2017-03-14">
    14.3. 23:02
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005128832.html">
                    <div class="rank"><span>8</span></div>
                    <div class="content">
                        <p class="">


 Nokkava teini kiroili ja niskoitteli äidilleen – ovela kosto pisti pojan hiljaiseksi: ”Äiti, se oli vain vitsi”
                            
                        </p>

                        
                            
<time datetime="2017-03-15">
    15.3. 23:02
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/terveys/art-2000005131527.html">
                    <div class="rank"><span>9</span></div>
                    <div class="content">
                        <p class="">


 Uusi kansantauti? ”Sairastuneita on Suomessa nyt noin 44 000, ja joka vuosi reilut 2000 sairastuu”
                            
                        </p>

                        
                            
<time datetime="2017-03-18">
    18.3. 9:11
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/muutlajit/art-2000005126094.html">
                    <div class="rank"><span>10</span></div>
                    <div class="content">
                        <p class="">


 Paljastus tv-ohjelmassa: Lääkäri kommentoi Leo-Pekka Tähteä pöyristyttävästi tyttöystävälle
                            
                        </p>

                        
                            
<time datetime="2017-03-14">
    14.3. 5:55
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    





                



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-6010824" class="is-more-items-link" data-override-url="" data-id="120" data-even="false" data-from="10" data-count="10" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-6010824')</script>
                
            </a>
        </li>
    



            </ol>
        </div>
    </div>



</div>


<div class="block  visible-narrow-only">
    

<div class="is-list digitoday">

    

<span class="vignette">
    Tuoreimmat Tietoturva
</span>


    <ol data-fetch-type="fullList" data-list-order="latest">
        
                


    


    <li class="list-item with-picture  ">
        
            <span class="index">1</span>
        
        <a href="/digitoday/tietoturva/art-2000005134086.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.3%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-7539614" data-src="//is.mediadelivery.io/img/{width}/9d90bc2561384b1589ba35cd955c071c.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/9d90bc2561384b1589ba35cd955c071c.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-7539614'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Windowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan
                    
                </span>

                
                    
<time datetime="2017-03-20">
    9:57
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  ">
        
            <span class="index">2</span>
        
        <a href="/digitoday/tietoturva/art-2000005131576.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.3%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-8566238" data-src="//is.mediadelivery.io/img/{width}/648be253af2a4f77a6c66519cda5fd88.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/648be253af2a4f77a6c66519cda5fd88.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-8566238'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Nettikonnat iskevät uudella tavalla: Muutama nyrkkisääntö auttaa
                    
                </span>

                
                    
<time datetime="2017-03-20">
    7:17
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  ">
        
            <span class="index">3</span>
        
        <a href="/digitoday/tietoturva/art-2000005131482.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    no-caption
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.25%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-6952036" data-src="//is.mediadelivery.io/img/{width}/758a1fdb43dd4163bc248b6134f41c64.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/758a1fdb43dd4163bc248b6134f41c64.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-6952036'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 ”Virheettömiä ja laadukkaasti tehtyjä” – S-ryhmän nimissä huijattu sähköpostein, tekstiviestein, ponnahdusikkunoin
                    
                </span>

                
                    
<time datetime="2017-03-18">
    18.3. 17:06
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  ">
        
            <span class="index">4</span>
        
        <a href="/digitoday/tietoturva/art-2000005131598.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.3%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-9715066" data-src="//is.mediadelivery.io/img/{width}/61ba099ae5ba4d9ea27accbf5a82db4b.jpg" data-alt="Miinanraivaajaa Windows Vistalla huhtikuussa 2007."></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/61ba099ae5ba4d9ea27accbf5a82db4b.jpg" alt="Miinanraivaajaa Windows Vistalla huhtikuussa 2007."></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-9715066'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Microsoft hautaa 10 vuoden takaisen Windowsin – ei kuulu yhtiön hienoimpiin hetkiin
                    
                </span>

                
                    
<time datetime="2017-03-17">
    17.3. 16:34
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  ">
        
            <span class="index">5</span>
        
        <a href="/digitoday/tietoturva/art-2000005131306.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.25%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-5475322" data-src="//is.mediadelivery.io/img/{width}/a8d430477bec47ce8c4e81fba0f8661a.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/a8d430477bec47ce8c4e81fba0f8661a.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-5475322'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Luottokorttisi voi mennä automaattisesti kiinni – yksi tapa estää
                    
                </span>

                
                    
<time datetime="2017-03-17">
    17.3. 14:12
</time>

                
                
            </div>
        </a>
    </li>









                



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-6064053" class="is-more-items-link" data-override-url="" data-id="18395" data-even="false" data-from="5" data-count="5" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-6064053')</script>
                
            </a>
        </li>
    



            
    </ol>
</div>

</div>


<div class="block  visible-narrow-only">
    


<div class="most-recent is-list">

    

<span class="vignette">
    Tuoreimmat
</span>


    <ol class="is-most-recent-articles-list" data-fetch-type="fullList" data-list-order="latest">
        



<li class="sub-header">
    <div class="clock">
        Juuri nyt
    </div>
</li>

    
        <li class="list-item">
            <a href="/terveys/art-2000005134090.html">
                
                    <div class="timestamp">
<time datetime="2017-03-20">
    10:01
</time>
</div>
                
                <div class="content ">

                    



                    Hammaslääkäri voi tunnistaa diabetesvaarassa olevat

                    
                </div>
                
                    <div class="category">Terveys</div>
                
            </a>
        </li>
    

    
        <li class="list-item">
            <a href="/mmkiekko/art-2000005134088.html">
                
                    <div class="timestamp">
<time datetime="2017-03-20">
    9:59
</time>
</div>
                
                <div class="content ">

                    



                    Tuleeko Patrik Laine MM-kisoihin? Näin hän pohti asiaa Ylelle

                    
                </div>
                
                    <div class="category">MM-kiekko</div>
                
            </a>
        </li>
    

    
        <li class="list-item">
            <a href="/digitoday/tietoturva/art-2000005134086.html">
                
                    <div class="timestamp">
<time datetime="2017-03-20">
    9:57
</time>
</div>
                
                <div class="content ">

                    



                    Windowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan

                    
                </div>
                
                    <div class="category">Tietoturva</div>
                
            </a>
        </li>
    

    
        <li class="list-item">
            <a href="/kotimaa/art-2000005134066.html">
                
                    <div class="timestamp">
<time datetime="2017-03-20">
    9:49
</time>
</div>
                
                <div class="content ">

                    



                    Maailman onnellisimmat maat listattiin – Suomi piti pintansa

                    
                </div>
                
                    <div class="category">Kotimaa</div>
                
            </a>
        </li>
    

    
        <li class="list-item">
            <a href="/viihde/art-2000005134062.html">
                
                    <div class="timestamp">
<time datetime="2017-03-20">
    9:44
</time>
</div>
                
                <div class="content ">

                    



                    Tyttö tuli! Marja Hintikan perheeseen syntyi prinsessa: ”Nyt meitä on viisi”

                    
                </div>
                
                    <div class="category">Viihde</div>
                
            </a>
        </li>
    





        



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-7455725" class="is-more-items-link" data-override-url="" data-id="121" data-even="false" data-from="5" data-count="5" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-7455725')</script>
                
            </a>
        </li>
    



    </ol>
</div>

</div>


<div class="block  visible-narrow-only">
    






    
    <div class="most-read is-list">

        

<span class="vignette">
    Näitä luetaan!
</span>


        <ul id="MostReadTabs-3279197" class="tabs">
            <li class="
    active
 tab">
                <a href="#" data-tab="juuri-nyt">Juuri nyt</a>
            </li><li class="
    
 tab">
                <a href="#" data-tab="paiva">Päivä</a>
            </li><li class="
    
 tab">
                <a href="#" data-tab="viikko">Viikko</a>
            </li>
            <script>window.Tabs.init('#MostReadTabs-3279197');</script>
        </ul>

        <div class="tabs-content">
            <ol class="is-most-read-articles-list tab-content 
    active
" data-period="rightnow" data-tab-content="juuri-nyt">
                


        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005133995.html">
                    <div class="rank"><span>1</span></div>
                    <div class="content">
                        <p class="">


 Uusi ennuste: Poikkeuksellinen lämpöaalto vyöryy Suomeen – keskimäärin vain noin kolme kertaa sadassa vuodessa
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    8:46
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005134056.html">
                    <div class="rank"><span>2</span></div>
                    <div class="content">
                        <p class="">


 Mies löysi jäältä tynnyrin ja vei sen kotiinsa – pitkä perinne vaarantui Salossa
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    9:37
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005133981.html">
                    <div class="rank"><span>3</span></div>
                    <div class="content">
                        <p class="">


 Kun vainaja on ollut pitkään asunnossa kuolleena, Riitta Ovaska saapuu siivoamaan kaiken: ”Jos maito on vuoden vanhaa, osaan varautua”
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    8:58
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005134066.html">
                    <div class="rank"><span>4</span></div>
                    <div class="content">
                        <p class="">


 Maailman onnellisimmat maat listattiin – Suomi piti pintansa
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    9:49
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005133993.html">
                    <div class="rank"><span>5</span></div>
                    <div class="content">
                        <p class="">


 Kimi ja Minttu Räikkönen avoimina Elle-lehdessä: paljastivat kevätvauvan sukupuolen – nimikin mietitty valmiiksi
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    8:45
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    





                



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-2175512" class="is-more-items-link" data-override-url="" data-id="73" data-even="false" data-from="5" data-count="5" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-2175512')</script>
                
            </a>
        </li>
    



            </ol>

            <ol class="is-most-read-articles-list tab-content 
    
" data-period="last24h" data-tab-content="paiva">
                


        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005131987.html">
                    <div class="rank"><span>1</span></div>
                    <div class="content">
                        <p class="">


 Pesukoneen takaa tuli hirveä haju – huoltomiehen löytö kertoo karua kieltä suomalaisten uusavuttomuudesta
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 8:09
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005133792.html">
                    <div class="rank"><span>2</span></div>
                    <div class="content">
                        <p class="">


 Professori kyseenalaistaa Lauri Ylösen talosuunnitelmat HS:ssa: ”Valelääkäri joutuu oikeuteen, valearkkitehdista tehdään tv-ohjelma”
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 20:41
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005131759.html">
                    <div class="rank"><span>3</span></div>
                    <div class="content">
                        <p class="">


 Jaajolta synkeitä paljastuksia Haluatko miljonääriksi -visailijoista – ”Aikuinen mies itki sikiöasennossa kulisseissa”
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 11:47
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/musiikki/art-2000005133531.html">
                    <div class="rank"><span>4</span></div>
                    <div class="content">
                        <p class="">


 Paula Vesala ottaa kantaa hittibiisinsä väärin kuultuun sanoitukseen – kuittailee Jenni Vartiaiselle
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 17:35
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005133283.html">
                    <div class="rank"><span>5</span></div>
                    <div class="content">
                        <p class="">


 Poliisi: Kotkassa 12 miehen joukkotappelu – 19-vuotias kuoli vammoihinsa
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 10:10
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    





                



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-7775903" class="is-more-items-link" data-override-url="" data-id="73" data-even="false" data-from="5" data-count="5" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-7775903')</script>
                
            </a>
        </li>
    



            </ol>

            <ol class="is-most-read-articles-list tab-content 
    
" data-period="week" data-tab-content="viikko">
                


        
            <li class="list-item ">
                <a href="/suomi100/art-2000005127800.html">
                    <div class="rank"><span>1</span></div>
                    <div class="content">
                        <p class="">


 Testaa, mikä olisi nimesi, jos olisit vastakkaista sukupuolta
                            
                        </p>

                        
                            
<time datetime="2017-03-16">
    16.3. 12:16
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005131987.html">
                    <div class="rank"><span>2</span></div>
                    <div class="content">
                        <p class="">


 Pesukoneen takaa tuli hirveä haju – huoltomiehen löytö kertoo karua kieltä suomalaisten uusavuttomuudesta
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 8:09
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item  old-article ">
                <a href="/kotimaa/art-2000005122161.html">
                    <div class="rank"><span>3</span></div>
                    <div class="content">
                        <p class="">


 Vaimo ällistyi, kun poliisi näytti turvakameran kuvan – härski totuus perheen lomamatkan taustalta alkoi paljastua
                            
                        </p>

                        
                            
<time datetime="2017-03-13">
    13.3. 7:01
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item  old-article ">
                <a href="/kotimaa/art-2000000864033.html">
                    <div class="rank"><span>4</span></div>
                    <div class="content">
                        <p class="">


 Hirvittävä tapaus paljastui Suomessa: Kolme nuorta miestä oli sukupuoliyhteydessä kolmen pikkulapsen kanssa
                            
                        </p>

                        
                            
<time datetime="2015-01-16">
    16.1.2015 15:31
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005129983.html">
                    <div class="rank"><span>5</span></div>
                    <div class="content">
                        <p class="">


 Menestyneen yrittäjäpariskunnan ero muuttui helvetiksi – vaimo teki tempun, joka vei perheenisältä työn, terveyden ja kodin
                            
                        </p>

                        
                            
<time datetime="2017-03-16">
    16.3. 17:44
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    





                



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-8541698" class="is-more-items-link" data-override-url="" data-id="73" data-even="false" data-from="5" data-count="5" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-8541698')</script>
                
            </a>
        </li>
    



            </ol>
        </div>
    </div>



</div>

        </div>
    

    
        <aside class="lane right-position">
        

<div class="block hide-if-no-ad sadblob-loading">
    


    <div id="Ad-908074" class="ad centered">
        

<script type="text/javascript">


    try {
        cts.render("rectangle2-1", ctsTags);
    } catch (err) {
        cts.log(err);
    }


</script>


    </div>


</div>


<div class="block ">
    

<article class="teaser image-top full-width external is-advertorial">
    
        



<a id="teaser-131-78421"
   href="http://www.is.fi/mastercard/art-2000005120584.html"
   
   class="block-link ">
    

    
            
                
                    

<span class="is-advertorial-top-indicator">MAINOS 


    <span class="vignette">Mastercard</span>

</span>






<figure class="image
    
    non-inline
    no-caption
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:66.7%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-8127325" data-src="//is.mediadelivery.io/img/{width}/0a935c1aee124129a32e290ee3ab25bd.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/0a935c1aee124129a32e290ee3ab25bd.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-8127325'));
        </script>
    
</figure>




    <div class="teaser-heading heading-on-bottom">
    


    
        <h2 id="fitted-heading-Ej7IDO0RzQtvAt2" class="fitted-heading">
            <div class="width-measure"></div>
            <span  data-color="#000"
                   data-width="100"
                   class="equal-font-size">Verkkomaksaminen helpottuu –</span>
            <span  data-color="#000"
                   data-width="100"
                   class="equal-font-size">kohta voit maksaa ostokset selfiellä!</span>
            <span  data-color="#000"
                   data-width="100"
                  ></span>
        </h2>
        <script>
            ISFittedHeading.fit('fitted-heading-Ej7IDO0RzQtvAt2');
        </script>
    


    </div>




<div class="details">
    
        


    






    

    
        
    

    
        <span class="ingress">
        Oletko kyllästynyt muistelemaan salasanojasi, kun teet ostoksia luottokortilla? Pian voit unohtaa salasanarumban ja kuitata ostoksesi selfien eli omakuvan avulla.
        </span>
    

    
</div>


                
          
        

    

</a>

    

    
        
    

    
        



    

</article>


</div>


<div class="block ">
    

<article class="teaser image-top full-width external is-advertorial">
    
        



<a id="teaser-131-70061"
   href="http://www.iltasanomat.fi/mystyle/art-2000005090090.html"
   
   class="block-link ">
    

    
            
                
                    

<span class="is-advertorial-top-indicator">MAINOS 


    <span class="vignette">Bonusway</span>

</span>






<figure class="image
    
    non-inline
    no-caption
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:46.2%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-2818395" data-src="//is.mediadelivery.io/img/{width}/103892ed88294fd1a9636d6cfb5c3724.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/103892ed88294fd1a9636d6cfb5c3724.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-2818395'));
        </script>
    
</figure>




    <div class="teaser-heading heading-on-bottom">
    


    
        <h2 id="fitted-heading-iQI7ap25WqR0hlC" class="fitted-heading">
            <div class="width-measure"></div>
            <span  data-color="#000"
                   data-width="100"
                   class="equal-font-size">Kiinalaisten nettikauppojen </span>
            <span  data-color="#000"
                   data-width="100"
                   class="equal-font-size">halvat hinnat houkuttelevat - </span>
            <span  data-color="#000"
                   data-width="100"
                   class="equal-font-size">näin vältät sudenkuopat</span>
        </h2>
        <script>
            ISFittedHeading.fit('fitted-heading-iQI7ap25WqR0hlC');
        </script>
    


    </div>




<div class="details">
    
        


    






    

    
        
    

    
        <span class="ingress">
        MAINOS Monet suomalaiset tekevät säännöllisesti ostoksia ulkomaalaisista verkkokaupoista. Erityisesti kiinalaiset verkkokaupat kiinnostavat suomalaisia kuluttajia yhä enemmän.
        </span>
    

    
</div>


                
          
        

    

</a>

    

    
        
    

    
        



    

</article>


</div>


<div class="block ">
    






    
    <div class="most-read is-list">

        

<span class="vignette">
    Näitä luetaan!
</span>


        <ul id="MostReadTabs-6494533" class="tabs">
            <li class="
    active
 tab">
                <a href="#" data-tab="juuri-nyt">Juuri nyt</a>
            </li><li class="
    
 tab">
                <a href="#" data-tab="paiva">Päivä</a>
            </li><li class="
    
 tab">
                <a href="#" data-tab="viikko">Viikko</a>
            </li>
            <script>window.Tabs.init('#MostReadTabs-6494533');</script>
        </ul>

        <div class="tabs-content">
            <ol class="is-most-read-articles-list tab-content 
    active
" data-period="rightnow" data-tab-content="juuri-nyt">
                


        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005133995.html">
                    <div class="rank"><span>1</span></div>
                    <div class="content">
                        <p class="">


 Uusi ennuste: Poikkeuksellinen lämpöaalto vyöryy Suomeen – keskimäärin vain noin kolme kertaa sadassa vuodessa
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    8:46
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005134056.html">
                    <div class="rank"><span>2</span></div>
                    <div class="content">
                        <p class="">


 Mies löysi jäältä tynnyrin ja vei sen kotiinsa – pitkä perinne vaarantui Salossa
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    9:37
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005133981.html">
                    <div class="rank"><span>3</span></div>
                    <div class="content">
                        <p class="">


 Kun vainaja on ollut pitkään asunnossa kuolleena, Riitta Ovaska saapuu siivoamaan kaiken: ”Jos maito on vuoden vanhaa, osaan varautua”
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    8:58
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005134066.html">
                    <div class="rank"><span>4</span></div>
                    <div class="content">
                        <p class="">


 Maailman onnellisimmat maat listattiin – Suomi piti pintansa
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    9:49
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005133993.html">
                    <div class="rank"><span>5</span></div>
                    <div class="content">
                        <p class="">


 Kimi ja Minttu Räikkönen avoimina Elle-lehdessä: paljastivat kevätvauvan sukupuolen – nimikin mietitty valmiiksi
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    8:45
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005133898.html">
                    <div class="rank"><span>6</span></div>
                    <div class="content">
                        <p class="">


 Laura Malmivaara joutui sairaalaan keskiviikkona – syvä reikä päässä! Tanssi turmasta huolimatta upeasti TTK:ssa
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    5:49
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/perhe/art-2000005131655.html">
                    <div class="rank"><span>7</span></div>
                    <div class="content">
                        <p class="">


 4-vuotias suureen ääneen uimahallin saunassa: ”Miksi nuilla toisilla on nappaan saakka?”
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    9:11
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005134062.html">
                    <div class="rank"><span>8</span></div>
                    <div class="content">
                        <p class="">


 Tyttö tuli! Marja Hintikan perheeseen syntyi prinsessa: ”Nyt meitä on viisi”
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    9:44
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005133964.html">
                    <div class="rank"><span>9</span></div>
                    <div class="content">
                        <p class="">


 Tv-tähti kuoli yllättäen vain 28-vuotiaana – ex-tyttöystävä romahti suru-uutisesta: ”Sydämeeni ei ole koskaan sattunut näin paljon”
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    7:55
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/makihyppy/art-2000005133919.html">
                    <div class="rank"><span>10</span></div>
                    <div class="content">
                        <p class="">


 Olisiko lentomäen huima ME-hyppy pitänyt hylätä? Asiantuntija kriittisenä: ”Kellään ei voi olla niin hyvä näkö”
                            
                        </p>

                        
                            
<time datetime="2017-03-20">
    6:29
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    





                



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-9214631" class="is-more-items-link" data-override-url="" data-id="140" data-even="false" data-from="10" data-count="10" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-9214631')</script>
                
            </a>
        </li>
    



            </ol>

            <ol class="is-most-read-articles-list tab-content 
    
" data-period="last24h" data-tab-content="paiva">
                


        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005131987.html">
                    <div class="rank"><span>1</span></div>
                    <div class="content">
                        <p class="">


 Pesukoneen takaa tuli hirveä haju – huoltomiehen löytö kertoo karua kieltä suomalaisten uusavuttomuudesta
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 8:09
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005133792.html">
                    <div class="rank"><span>2</span></div>
                    <div class="content">
                        <p class="">


 Professori kyseenalaistaa Lauri Ylösen talosuunnitelmat HS:ssa: ”Valelääkäri joutuu oikeuteen, valearkkitehdista tehdään tv-ohjelma”
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 20:41
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005131759.html">
                    <div class="rank"><span>3</span></div>
                    <div class="content">
                        <p class="">


 Jaajolta synkeitä paljastuksia Haluatko miljonääriksi -visailijoista – ”Aikuinen mies itki sikiöasennossa kulisseissa”
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 11:47
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/musiikki/art-2000005133531.html">
                    <div class="rank"><span>4</span></div>
                    <div class="content">
                        <p class="">


 Paula Vesala ottaa kantaa hittibiisinsä väärin kuultuun sanoitukseen – kuittailee Jenni Vartiaiselle
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 17:35
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005133283.html">
                    <div class="rank"><span>5</span></div>
                    <div class="content">
                        <p class="">


 Poliisi: Kotkassa 12 miehen joukkotappelu – 19-vuotias kuoli vammoihinsa
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 10:10
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005133349.html">
                    <div class="rank"><span>6</span></div>
                    <div class="content">
                        <p class="">


 Marco Bjurström hämmentyi uudistuneen Bumtsibumin ensimmäisestä jaksosta: ”Ihan eri ohjelma!”
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 13:27
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005131166.html">
                    <div class="rank"><span>7</span></div>
                    <div class="content">
                        <p class="">


 Muistatko Kokkisodan julkkiskokki Markus Maulavirran? Katosi julkisuudesta ja muutti elämänsä suunnan täysin: ”Tv on taakse jäänyttä”
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 16:10
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/ulkomaat/art-2000005133203.html">
                    <div class="rank"><span>8</span></div>
                    <div class="content">
                        <p class="">


 Mallinurasta haaveilleen 19-vuotiaan naisen kuvaussessio junaradalla päättyi traagisesti
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 5:03
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005133137.html">
                    <div class="rank"><span>9</span></div>
                    <div class="content">
                        <p class="">


 IS selvitti: Mikä ihme on tv-kummajainen Harju &amp; Pöntinen
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 8:23
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005133248.html">
                    <div class="rank"><span>10</span></div>
                    <div class="content">
                        <p class="">


 IS:n jättiselvitys yli 100 paikkakunnalta: Näin paljon asuntojen pyyntihinnoissa on ilmaa
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 8:34
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    





                



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-6428421" class="is-more-items-link" data-override-url="" data-id="140" data-even="false" data-from="10" data-count="10" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-6428421')</script>
                
            </a>
        </li>
    



            </ol>

            <ol class="is-most-read-articles-list tab-content 
    
" data-period="week" data-tab-content="viikko">
                


        
            <li class="list-item ">
                <a href="/suomi100/art-2000005127800.html">
                    <div class="rank"><span>1</span></div>
                    <div class="content">
                        <p class="">


 Testaa, mikä olisi nimesi, jos olisit vastakkaista sukupuolta
                            
                        </p>

                        
                            
<time datetime="2017-03-16">
    16.3. 12:16
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005131987.html">
                    <div class="rank"><span>2</span></div>
                    <div class="content">
                        <p class="">


 Pesukoneen takaa tuli hirveä haju – huoltomiehen löytö kertoo karua kieltä suomalaisten uusavuttomuudesta
                            
                        </p>

                        
                            
<time datetime="2017-03-19">
    19.3. 8:09
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item  old-article ">
                <a href="/kotimaa/art-2000005122161.html">
                    <div class="rank"><span>3</span></div>
                    <div class="content">
                        <p class="">


 Vaimo ällistyi, kun poliisi näytti turvakameran kuvan – härski totuus perheen lomamatkan taustalta alkoi paljastua
                            
                        </p>

                        
                            
<time datetime="2017-03-13">
    13.3. 7:01
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item  old-article ">
                <a href="/kotimaa/art-2000000864033.html">
                    <div class="rank"><span>4</span></div>
                    <div class="content">
                        <p class="">


 Hirvittävä tapaus paljastui Suomessa: Kolme nuorta miestä oli sukupuoliyhteydessä kolmen pikkulapsen kanssa
                            
                        </p>

                        
                            
<time datetime="2015-01-16">
    16.1.2015 15:31
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/kotimaa/art-2000005129983.html">
                    <div class="rank"><span>5</span></div>
                    <div class="content">
                        <p class="">


 Menestyneen yrittäjäpariskunnan ero muuttui helvetiksi – vaimo teki tempun, joka vei perheenisältä työn, terveyden ja kodin
                            
                        </p>

                        
                            
<time datetime="2017-03-16">
    16.3. 17:44
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/digitoday/tietoturva/art-2000005126540.html">
                    <div class="rank"><span>6</span></div>
                    <div class="content">
                        <p class="">


 Saitko oudon puhelun tästä numerosta? Viestintävirasto: Saattaa liittyä kansainväliseen huijaukseen
                            
                        </p>

                        
                            
<time datetime="2017-03-15">
    15.3. 15:24
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005127317.html">
                    <div class="rank"><span>7</span></div>
                    <div class="content">
                        <p class="">


 Minka Kuustonen julkaisi kaunistelemattoman kuvan elämästään Putouksen jälkeen – ”Todellisuus iski”
                            
                        </p>

                        
                            
<time datetime="2017-03-14">
    14.3. 23:02
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/viihde/art-2000005128832.html">
                    <div class="rank"><span>8</span></div>
                    <div class="content">
                        <p class="">


 Nokkava teini kiroili ja niskoitteli äidilleen – ovela kosto pisti pojan hiljaiseksi: ”Äiti, se oli vain vitsi”
                            
                        </p>

                        
                            
<time datetime="2017-03-15">
    15.3. 23:02
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/terveys/art-2000005131527.html">
                    <div class="rank"><span>9</span></div>
                    <div class="content">
                        <p class="">


 Uusi kansantauti? ”Sairastuneita on Suomessa nyt noin 44 000, ja joka vuosi reilut 2000 sairastuu”
                            
                        </p>

                        
                            
<time datetime="2017-03-18">
    18.3. 9:11
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    
        
            <li class="list-item ">
                <a href="/muutlajit/art-2000005126094.html">
                    <div class="rank"><span>10</span></div>
                    <div class="content">
                        <p class="">


 Paljastus tv-ohjelmassa: Lääkäri kommentoi Leo-Pekka Tähteä pöyristyttävästi tyttöystävälle
                            
                        </p>

                        
                            
<time datetime="2017-03-14">
    14.3. 5:55
</time>

                        

                        
                    </div>
                </a>
            </li>
        
    





                



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-2097050" class="is-more-items-link" data-override-url="" data-id="140" data-even="false" data-from="10" data-count="10" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-2097050')</script>
                
            </a>
        </li>
    



            </ol>
        </div>
    </div>



</div>


<div class="block ">
    

<div class="is-list digitoday digitoday-root">

    

<span class="vignette">
    Tuoreimmat Digitoday
</span>


    <ol data-fetch-type="fullList" data-list-order="latest">
        
                


    


    <li class="list-item with-picture  ">
        
            <span class="index">1</span>
        
        <a href="/digitoday/tietoturva/art-2000005134086.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.3%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-6011753" data-src="//is.mediadelivery.io/img/{width}/9d90bc2561384b1589ba35cd955c071c.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/9d90bc2561384b1589ba35cd955c071c.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-6011753'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Windowsin voi kaapata 30 sekunnissa – korjausta ei tule ehkä koskaan
                    
                </span>

                
                    
<time datetime="2017-03-20">
    9:57
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  ">
        
            <span class="index">2</span>
        
        <a href="/digitoday/tietoturva/art-2000005131576.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.3%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-3493682" data-src="//is.mediadelivery.io/img/{width}/648be253af2a4f77a6c66519cda5fd88.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/648be253af2a4f77a6c66519cda5fd88.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-3493682'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Nettikonnat iskevät uudella tavalla: Muutama nyrkkisääntö auttaa
                    
                </span>

                
                    
<time datetime="2017-03-20">
    7:17
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  ">
        
            <span class="index">3</span>
        
        <a href="/digitoday/art-2000005131529.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:44.58%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-1916993" data-src="//is.mediadelivery.io/img/{width}/7b34d5235b0e4942835a75e4ddd56c6d.jpg" data-alt="Speedtest-net-palvelun nopeusmittari."></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/7b34d5235b0e4942835a75e4ddd56c6d.jpg" alt="Speedtest-net-palvelun nopeusmittari."></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-1916993'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Oletko tarkistanut nettiliittymäsi nopeutta? Nopea temppu voi olla rahanarvoinen
                    
                </span>

                
                    
<time datetime="2017-03-19">
    19.3. 20:18
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  ">
        
            <span class="index">4</span>
        
        <a href="/digitoday/esports/art-2000005131174.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.25%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-197449" data-src="//is.mediadelivery.io/img/{width}/4c17f4b8351645a98c237adb78e4dd9c.jpg" data-alt="Gabe Newell (vasemmalla) kertoi yhtiön olleen valmis viemään The International -tapahtuman pois Yhdysvalloista, mikäli presidentti Trumpin viisumirajoitukset tiukentuvat entisestään."></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/4c17f4b8351645a98c237adb78e4dd9c.jpg" alt="Gabe Newell (vasemmalla) kertoi yhtiön olleen valmis viemään The International -tapahtuman pois Yhdysvalloista, mikäli presidentti Trumpin viisumirajoitukset tiukentuvat entisestään."></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-197449'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Läheltä piti: Miljoonaturnaus pysyy USA:ssa Trumpista huolimatta
                    
                </span>

                
                    
<time datetime="2017-03-19">
    19.3. 13:28
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  ">
        
            <span class="index">5</span>
        
        <a href="/digitoday/art-2000005131498.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.25%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-1167815" data-src="//is.mediadelivery.io/img/{width}/9d1b81f9bba54229b8a45d86f4341d00.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/9d1b81f9bba54229b8a45d86f4341d00.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-1167815'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Miten toimia, kun korttitiedot menevät huijareille: Kortti heti kiinni vai ensin pankkiautomaatille?
                    
                </span>

                
                    
<time datetime="2017-03-19">
    19.3. 11:12
</time>

                
                
            </div>
        </a>
    </li>









                



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-5611820" class="is-more-items-link" data-override-url="" data-id="343" data-even="false" data-from="5" data-count="5" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-5611820')</script>
                
            </a>
        </li>
    



            
    </ol>
</div>

</div>


<div class="block hide-if-no-ad sadblob-loading">
    


    <div id="Ad-6379006" class="ad centered">
        

<script type="text/javascript">


    try {
        cts.render("rectangle2-4", ctsTags);
    } catch (err) {
        cts.log(err);
    }


</script>


    </div>


</div>


<div class="block ">
    

<div class="is-list digitoday">

    

<span class="vignette">
    Digitestit
</span>


    <ol data-fetch-type="fullList" data-list-order="latest">
        
                


    


    <li class="list-item with-picture  ">
        
            <span class="index">1</span>
        
        <a href="/digitoday/testit/art-2000005092314.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.3%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-6281424" data-src="//is.mediadelivery.io/img/{width}/531e3a798c2c4251857024b5e2bd3912.jpg" data-alt="5,2-tuumalisella näytöllä varustettu Galaxy A5 on keskikokoinen ja hyvin käteen istuva puhelin."></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/531e3a798c2c4251857024b5e2bd3912.jpg" alt="5,2-tuumalisella näytöllä varustettu Galaxy A5 on keskikokoinen ja hyvin käteen istuva puhelin."></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-6281424'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Tämän luurin Samsung haluaa kaikelle kansalle – testissä Galaxy A5
                    
                </span>

                
                    
<time datetime="2017-02-18">
    18.2. 9:47
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  old-article  ">
        
            <span class="index">2</span>
        
        <a href="/digitoday/testit/art-2000005073888.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.35%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-4670435" data-src="//is.mediadelivery.io/img/{width}/a5b961eb90734bddb65095f71111f66a.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/a5b961eb90734bddb65095f71111f66a.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-4670435'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Testi: Uusi Sony Walkman paikkaa iPodin jättämää aukkoa
                    
                </span>

                
                    
<time datetime="2017-02-04">
    4.2. 8:40
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  old-article  ">
        
            <span class="index">3</span>
        
        <a href="/digitoday/testit/art-2000005034192.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.35%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-7812159" data-src="//is.mediadelivery.io/img/{width}/9def8c9c346a4f7a8cea1c8722ab2a44.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/9def8c9c346a4f7a8cea1c8722ab2a44.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-7812159'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Testi: Acer höyläsi maailman ohuimman kannettavan – pienillä uhrauksilla
                    
                </span>

                
                    
<time datetime="2017-01-08">
    8.1. 9:46
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  old-article  ">
        
            <span class="index">4</span>
        
        <a href="/digitoday/testit/art-2000005034165.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.25%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-2940873" data-src="//is.mediadelivery.io/img/{width}/056547f0650a4ff8ba281d04172ddbf2.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/056547f0650a4ff8ba281d04172ddbf2.jpg" alt=""></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-2940873'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Testi: Haussa kohtuuhintainen pelikannettava? Asusilla on kiinnostava ehdotus
                    
                </span>

                
                    
<time datetime="2017-01-06">
    6.1. 9:43
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  old-article  ">
        
            <span class="index">5</span>
        
        <a href="/digitoday/testit/art-2000005010306.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.24%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-6386256" data-src="//is.mediadelivery.io/img/{width}/9ac431aa47f84460a55132a1017ffc16.jpg" data-alt="Mate 9 Pron ruudun saa jaettua kahden sovelluksen välillä."></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/9ac431aa47f84460a55132a1017ffc16.jpg" alt="Mate 9 Pron ruudun saa jaettua kahden sovelluksen välillä."></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-6386256'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Testissä Huawei Mate 9 Pro: Huippuluuri kurkottaa tähtiin – mutta kuinka käykään?
                    
                </span>

                
                    
<time datetime="2016-12-18">
    18.12.2016 9:49
</time>

                
                
            </div>
        </a>
    </li>









                



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-3537530" class="is-more-items-link" data-override-url="" data-id="345" data-even="false" data-from="5" data-count="5" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-3537530')</script>
                
            </a>
        </li>
    



            
    </ol>
</div>

</div>


<div class="block ">
    

<div class="is-list digitoday digitoday-root">

    

<span class="vignette">
    Digivideot
</span>


    <ol data-fetch-type="fullList" data-list-order="latest">
        
                


    


    <li class="list-item with-picture  ">
        
            <span class="index">1</span>
        
        <a href="/digitoday/art-2000005131480.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    no-caption
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.25%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-2791026" data-src="//is.mediadelivery.io/img/{width}/34980c0ceece4e8db8d53105d9d617c0.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/34980c0ceece4e8db8d53105d9d617c0.jpg" alt=""></noscript>
            
        

        
            
                
                    <span class="play ">
                        <i class="go"></i>
                    </span>
                

            
        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-2791026'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Digiyesterday oleellisen äärellä: Näin niitä oikeita valokuvia otetaan
                    
                </span>

                
                    
<time datetime="2017-03-18">
    18.3. 11:05
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  ">
        
            <span class="index">2</span>
        
        <a href="/digitoday/art-2000005130629.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:80.0%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-3960290" data-src="//is.mediadelivery.io/img/{width}/6268d0dd6e374b2a804ade7f3cb5666b.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/6268d0dd6e374b2a804ade7f3cb5666b.jpg" alt=""></noscript>
            
        

        
            
                
                    <span class="play ">
                        <i class="go"></i>
                    </span>
                

            
        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-3960290'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Videolla ”maailman tunnetuin Commodore 64” – HS: Puolalainen autokorjaamo käyttänyt 26 vuotta
                    
                </span>

                
                    
<time datetime="2017-03-17">
    17.3. 9:08
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  ">
        
            <span class="index">3</span>
        
        <a href="/digitoday/art-2000005128692.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.24%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-3009989" data-src="//is.mediadelivery.io/img/{width}/d4e4addb05f446578817f028b2f6e114.jpg" data-alt=""></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/d4e4addb05f446578817f028b2f6e114.jpg" alt=""></noscript>
            
        

        
            
                
                    <span class="play ">
                        <i class="go"></i>
                    </span>
                

            
        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-3009989'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Kuisma, 49, esitti tiukan kysymyksen salaperäiselle +44-soittajalle: ”Mistä sait numeroni?”
                    
                </span>

                
                    
<time datetime="2017-03-16">
    16.3. 8:45
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  ">
        
            <span class="index">4</span>
        
        <a href="/digitoday/tietoturva/art-2000005128146.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.24%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-1141846" data-src="//is.mediadelivery.io/img/{width}/292cd8f118ab4f5eb2aa6ed28152c7a9.jpg" data-alt="Kuvituskuvan henkilö ei esiinny jutussa."></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/292cd8f118ab4f5eb2aa6ed28152c7a9.jpg" alt="Kuvituskuvan henkilö ei esiinny jutussa."></noscript>
            
        

        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-1141846'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Taisto sai hämärän soiton +44-numerosta: ”Viehättävä nuoren naisen ääni hiveli korvaa kummasti”
                    
                </span>

                
                    
<time datetime="2017-03-16">
    16.3. 6:05
</time>

                
                
            </div>
        </a>
    </li>



    


    <li class="list-item with-picture  ">
        
            <span class="index">5</span>
        
        <a href="/digitoday/tietoturva/art-2000005126540.html">
            <div class="content">
                


<figure class="image
    
    non-inline
    
    landscape"
    >

    
        
            
        
    

    
        <div style="padding-top:56.38%;"  class="aspect" >
    
        
            
                <div class="delayed-image-load" id="imagestack-6566120" data-src="//is.mediadelivery.io/img/{width}/fa4d7a1a1e104029b307311834c6e0e5.jpg" data-alt="Kuvituskuva, ei liity tapaukseen."></div>
                <noscript><img itemprop="image" src="//is.mediadelivery.io/img/978/fa4d7a1a1e104029b307311834c6e0e5.jpg" alt="Kuvituskuva, ei liity tapaukseen."></noscript>
            
        

        
            
                
                    <span class="play ">
                        <i class="go"></i>
                    </span>
                

            
        
        </div>

    




    
        <script>
            ImageStack.addImage(document.getElementById('imagestack-6566120'));
        </script>
    
</figure>



                

                <span class=" listitem-title">


 Saitko oudon puhelun tästä numerosta? Viestintävirasto: Saattaa liittyä kansainväliseen huijaukseen
                    
                </span>

                
                    
<time datetime="2017-03-15">
    15.3. 15:24
</time>

                
                
            </div>
        </a>
    </li>









                



    
        <li class="is-more-items">
            <a href="#" id="MoreItemsLink-6080873" class="is-more-items-link" data-override-url="" data-id="4866" data-even="false" data-from="5" data-count="5" data-css-class="list-item">
                <span class="show-more-text">Näytä lisää</span>
                
                    <script>window.MoreItems.init('#MoreItemsLink-6080873')</script>
                
            </a>
        </li>
    



            
    </ol>
</div>

</div>


<div class="block ">
    






<div class="embedded" data-html-asset-id="31388">
    <iframe width="300" height="416" frameborder="0" class="lazyload" border="0" scrolling="no" src="" data-original="https://ko.oikotie.fi/otty/joblift/it-avainpaikat"></iframe>
</div>



</div>


<div class="block ">
    






<div class="embedded" data-html-asset-id="146">
    <iframe src="" class="lazyload" data-original="http://www.hs.fi/promo/" width="100%" height="345" scrolling="no" frameborder="0" border="0"></iframe>
</div>



</div>

        </aside>
    

    
</div>


            
                
    <div class="side-ads-wrapper">
        


    <div id="Ad-1234921" class="ad">
        

<script type="text/javascript">

 if (Tools.isElementVisible($('#Ad-1234921')[0])) { 
    try {
        cts.render("side01", ctsTags);
    } catch (err) {
        cts.log(err);
    }
 } 

</script>


    </div>


    </div>

    <!-- Site main footer -->
    

<footer class="main-footer">

    <div class="topbar">
        <h3>Iltasanomat</h3>

        <div class="back-to-top">
            <a href="#header">Takaisin sivun alkuun</a>
        </div>

    </div>

    <div class="inner">

        <section class="contact-info">

            <h4>Yhteystiedot</h4>

            <ul>

                <li class="street-address">
                    <span class="label">Katuosoite</span>
                    <address>Sanomatalo<br />Töölönlahdenkatu 2, Helsinki</address>
                </li>

                <li class="postal-address">
                    <span class="label">Postiosoite</span>
                    <address>PL 45, 00089 SANOMA</address>
                </li>

                <li class="telephone">
                    <span class="label">Puhelin</span>
                    <span class="value">(09) 1221</span>

                </li>

                <li class="email">
                    <span class="label">Sähköpostiosoitteet</span>
                    <span class="value">etunimi.sukunimi@iltasanomat.fi</span>
                </li>

                <li class="newstips">
                    <span class="label">Uutisvihjeet</span>
                    <span class="value">(09) 122 3420</span>
                    <a href="mailto:uutiset@iltasanomat.fi">uutiset@iltasanomat.fi</a>
                </li>

            </ul>

        </section>

        <section class="ad-contact">

            <div class="ad">
                <a href="/uutisvihje/">

                    <p class="copy">Onko sinulla uutinen? Osuitko tapahtumapaikalle? Mitä sosiaalisessa mediassa nyt jaetaan?</p>
                    <p class="call-to-action">Lähetä kuva tai uutisvinkki <span class="fa fa-angle-right"></span></p>
                </a>
            </div>

        </section>

        <section class="sitemap">

            <h4>Sivukartta</h4>

            <nav>

                <ul>
                    <li class="frontpage"><a href="/">Etusivu</a></li>
                    <li class="news"><a href="/uutiset/">Uutiset</a></li>
                    <li class="entertainment"><a href="/viihde/">Viihde</a></li>
                    <li class="sports"><a href="/urheilu/">Urheilu</a></li>
                    <li class="weather"><a href="/saa/">Sää</a></li>
                </ul>

                <ul>
                    <li class="digi"><a href="/videot/">ISTV</a></li>
                    <li class="economy"><a href="/taloussanomat/">Talous</a></li>
                    <li class="lifestyle"><a href="/hyvaolo/">Hyvä olo</a></li>
                    <li class="digi"><a href="/digi/">Digi</a></li>
                    <li class="cars"><a href="/autot/">Autot</a></li>
                </ul>

                <ul>
                    <li class="travel"><a href="/matkat/">Matkat</a></li>
                    <li class="living"><a href="/asuminen/">Asuminen</a></li>
                    <li class="beauty"><a href="/muoti-kauneus/">Muoti &amp; kauneus</a></li>
                    <li class="dining"><a href="/ruokala/">Ruokala</a></li>
                    <li class="family"><a href="/perhe/">Perhe</a></li>
                </ul>

                <ul>
                    <li class="games"><a href="http://www.pelikone.fi/" target="_blank">Nettipelit</a></li>
                    <li class="tv"><a href="http://www.iltapulu.fi/" target="_blank">Iltapulu.fi - Tv-ohjelmat</a></li>
                    <li class="super-weather"><a href="http://www.supersaa.fi/" target="_blank">IS Supersää</a></li>
                    <li><a href="http://www.sanoma.com/fi/tietosuojalauseke" target="_blank">Tietosuoja</a></li>
                    <li><a href="#">Käyttöehdot</a></li>
                    <li><a href="#">Rekisteriseloste</a></li>
                </ul>
            </nav>
        </section>

        


    
        <ul id="breadcrumbs">
            
                
                    <li id="bc-112"
                    itemscope itemtype="http://data-vocabulary.org/Breadcrumb"
                        
                        
                            itemref="bc-237">
                        <a href="/digitoday/" itemprop="url">
                            <span itemprop="title">Digitoday</span>
                        </a>
                    </li>
                
            
                
                    <li id="bc-237"
                    itemscope itemtype="http://data-vocabulary.org/Breadcrumb"
                        
                            itemprop="child"
                        
                        >
                        <a href="/digitoday/tietoturva/" itemprop="url">
                            <span itemprop="title">Tietoturva</span>
                        </a>
                    </li>
                
            
        </ul>
    


    </div>

    <section class="tools">

        <ul class="feedback-col">

            <li class="item contact">
                <a href="/info/art-1288349804287.html">
                    <span class="fa fa-mobile"></span>
                    <p><span class="small">Kaikki</span> yhteystiedot</p>
                </a>
            </li>

            <li class="item feedback">
                <a href="/palaute/">
                    <span class="fa fa-thumbs-up"></span>
                    <p><span class="small">Lähetä</span> palautetta</p>
                </a>
            </li>

            <li class="item newstip">
                <a href="http://media.sanoma.fi/mediat_ja_hinnat/">
                    <span class="fa fa-eur"></span>
                    <p><span class="small">Mainosta</span> Ilta-Sanomissa</p>
                </a>
            </li>

            <li class="item customer-service">
                <a href="/asiakaspalvelu/">
                    <span class="fa fa-life-ring"></span>
                    <p><span class="small">Ota yhteyttä</span> Asiakaspalvelu</p>
                </a>
            </li>

        </ul>

        <ul class="social-col">

            <li class="item facebook">
                <a href="http://www.facebook.com/iltasanomat/">
                    <span class="fa fa-facebook-square"></span>
                    <p><span class="small">Seuraa</span> Facebookissa</p>
                </a>
            </li>

            <li class="item twitter">
                <a href="http://twitter.com/iltasanomat">
                    <span class="fa fa-twitter-square"></span>
                    <p><span class="small">Seuraa</span> Twitterissä</p>
                </a>
            </li>

            <li class="item rss">
                <a href="/rss/">
                    <span class="fa fa-rss-square"></span>
                    <p><span class="small">Tilaa</span> uutissyötteet</p>
                </a>
            </li>

            <li class="item instagram">
                <a href="https://www.instagram.com/iltasanomat/">
                    <span class="fa fa-instagram"></span>
                    <p><span class="small">Seuraa</span> Instagramissa</p>
                </a>
            </li>
        </ul>

    </section>

    <section class="legal">
        <ul>

            <li>
                <a href="http://www.sanoma.com/fi/tietosuoja/tietosuojalauseke">Tietosuoja</a>
            </li>

            <li>
                <a href="/info/art-1288330456651.html">Käyttöehdot</a>
            </li>

            <li>
                <a href="/info/art-1288359999224.html">Rekisteriseloste</a>
            </li>

            <li>
                <a href="http://www.youronlinechoices.eu/fi/">Käyttäytymiseen perustuva mainonta</a>
            </li>

        </ul>
    </section>
</footer>


            

        </div>

        <script>
            window.ImageStack.stopInstantLoader();
            window.IsPopup.run(window.IsPopupMessages);
        </script>

        


    <script type="text/javascript">
        // <![CDATA[
        (function() {
            var comscoreValue = "is.digitoday.page";
            comscoreValue = window.Features.isMobile ? comscoreValue.replace(/^is\./, "is.mobiili.") : comscoreValue;

            var udm_ = function(a) {
                var b="comScore=",c=document,d=c.cookie,e="",f="indexOf",g="substring",h="length",i=2048,j, k="&ns_",l="&",m,n,o,p,q=window,r=q.encodeURIComponent||escape;if(d[f] (b)+1)for(o=0,n=d.split(";"),p=n[h];o<p;o++)m=n[o][f](b),m+1&&(e=l+unescape(n[o][g] (m+b[h])));a+=k+"_t="+ +(new Date)+k+"c="+ (c.characterSet||c.defaultCharset||"")+"&c8="+r(c.title)+e+"&c7="+r(c.URL)+"&c9="+r(c.referrer),a[h]>i&&a[f](l)>0&&(j=a[g](0,i-8).lastIndexOf(l),a=(a[g](0,j)+k+"cut="+r(a[g](j+1)))[g] (0,i)),c.images?(m=new Image,q.ns_p||(ns_p=m),m.src=a):c.write("<","p","><",'img src="',a,'" height="1" width="1" alt="*"',"><","/p",">")
            };

            udm_('http'+ (document.location.href.charAt(4)=='s'?'s://sb':'://b')+'.scorecardresearch.com/b?c1=2&c2=6035634&ns_site=iltasanomat-fi&name=' + comscoreValue);
        })();
        // ]]>
    </script>
    <noscript>
      <p>
        <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035634&amp;ns_site=iltasanomat-fi&amp;name=is.digitoday.page" height="1" width="1" alt="*">
      </p>
    </noscript>
    <script type="text/javascript" language="JavaScript1.3" src="http://b.scorecardresearch.com/c2/6035634/cs.js" async></script>



        


    <div id="Ad-3295870" class="ad">
        

<script type="text/javascript">


    try {
        cts.render("footer", ctsTags);
    } catch (err) {
        cts.log(err);
    }


</script>


    </div>



        <script type="text/javascript" id="adblock-detect">
    (function() {
        // Load detector on a sample of page loads
        // Ratio should be a number between 0 and 1
        //     - 0 means 'never load'
        //     - 0.333 means 'load on every three page loads'
        //     - 1 means 'always load'
        var sabdetect_sample_ratio = 10/100;

        window.Sabdetect_load = Math.random() < sabdetect_sample_ratio;

        if (window.Sabdetect_load) {
            var sabd = document.createElement('script');
            sabd.type = 'text/javascript';
            sabd.async = true;
            sabd.src = '//sn.sanoma.fi/js/sabdetect/Sabdetect-is-async.min.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(sabd, s);
        }
    })();
</script>
<script type="text/javascript">
    if (window.Sabdetect_load) {
        window.setTimeout(function() {
            if (typeof window.Sabdetect == 'undefined' && dataLayer) {
                dataLayer.push({'event':'eventinfo',
                    'eventCategory':'Adblock',
                    'eventAction':'Blocked',
                    'eventLabel': dataLayer[0].page.category.categoryid});
            }
        }, 5000);
    }
</script>
    </body>
</html>

